<!DOCTYPE html>
<html lang="en-US"  >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title data-react-helmet="true">When This Guy Who’d Been Brutally Beaten Woke From His Coma, He Created A Fake New World For Himself</title>            <link rel="stylesheet" type="text/css" href="https://sa.pubocean.com/apps/master/scribol/generated-app.css">    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="http://scribol.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://scribol.com/wp-content/themes/pop/js/html5.js" type="text/javascript"></script>
    <![endif]-->
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scribol.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mariah Carey Has Opened Up About The Infamous Bad Blood Between Her And Jennifer Lopez' href='http://scribol.com/pop-culture/celebrities/mariah-carey-has-opened-up-about-infamous-bad-blood-between-jennifer-lopez/' />
<link rel='next' title='After Arnold Schwarzenegger’s Best Friend Died, The Star Made A Heartbreaking Confession' href='http://scribol.com/pop-culture/celebrities/arnold-schwarzenegger-best-friend-dies-franco-columbu-sardinia/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://scribol.com/anthropology-and-history/bizarre-and-offbeat-news/mark-hogancamp-world-war-ii-action-figures-miniature-town-marwencol/" />
<link rel='shortlink' href='http://scribol.com/?p=571827' />
<link rel="alternate" type="application/json+oembed" href="http://scribol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscribol.com%2Fanthropology-and-history%2Fbizarre-and-offbeat-news%2Fmark-hogancamp-world-war-ii-action-figures-miniature-town-marwencol%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scribol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscribol.com%2Fanthropology-and-history%2Fbizarre-and-offbeat-news%2Fmark-hogancamp-world-war-ii-action-figures-miniature-town-marwencol%2F&#038;format=xml" />
<meta property="og:title" content="When This Guy Who’d Been Brutally Beaten Woke From His Coma, He Created A Fake New World For Himself" />
<meta name="keywords" content="absolutehistory, affluenttimes, alcoholism, atlanticmirror, attack, Belgium, Cafe Crime, David Naugle, eliteherald, fantasy, figurines, filmoracle, historicalpost, Kingston, magellentimes, Mark Hogancamp, Marwencol, maternityweek, memory loss, New York City, newravel, pawszilla, petsdetective, re-enactments, Recovery, Scribol, The Guardian, twentydaily, violence, World War II, WWII, zenherald" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="When Mark Hogancamp woke from a coma he had lost all his memories – but he devised a remarkable way of dealing with his trauma. Mark Hogancamp awoke from his coma in agony, and he was someplace he didn’t recognize. He gazed toward the ceiling trying to recall how he’d got there and how long&hellip;" />
<meta property="og:url" content="http://scribol.com/anthropology-and-history/bizarre-and-offbeat-news/mark-hogancamp-world-war-ii-action-figures-miniature-town-marwencol" />
<meta property="og:site_name" content="http://scribol.com" />
<meta property="article:tag" content="absolutehistory" />
<meta property="article:tag" content="affluenttimes" />
<meta property="article:tag" content="alcoholism" />
<meta property="article:tag" content="atlanticmirror" />
<meta property="article:tag" content="attack" />
<meta property="article:tag" content="Belgium" />
<meta property="article:tag" content="Cafe Crime" />
<meta property="article:tag" content="David Naugle" />
<meta property="article:tag" content="eliteherald" />
<meta property="article:tag" content="fantasy" />
<meta property="article:tag" content="figurines" />
<meta property="article:tag" content="filmoracle" />
<meta property="article:tag" content="historicalpost" />
<meta property="article:tag" content="Kingston" />
<meta property="article:tag" content="magellentimes" />
<meta property="article:tag" content="Mark Hogancamp" />
<meta property="article:tag" content="Marwencol" />
<meta property="article:tag" content="maternityweek" />
<meta property="article:tag" content="memory loss" />
<meta property="article:tag" content="New York City" />
<meta property="article:tag" content="newravel" />
<meta property="article:tag" content="pawszilla" />
<meta property="article:tag" content="petsdetective" />
<meta property="article:tag" content="re-enactments" />
<meta property="article:tag" content="Recovery" />
<meta property="article:tag" content="Scribol" />
<meta property="article:tag" content="The Guardian" />
<meta property="article:tag" content="twentydaily" />
<meta property="article:tag" content="violence" />
<meta property="article:tag" content="World War II" />
<meta property="article:tag" content="WWII" />
<meta property="article:tag" content="zenherald" />
<meta property="article:section" content="Bizarre and Offbeat News" />
<meta property="article:published_time" content="2019-09-14T10:20:38+00:00" />
<meta property="article:modified_time" content="2019-09-14T10:40:03+00:00" />
<meta property="og:updated_time" content="2019-09-14T10:40:03+00:00" />
<meta property="og:image" content="http://scribol.com/wp-content/uploads/2019/09/44..-Mark-Hogancamp.jpg" />
<meta property="og:image:width" content="1216" />
<meta property="og:image:height" content="784" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="When Mark Hogancamp woke from a coma he had lost all his memories – but he devised a remarkable way of dealing with his trauma. Mark Hogancamp awoke from his coma in agony, and he was someplace he didn’t recognize. He gazed toward the ceiling trying to recall how he’d got there and how long&hellip;" />
<meta property="twitter:title" content="When This Guy Who’d Been Brutally Beaten Woke From His Coma, He Created A Fake New World For Himself" />
<meta property="twitter:image" content="http://scribol.com/wp-content/uploads/2019/09/44..-Mark-Hogancamp.jpg" />
<link rel="alternate" type="application/rss+xml" title="scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
    <script>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</script>
    <script>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</script>
    <script>
        abba.run({
            visitor: window,
            defaultExperimentResourcesRoot: 'https://sa.pubocean.com/apps/master/scribol',
            experimentUrl: 'https://sa.pubocean.com/experiments/experiment-scribol.com.json',
            timeout: 90
        });
    </script>
</head>
<body class="post-template-default single single-post postid-571827 single-format-standard multipage gamma_layout breakpoint-undefined" >
    <div id="root"><div class="App"><div id="page" class="hfeed site"><header id="masthead" class="site-header visible" role="banner"><div class="header-inner-wrapper"><div class="site-branding"><span class="site-title"><a href="http://scribol.com" class="link-title" rel="home"></a></span></div><nav id="site-navigation" class="main-navigation"><button class="menu-toggle"><span></span></button><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/humor/">Humor</a></li></ul></div></nav></div></header><div class="hero-image"><img src="http://scribol.com/wp-content/uploads/2019/09/45..-Biggest-Barbie-Collection.jpg" alt=""/></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article class="section"><div><header class="entry-header"><h1 class="entry-title">When This Guy Who’d Been Brutally Beaten Woke From His Coma, He Created A Fake New World For Himself</h1></header><div class="post-meta"><div class="author-avatar"><img src="https://0.gravatar.com/avatar/00b3ecf60b18c3c94a9e35b10609dac2?s=96&amp;d=mm&amp;r=g" alt="Caren Gibson" /></div><div class="details"><div class="author-name"><span>By <!-- -->Caren Gibson</span></div><div class="date">September 14, 2019</div></div><div class="share"></div></div></div><div><div class="gamma-slide"><div><figure id="attachment_571833" aria-describedby="caption-attachment-571833" style="width: 1024px" class="wp-caption aligncenter"><a href="http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story.jpg" rel="attachment wp-att-571833"><img class="size-full wp-image-571833" src="http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story.jpg" alt="" width="1024" height="759" srcset="http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story.jpg 1024w, http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story-300x222.jpg 300w, http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story-768x569.jpg 768w, http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story-728x540.jpg 728w, http://scribol.com/wp-content/uploads/2019/09/1.-Mark-Hogancamps-story-720x534.jpg 720w" sizes="(max-width: 300px) 300px, (max-width: 720px) 705px, (max-width: 768px) 728px, (max-width: 1024px) 680px, 728px" /></a><figcaption id="caption-attachment-571833" class="wp-caption-text">Image: <a href="https://twitter.com/StoryingShef/status/920567154117894144">Twitter/Brendan Stone</a></figcaption></figure></div><div class="entry-content"><div class="the-content">
<p>Mark Hogancamp awoke from his coma in agony, and he was someplace he didn’t recognize. He gazed toward the ceiling trying to recall how he’d got there and how long he might have been unconscious. There was only one thing he knew for sure – the year was 1984. However, according to <i>The Guardian</i>, a figure next to him responded, “No. It’s 2000.”</p>
</div></div></div></div><div><div class="gamma-slide"><div><figure id="attachment_571849" aria-describedby="caption-attachment-571849" style="width: 1149px" class="wp-caption aligncenter"><a href="http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU.jpg" rel="attachment wp-att-571849"><img class="size-full wp-image-571849" src="http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU.jpg" alt="" width="1149" height="805" srcset="http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU.jpg 1149w, http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU-300x210.jpg 300w, http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU-768x538.jpg 768w, http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU-1024x717.jpg 1024w, http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU-728x510.jpg 728w, http://scribol.com/wp-content/uploads/2019/09/3.-Mark-Hogancamp-before-ICU-720x504.jpg 720w" sizes="(max-width: 300px) 300px, (max-width: 720px) 705px, (max-width: 768px) 728px, (max-width: 1024px) 680px, 728px" /></a><figcaption id="caption-attachment-571849" class="wp-caption-text">Image: <a href="https://www.youtube.com/watch?v=Topx2YQ-mOI">YouTube/PBS</a></figcaption></figure></div><div class="entry-content"><div class="the-content">
<p>Hogancamp’s memories of his life are limited to what other people have described, and notebooks and journals he’s kept since 1984. After he was nearly beaten to death in 2000 by five men in Kingston, New York, he remembers nothing of his wife or their five-year marriage, nor the fact that he ended up addicted to alcohol and alone.</p>
</div></div><div class="inner-ad-wrapper ad-wrapper"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-below-content-text-alternate"></div></div></div></div><div></div><div class="bottom-ad-wrapper ad-wrapper cntnt-05"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-below-page-navigation"></div></div><div class="bottom-ad-wrapper ad-wrapper cntnt-12"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-above-footer"></div></div></article></main></div></div><footer class="site-footer" id="footer"><div class="footer-container"><div class="wide"><div class="footer-inner"><a href="http://scribol.com"></a><div class="widget"><div class="textwidget">Snackable content that delights, informs and entertains. Since 2015, 
Scribol has built a large and loyal audience that now numbers 20MM visitors per month, making it
a top-200 site as rated by Alexa.</div></div></div></div><div class="narrow first"><div class="footer-inner"><div class="widget"><h3 class="widgettitle">Sitemap</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/submissions/">Submissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy</a></li></ul></div></div></div></div><div class="narrow"><div class="footer-inner"><div class="widget category-widget"><h3 class="widgettitle">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/humor/">Humor</a></li></ul></div></div></div></div><div class="narrow last"><div class="footer-inner"><div class="widget social-widget"><h3 class="widgettitle">Get Social</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/scribolmag/">Facebook</a></li><li class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/Scribol">Twitter</a></li><li class="icon-reddit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.reddit.com/user/ScribolOfficial/">Reddit</a></li></ul></div></div></div></div></div><div class="lower-footer"><div class="footer-container"><div class="left"><div class="footercopyright widget"><div class="textwidget">Copyright © 2019 Pub Ocean – All Rights Reserved.</div></div></div><div class="right"><div class="footerlinks widget"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy European Union</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></footer></div></div></div>
</body>
</html>
