<!DOCTYPE html>
<html lang="en-US"  >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title data-react-helmet="true">An Urban Explorer Captured Creepy Footage Inside A Secret Warren Of Nazi Weapon Tunnels</title>            <link rel="stylesheet" type="text/css" href="https://sa.pubocean.com/apps/master/scribol/generated-app.css">    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="http://scribol.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://scribol.com/wp-content/themes/pop/js/html5.js" type="text/javascript"></script>
    <![endif]-->
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scribol.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Island In The Bahamas Is Home To An Abandoned Castle Built By A Nazi Supporter' href='http://scribol.com/anthropology-and-history/island-bahamas-could-be-yours-thirty-nine-million-dont-mind-abandoned-nazi-castle/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://scribol.com/anthropology-and-history/urban-exploration/video-inside-nazi-tunnels/" />
<link rel='shortlink' href='http://scribol.com/?p=577526' />
<link rel="alternate" type="application/json+oembed" href="http://scribol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscribol.com%2Fanthropology-and-history%2Furban-exploration%2Fvideo-inside-nazi-tunnels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scribol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscribol.com%2Fanthropology-and-history%2Furban-exploration%2Fvideo-inside-nazi-tunnels%2F&#038;format=xml" />
<meta property="og:title" content="An Urban Explorer Captured Creepy Footage Inside A Secret Warren Of Nazi Weapon Tunnels" />
<meta name="keywords" content="Aachen, Adolf Hitler, Allied forces, Allies, American, Americans, armor, belgian, Belgians, bullet holes, bullets, bunker, Carmel Tepper, Chernobyl, Duisburg, England, Finders Beepers, Finders Beepers History Seekers, firing range, Germans, Germany, Hampshire, Hitler, munitions, Nazi, Nazi bunker, Nazi tunnels, Nazis, Nazism, Pripyat, Scribol, security, U.K., underground, urban exploration, urban explorer, urban explorers, urban exploring, urbex, Warren Tepper, World War I, World War II, YouTube" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Warren Tepper went on his first international urban exploration trip and found something eerie in what was once a Nazi bunker. Urban explorer Warren Tepper and his friend, Matt, are on borrowed time, traipsing through an underground tunnel. They know a security van circles somewhere overhead, but they keep pushing on deeper into the historic&hellip;" />
<meta property="og:url" content="http://scribol.com/anthropology-and-history/urban-exploration/video-inside-nazi-tunnels" />
<meta property="og:site_name" content="http://scribol.com" />
<meta property="article:tag" content="Aachen" />
<meta property="article:tag" content="Adolf Hitler" />
<meta property="article:tag" content="Allied forces" />
<meta property="article:tag" content="Allies" />
<meta property="article:tag" content="American" />
<meta property="article:tag" content="Americans" />
<meta property="article:tag" content="armor" />
<meta property="article:tag" content="belgian" />
<meta property="article:tag" content="Belgians" />
<meta property="article:tag" content="bullet holes" />
<meta property="article:tag" content="bullets" />
<meta property="article:tag" content="bunker" />
<meta property="article:tag" content="Carmel Tepper" />
<meta property="article:tag" content="Chernobyl" />
<meta property="article:tag" content="Duisburg" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="Finders Beepers" />
<meta property="article:tag" content="Finders Beepers History Seekers" />
<meta property="article:tag" content="firing range" />
<meta property="article:tag" content="Germans" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Hampshire" />
<meta property="article:tag" content="Hitler" />
<meta property="article:tag" content="munitions" />
<meta property="article:tag" content="Nazi" />
<meta property="article:tag" content="Nazi bunker" />
<meta property="article:tag" content="Nazi tunnels" />
<meta property="article:tag" content="Nazis" />
<meta property="article:tag" content="Nazism" />
<meta property="article:tag" content="Pripyat" />
<meta property="article:tag" content="Scribol" />
<meta property="article:tag" content="security" />
<meta property="article:tag" content="U.K." />
<meta property="article:tag" content="underground" />
<meta property="article:tag" content="urban exploration" />
<meta property="article:tag" content="urban explorer" />
<meta property="article:tag" content="urban explorers" />
<meta property="article:tag" content="urban exploring" />
<meta property="article:tag" content="urbex" />
<meta property="article:tag" content="Warren Tepper" />
<meta property="article:tag" content="World War I" />
<meta property="article:tag" content="World War II" />
<meta property="article:tag" content="YouTube" />
<meta property="article:section" content="Urban Exploration" />
<meta property="article:published_time" content="2019-10-01T11:56:41+00:00" />
<meta property="og:updated_time" content="2019-10-01T11:56:41+00:00" />
<meta property="og:image" content="http://scribol.com/wp-content/uploads/2019/09/41..-Hitler-and-the-Germans-Nation-and-Crime.jpg" />
<meta property="og:image:width" content="1238" />
<meta property="og:image:height" content="826" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Warren Tepper went on his first international urban exploration trip and found something eerie in what was once a Nazi bunker. Urban explorer Warren Tepper and his friend, Matt, are on borrowed time, traipsing through an underground tunnel. They know a security van circles somewhere overhead, but they keep pushing on deeper into the historic&hellip;" />
<meta property="twitter:title" content="An Urban Explorer Captured Creepy Footage Inside A Secret Warren Of Nazi Weapon Tunnels" />
<meta property="twitter:image" content="http://scribol.com/wp-content/uploads/2019/09/41..-Hitler-and-the-Germans-Nation-and-Crime.jpg" />
<link rel="alternate" type="application/rss+xml" title="scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
    <script>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</script>
    <script>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</script>
    <script>
        abba.run({
            visitor: window,
            defaultExperimentResourcesRoot: 'https://sa.pubocean.com/apps/master/scribol',
            experimentUrl: 'https://sa.pubocean.com/experiments/experiment-scribol.com.json',
            timeout: 90
        });
    </script>
</head>
<body class="post-template-default single single-post postid-577526 single-format-standard multipage gamma_layout breakpoint-undefined" >
    <div id="root"><div class="App"><div id="page" class="hfeed site"><header id="masthead" class="site-header visible" role="banner"><div class="header-inner-wrapper"><div class="site-branding"><span class="site-title"><a href="http://scribol.com" class="link-title" rel="home"></a></span></div><nav id="site-navigation" class="main-navigation"><button class="menu-toggle"><span></span></button><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/humor/">Humor</a></li></ul></div></nav></div></header><div class="hero-image"><img src="http://scribol.com/wp-content/uploads/2019/09/42..-German-Fuhrer-and-Nazi-leader-Adolf-Hitler-1.jpg" alt=""/></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article class="section"><div><header class="entry-header"><h1 class="entry-title">An Urban Explorer Captured Creepy Footage Inside A Secret Warren Of Nazi Weapon Tunnels</h1></header><div class="post-meta"><div class="author-avatar"><img src="https://0.gravatar.com/avatar/03e9a0798a4dbe6006b0181fd0ca0da6?s=96&amp;d=mm&amp;r=g" alt="Andrea Marchiano" /></div><div class="details"><div class="author-name"><span>By <!-- -->Andrea Marchiano</span></div><div class="date">October 1, 2019</div></div><div class="share"></div></div></div><div><div class="gamma-slide"><div><figure id="attachment_577534" aria-describedby="caption-attachment-577534" style="width: 1320px" class="wp-caption aligncenter"><a href="http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels.png" rel="attachment wp-att-577534"><img class="size-full wp-image-577534" src="http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels.png" alt="" width="1320" height="667" srcset="http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels.png 1320w, http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels-300x152.png 300w, http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels-768x388.png 768w, http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels-1024x517.png 1024w, http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels-728x368.png 728w, http://scribol.com/wp-content/uploads/2019/09/1.-Secret-Nazi-Tunnels-720x364.png 720w" sizes="(max-width: 1320px) 100vw, 1320px" /></a><figcaption id="caption-attachment-577534" class="wp-caption-text">Image: <a href="https://www.youtube.com/watch?v=27yi0FMB9nU">YouTube/Caters Clips</a> / <a href="https://www.youtube.com/watch?v=Ax7dYPJkEec">YouTube/FINDERS BEEPERS HISTORY SEEKERS</a></figcaption></figure></div><div class="entry-content"><div class="the-content">
<p>Urban explorer Warren Tepper and his friend, Matt, are on borrowed time, traipsing through an underground tunnel. They know a security van circles somewhere overhead, but they keep pushing on deeper into the historic bunker. And it’s a good thing they do – what they are about to uncover within the tunnels will astonish them and the public, too.</p>
</div></div></div></div><div><div class="gamma-slide"><div><figure id="attachment_577535" aria-describedby="caption-attachment-577535" style="width: 1024px" class="wp-caption aligncenter"><a href="http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze.jpg" rel="attachment wp-att-577535"><img class="size-full wp-image-577535" src="http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze.jpg" alt="" width="1024" height="746" srcset="http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze.jpg 1024w, http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze-300x219.jpg 300w, http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze-768x560.jpg 768w, http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze-728x530.jpg 728w, http://scribol.com/wp-content/uploads/2019/09/2.-Hitler-And-Lutze-720x525.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-577535" class="wp-caption-text">Image: <a href="https://www.gettyimages.co.uk/detail/news-photo/german-army-officer-viktor-lutze-accompanies-german-leader-news-photo/78131242?adppopup=true">Central Press/Hulton Archive/Getty Images</a></figcaption></figure></div><div class="entry-content"><div class="the-content">
<p>Indeed, the site they chose to explore has a very lengthy, potentially dark history. The bunker seems to have played a part in World War II. And its location points to who may have used it – the tunnels snake beneath the city of Duisburg, Germany, a city held by the Nazis until the Allied forces took over the area.</p>
</div></div><div class="inner-ad-wrapper ad-wrapper"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-below-content-text-alternate"></div></div></div></div><div></div><div class="bottom-ad-wrapper ad-wrapper cntnt-05"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-below-page-navigation"></div></div><div class="bottom-ad-wrapper ad-wrapper cntnt-12"><div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div><div class="adf-adunit adf-adunit-above-footer"></div></div></article></main></div></div><footer class="site-footer" id="footer"><div class="footer-container"><div class="wide"><div class="footer-inner"><a href="http://scribol.com"></a><div class="widget"><div class="textwidget">Snackable content that delights, informs and entertains. Since 2015, 
Scribol has built a large and loyal audience that now numbers 20MM visitors per month, making it
a top-200 site as rated by Alexa.</div></div></div></div><div class="narrow first"><div class="footer-inner"><div class="widget"><h3 class="widgettitle">Sitemap</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/submissions/">Submissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy</a></li></ul></div></div></div></div><div class="narrow"><div class="footer-inner"><div class="widget category-widget"><h3 class="widgettitle">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://scribol.com/category/humor/">Humor</a></li></ul></div></div></div></div><div class="narrow last"><div class="footer-inner"><div class="widget social-widget"><h3 class="widgettitle">Get Social</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/scribolmag/">Facebook</a></li><li class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/Scribol">Twitter</a></li><li class="icon-reddit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.reddit.com/user/ScribolOfficial/">Reddit</a></li></ul></div></div></div></div></div><div class="lower-footer"><div class="footer-container"><div class="left"><div class="footercopyright widget"><div class="textwidget">Copyright © 2019 Pub Ocean – All Rights Reserved.</div></div></div><div class="right"><div class="footerlinks widget"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy European Union</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://scribol.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></footer></div></div></div>
</body>
</html>
