<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scribol.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<link rel="icon" type="image/vnd.microsoft.icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico" />
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png" />
<!-- End of #Apple Touch Icons -->

	<script>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</script>
		<script>
    function getParameterByName(name, url) {

        if (!url) url = window.location.href;
        name = name.replace(/[\[\]]/g, "\\$&");
        var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
            results = regex.exec(url);
        if (!results) return null;
        if (!results[2]) return '';

        return decodeURIComponent(results[2].replace(/\+/g, " "));
    }

    var hex_test = {
        active: false,
        id: '',
        variant: '',
        floor: 0,
        name: function () {
            return 'hex_test_' + this.id;
        },
        setTestId: function (id) {
            this.id = id;
            this.active = true;
        },
        variantName: function () {
            return this.name() + '_' + this.variant;
        }
    };

    hex_test.setTestId(56);

    if (sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
        var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
        hex_test.id = storedTest.id;
        hex_test.variant = storedTest.variant;
    } else {
        var manualVariantOverride = getParameterByName('hex_test_variant');

        if (manualVariantOverride === 'rtk' || manualVariantOverride === 'base' ) {
            hex_test.variant = manualVariantOverride;
        } else {
            hex_test.variant = randomVariant();
        }

        try {
            sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
        }
        catch (e) {
            console.log(e);
        }
    }

    function randomVariant() {
        var randomizer = Math.random();
        var variant = '';
        if (randomizer > .9) {
            variant = 'rtk';
        } else if (randomizer > .7) {
            variant = 'hero';
        } else {
            variant = 'base';
        }

        return variant;
    }

    function isJsonString(str) {
        try {
            JSON.parse(str);
        } catch (e) {
            return false;
        }
        return true;
    }
</script>
	<!-- Google Analytics Script -->
<script async src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/js/autotrack.custom.js'></script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var currentWidth, currentDeviceCategory;

    function getWidth () {
        return document.documentElement["clientWidth"];
    }

    function getThemeDeviceCategory(currentWidth) {
        var breakpoint;

        if (currentWidth >= 1280 ) {
            breakpoint = 'desktop-wide';
        } else if (currentWidth > 1180) {
            breakpoint = 'desktop';
        } else if (currentWidth >= 728) {
            breakpoint = 'tablet';
        } else {
            breakpoint = 'mobile';
        }

        return breakpoint;
    }

    currentWidth = getWidth();
    currentDeviceCategory = getThemeDeviceCategory(currentWidth);

    ga('create', 'UA-43750835-1', 'auto');

    ga('require', 'outboundLinkTracker');

    if (hex_test.active === true) {
        ga('set', 'dimension4', hex_test.variantName());
    }

    ga('set', 'dimension5', currentDeviceCategory);
    ga('send', 'pageview');
</script>
	<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "22315478" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=22315478&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"KpNrm1akKd60Cs", domain:"scribol.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
	<title>After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/environment/animals-environment/after-police-dog-shot-face-suspect-distraught-partner/" />
<link rel="next" href="http://scribol.com/environment/animals-environment/after-police-dog-shot-face-suspect-distraught-partner/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It" />
<meta property="og:description" content="The suspect pulled out his weapon and the deafening sound of gunshots ripped through the air. But police badges weren’t the only shields on display that day. Indeed, Bruno’s body proved to be the barrier that saved the life of his partner." />
<meta property="og:url" content="http://scribol.com/environment/animals-environment/after-police-dog-shot-face-suspect-distraught-partner/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="adopted" />
<meta property="article:tag" content="alley" />
<meta property="article:tag" content="Anaheim" />
<meta property="article:tag" content="Bruno" />
<meta property="article:tag" content="bullet" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="cop" />
<meta property="article:tag" content="daughter" />
<meta property="article:tag" content="Dog" />
<meta property="article:tag" content="face" />
<meta property="article:tag" content="Grace" />
<meta property="article:tag" content="handler" />
<meta property="article:tag" content="heart" />
<meta property="article:tag" content="hospital" />
<meta property="article:tag" content="K-9" />
<meta property="article:tag" content="Officer RJ Young" />
<meta property="article:tag" content="parole officers" />
<meta property="article:tag" content="parolee" />
<meta property="article:tag" content="probationer" />
<meta property="article:tag" content="sable German Shepherd" />
<meta property="article:tag" content="shot" />
<meta property="article:tag" content="surgery" />
<meta property="article:tag" content="wife" />
<meta property="article:section" content="Animals" />
<meta property="article:published_time" content="2017-03-16T18:02:30+00:00" />
<meta property="og:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Law enforcement dog handlers will tell you that K-9s are as much a part of the force as anyone else. You can imagine one cop’s pain, then, when his police dog was shot in the line of duty. The suspect pulled out his weapon and the deafening sound of gunshots ripped through the air. But ..." />
<meta name="twitter:title" content="After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It" />
<meta name="twitter:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scribol.com' />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It Comments Feed" href="http://scribol.com/environment/animals-environment/after-police-dog-shot-face-suspect-distraught-partner/feed/" />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?timestamp=201703151053&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://scribol.com/?p=155587' />

    <script>
        function isAlternativePage() {
            return false;
        }

        function isAlternativeFirstPage() {
            return false;
        }

        function isOrganicRegularPage() {
            return false;
        }

        function isOrganicFirstPage() {
            return true;
        }

        function isTestPage() {
            return false;
        }

        function isFoilPage() {
            return false;
        }

        function isOfferWithAds() {
            return false;
        }

        function isHomePage() {
            return false;
        }

        var pageSize = getSize();

        function getSize () {
            return (document.documentElement["clientWidth"] >= 728) ? 728 : 320;
        }

        var screenWidth = document.documentElement["clientWidth"];

        function isTablet() {
            return (screenWidth < 1180 && screenWidth >= 728);
        }

        function isMobile() {
            return (screenWidth < 728);
        }
    </script>

    <script type='text/javascript'>
        var amznads = amznads || {};
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        amznads.asyncParams = {
            'id': '3423',
            'callbackFn': function() {
                try {
                    amznads.setTargetingForGPTAsync('amznslots');
                } catch (e) { /*ignore*/ }
                /* Continue your DFP call here (optional) */
            },
            'timeout': 2e3
        };

        (function () {
            var a, s = document.getElementsByTagName("script")[0];
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
            s.parentNode.insertBefore(a, s);
        })();
</script>
<!--// Begin OpenX Bidder //-->

<script>
    if (hex_test.active == true && hex_test.variant !== 'rtk') {

        var OX_dfp_options = {prefetch: true};
        var dc01 = ["/440974391/SC-CNTNT-01", ["728x90"], "div-gpt-ad-1460736341706-0"];
        var dc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
        var dc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
        var dc05 = ["/440974391/SC-CNTNT-05", ["728x90"], "div-gpt-ad-1463084493394-4"];
        var dc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];
        var ds01 = ["/440974391/SC-SDBR-01", ["300x600"], "div-gpt-ad-1460736341706-4"];
        var ds02 = ["/440974391/SC-SDBR-02", ["160x600"], "div-gpt-ad-1460736341706-5"];
        var ds03 = ["/440974391/SC-SDBR-03", ["300x250"], "div-gpt-ad-1463084493394-8"];

        var mc01 = ["/440974391/SC-CNTNT-01", ["320x50"], "div-gpt-ad-1460736341706-0"];
        var mc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
        var mc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
        var mc05 = ["/440974391/SC-CNTNT-05", ["320x50"], "div-gpt-ad-1463084493394-4"];
        var mc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];

        var OX_dfp_ads = [];

        if (isOfferWithAds()) {
            OX_dfp_ads.push(dc07);
            OX_dfp_ads.push(ds01);
        } else {
            if (isAlternativePage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    OX_dfp_ads.push(dc01);
                } else {
                    OX_dfp_ads.push(mc01);
                }
            }

            if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
                OX_dfp_ads.push(dc02);
            }

            if (isOrganicFirstPage() || isOrganicRegularPage()) {
                OX_dfp_ads.push(dc03);
            }

            if (pageSize >= 728) {
                OX_dfp_ads.push(dc05);
            } else {
                OX_dfp_ads.push(mc05);
            }

            if (isTablet()) {
                OX_dfp_ads.push(mc07);
            } else if (pageSize < 728) {
                OX_dfp_ads.push(mc07);
            }

            if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    OX_dfp_ads.push(ds01);
                }
            }

            if (isAlternativePage()) {
                if (pageSize >= 728) {
                    OX_dfp_ads.push(ds02);
                }
            }

            if (pageSize >= 728) {
                OX_dfp_ads.push(ds03);
            }
        }

        var openxScript = document.createElement("script");
        openxScript.async = true;
        openxScript.src = "//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder";
        document.currentScript.parentNode.insertBefore(openxScript, document.currentScript);
    }
</script>

    <!-- Prebid header code-->
    <script>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</script>

    <script>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</script>

    <script>
    if (SessionUTMs.normalisedSource() === 'outbrain') {
        var script = document.createElement("script");
        script.async = true;
        script.src = "https://widgets.outbrain.com/outbrain.js";
        document.currentScript.parentNode.insertBefore(script, document.currentScript);
    }
</script>
<script>
    if (hex_test.active == true && hex_test.variant === 'rtk') {
        var rtkDesktopAds = [],
            rtkMobileAds = [],
            dc1 = 'Vvs0',
            dc2 = '3gDu',
            dc3 = '6BVl',
            dc4 = '',
            dc5 = 'tkfQ',
            dc6 = '',
            dc7 = 'cAZd',
            ds1 = 'XEm8',
            ds2 = 'yb8d',
            ds3 = 'hpCS',
            mc1 = 'kRWA',
            mc2 = 'zvST',
            mc3 = 'Nho2',
            mc4 = '',
            mc5 = 'Xvvq',
            mc6 = '',
            mc7 = 'KJM4',
            ms1 = '',
            ms2 = '',
            ms3 = '';

        if (isOfferWithAds()) {
            rtkDesktopAds.push(dc7);
            rtkDesktopAds.push(ds1);
        } else {
            if (isAlternativePage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    rtkDesktopAds.push(dc1);
                } else {
                    rtkMobileAds.push(mc1);
                }
            }

            if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    rtkDesktopAds.push(dc2);
                } else if (isAlternativePage() && !isAlternativeFirstPage()) {
                    rtkMobileAds.push(mc2);
                }
            }

            if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    rtkDesktopAds.push(dc3);
                } else {
                    rtkMobileAds.push(mc3);
                }
            }

            if (pageSize >= 728) {
                rtkDesktopAds.push(dc5);
            } else {
                rtkMobileAds.push(mc5);
            }

            if (isTablet()) {
                rtkDesktopAds.push(dc7);
            } else if (pageSize < 728) {
                rtkMobileAds.push(mc7);
            }

            if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
                if (pageSize >= 728) {
                    rtkDesktopAds.push(ds1);
                }
            }

            if (isAlternativePage()) {
                if (pageSize >= 728) {
                    rtkDesktopAds.push(ds2);
                }
            }

            if (pageSize >= 728) {
                rtkDesktopAds.push(ds3);
            }
        }

        if (rtkDesktopAds.length > 0) {
            var desktopAdUnitsString = '';
            for (var i = 0; i < rtkDesktopAds.length; i++) {
                if (i == rtkDesktopAds.length - 1) {
                    desktopAdUnitsString += rtkDesktopAds[i];
                    break;
                }
                desktopAdUnitsString += rtkDesktopAds[i] + '_';
            }

            var desktopScript = document.createElement("script");
            desktopScript.async = true;
            desktopScript.defer = true;
            desktopScript.src = "//ads.scribol.com/h7cc/" + desktopAdUnitsString + "/jita.js?dfp=1";
            document.currentScript.parentNode.insertBefore(desktopScript, document.currentScript);
        }

        if (rtkMobileAds.length > 0) {
            var mobileAdUnitsString = '';

            for (var j = 0; j < rtkMobileAds.length; j++) {
                if (j == rtkMobileAds.length - 1) {
                    mobileAdUnitsString += rtkMobileAds[j];
                    break;
                }
                mobileAdUnitsString += rtkMobileAds[j] + '_';
            }

            var mobileScript = document.createElement("script");
            mobileScript.async = true;
            mobileScript.defer = true;
            mobileScript.src = "//ads.scribol.com/IEuN/" + mobileAdUnitsString + "/jita.js?dfp=1";
            document.currentScript.parentNode.insertBefore(mobileScript, document.currentScript);
        }
    }
</script>


<style type="text/css">
		
		
		
</style>
    	<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1078785378906679');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1078785378906679&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-155587 single-format-standard multipage hero-image not-mullet page-1 group-blog offer-template-">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1737179193200719',
			xfbml      : true,
			version    : 'v2.7'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="header-inner-wrapper">
			<div class="site-branding">
				<h1 class="site-title">
					<a class="link-title" href="http://scribol.com/" rel="home">
						<img src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
					</a>
				</h1>
			</div>
			
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle"><span></span></button>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-155587" class="post-155587 post type-post status-publish format-standard has-post-thumbnail hentry category-animals-environment tag-adopted tag-alley tag-anaheim tag-bruno tag-bullet tag-california tag-cop tag-daughter tag-dog tag-face tag-grace tag-handler tag-heart tag-hospital tag-k-9 tag-officer-rj-young tag-parole-officers tag-parolee tag-probationer tag-sable-german-shepherd tag-shot tag-surgery tag-wife">

	<header class="entry-header">
		<h1 class="entry-title">After This K-9 Was Shot In The Face By A Suspect, His Distraught Partner Didn’t Know If He’d Make It</h1>	</header><!-- .entry-header -->

			<div class="post-meta">
			<div class="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/9baaf6ec1bc58e0b3d007156e2c63600?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9baaf6ec1bc58e0b3d007156e2c63600?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />			</div>
			<div class="details">
				<div class="author-name">
					<span>By Dave Jones</span>
				</div>
				<div class="date">
					March 16, 2017				</div>
			</div>

			<div class="share">
				<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:'+tag;
		for (var i=0; i<metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

    function shareOnFacebook() {
        FB.ui({
            method: 'share',
            href: get_og_tag_content('url'),
        }, function(response){});
    }

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-facebook fa-2x"></i><span class="text">Share</span> <span class="text extra">on Facebook</span></a>			</div>
		</div>
	
	<div class="entry-content">

		<div class="top-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
							</div>
		</div>

		<figure id="attachment_155589" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-155589" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young.jpg" alt="" width="1280" height="720" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young.jpg 1280w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young-300x169.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young-768x432.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young-1024x576.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young-728x410.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-bruno-and-young-720x405.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="http://losangeles.cbslocal.com/2014/03/25/officer-speaks-out-for-1st-time-since-shootout-nearly-claims-k-9-partner-bruno/">CBS</a></figcaption></figure>
<p>The suspect pulled out his weapon and the deafening sound of gunshots ripped through the air. But police badges weren’t the only shields on display that day. Indeed, Bruno’s body proved to be the barrier that saved the life of his partner.</p>
<figure id="attachment_155590" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-155590" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/001-Meet-Bruno.jpg" alt="" width="700" height="683" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/001-Meet-Bruno.jpg 700w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/001-Meet-Bruno-300x293.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/001-Meet-Bruno-45x45.jpg 45w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/AnaheimK9friends/photos/a.392493964121927.77536.338815616156429/494411250596864/?type=3&amp;theater">Facebook/Friends of the Anaheim Police K9 Association</a></figcaption></figure>
<p>After a six-year career with the police force in Anaheim, California, Bruno was shot in the line of duty. At seven years of age, he may seem very young for an officer. But Bruno was actually the longest-serving member of his squad. You see, Bruno was a dog.</p>
<div class="inner-ad-wrapper ad-wrapper">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-circle">
<div class="sk-circle1 sk-child"></div>
<div class="sk-circle2 sk-child"></div>
<div class="sk-circle3 sk-child"></div>
<div class="sk-circle4 sk-child"></div>
<div class="sk-circle5 sk-child"></div>
<div class="sk-circle6 sk-child"></div>
<div class="sk-circle7 sk-child"></div>
<div class="sk-circle8 sk-child"></div>
<div class="sk-circle9 sk-child"></div>
<div class="sk-circle10 sk-child"></div>
<div class="sk-circle11 sk-child"></div>
<div class="sk-circle12 sk-child"></div>
</p></div>
</p></div>
<div class="ad">
<div id='div-gpt-ad-1460736341706-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-2'); });
</script>
</div>
<div id="RTK_6BVl"></div>
<div id="RTK_Nho2"></div>
</div>
</div>
<figure id="attachment_155591" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-155591" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/002-bruno-and-young.jpg" alt="" width="700" height="995" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/002-bruno-and-young.jpg 700w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/002-bruno-and-young-211x300.jpg 211w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/AnaheimK9friends/photos/a.365118076859516.73625.338815616156429/363754346995889/?type=3&amp;theater">Facebook/Friends of the Anaheim Police K9 Association</a></figcaption></figure>
<p>He was a sable German Shepherd in the force’s K-9 unit, to be more precise. Bruno was partnered with Officer RJ Young, who became his handler. Over the time they worked together, the two would grow into the best of friends.</p>

		<div class="inner-ad-wrapper ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
			<div class="sk-circle">
				<div class="sk-circle1 sk-child"></div>
				<div class="sk-circle2 sk-child"></div>
				<div class="sk-circle3 sk-child"></div>
				<div class="sk-circle4 sk-child"></div>
				<div class="sk-circle5 sk-child"></div>
				<div class="sk-circle6 sk-child"></div>
				<div class="sk-circle7 sk-child"></div>
				<div class="sk-circle8 sk-child"></div>
				<div class="sk-circle9 sk-child"></div>
				<div class="sk-circle10 sk-child"></div>
				<div class="sk-circle11 sk-child"></div>
				<div class="sk-circle12 sk-child"></div>
			</div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-CNTNT-02 -->
<div id='div-gpt-ad-1460736341706-1'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-1'); });
	</script>
</div>
<div id="RTK_3gDu" ></div>
<div id="RTK_zvST" ></div>
		</div>
			</div>
		<div class="mobile">
			<div class="gemini-ad-1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"></div><div class="gemini-ad-87685193-020f-48aa-a113-faa819a48f60"></div><div class="gemini-ad-80ee243d-1693-4a18-8927-11a4f244b973"></div><div class="gemini-ad-86dde9fe-e043-4c85-96e1-fcbe530a5693"></div><div class="gemini-ad-0d79ef6c-f8f8-4a96-993b-bdf73e412094"></div><div class="gemini-ad-9768c9fe-7aea-4c63-9b41-40221d7660a4"></div><div class="gemini-ad-d3833d29-6cc8-41d9-ad73-7e94281a832a"></div>		<script>
            if (SessionUTMs.normalisedSource() === 'outbrain') {
                var outbrainAd = document.createElement('div');
                var att1 = document.createAttribute('data-widget-id');
                att1.value = 'TF_1';

                var att2 = document.createAttribute('data-src');
                var att3 = document.createAttribute('data-ob-template');
                att3.value = 'Scribol';

                outbrainAd.className = 'OUTBRAIN';
                outbrainAd.setAttributeNode(att1);
                outbrainAd.setAttributeNode(att2);
                outbrainAd.setAttributeNode(att3);

                document.currentScript.parentNode.insertBefore(outbrainAd, document.currentScript);
            }
		</script>
			</div>

		<div class="page-navigation"><a href="http://scribol.com/environment/animals-environment/after-police-dog-shot-face-suspect-distraught-partner/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="inner-ad-wrapper ad-wrapper mobile tablet-only">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
			<div class="sk-circle">
				<div class="sk-circle1 sk-child"></div>
				<div class="sk-circle2 sk-child"></div>
				<div class="sk-circle3 sk-child"></div>
				<div class="sk-circle4 sk-child"></div>
				<div class="sk-circle5 sk-child"></div>
				<div class="sk-circle6 sk-child"></div>
				<div class="sk-circle7 sk-child"></div>
				<div class="sk-circle8 sk-child"></div>
				<div class="sk-circle9 sk-child"></div>
				<div class="sk-circle10 sk-child"></div>
				<div class="sk-circle11 sk-child"></div>
				<div class="sk-circle12 sk-child"></div>
			</div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-07 -->
<div id='div-gpt-ad-1463586710404-6'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463586710404-6'); });
	</script>
</div>
<div id="RTK_cAZd" ></div>
<div id="RTK_KJM4" ></div>
		</div>
			</div>

					<div class="rpwe-bottom">
				<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/news-and-politics/jogger-fought-attacker-restroom-gps-recorded-frightening-event/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Kelly-Herron-jogger-not-today-240x120.jpg" alt="This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event"></a><h3 class="rpwe-title"><a href="http://scribol.com/news-and-politics/jogger-fought-attacker-restroom-gps-recorded-frightening-event/" title="Permalink to This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event" rel="bookmark">This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event</a></h3><time class="rpwe-time published" datetime="2017-03-16T18:29:44+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/foster-child-taken-abusive-home-heartbreaking-tale/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/removed-Zoe-Lead-240x120.png" alt="This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/foster-child-taken-abusive-home-heartbreaking-tale/" title="Permalink to This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale" rel="bookmark">This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale</a></h3><time class="rpwe-time published" datetime="2017-03-16T17:15:08+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/womans-waters-broke-at-22-weeks-she-stunned-doctors-who-said-baby-wouldnt-survive/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Ambiotic-Sac-baby-lead-240x120.jpg" alt="After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/womans-waters-broke-at-22-weeks-she-stunned-doctors-who-said-baby-wouldnt-survive/" title="Permalink to After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive" rel="bookmark">After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive</a></h3><time class="rpwe-time published" datetime="2017-03-16T12:18:26+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/patrick-dog-hurled-22-floor-garbage-chute-compactor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Patrick-abandoned-dog-lead-240x120.jpg" alt="This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/patrick-dog-hurled-22-floor-garbage-chute-compactor/" title="Permalink to This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor" rel="bookmark">This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor</a></h3><time class="rpwe-time published" datetime="2017-03-16T12:09:04+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/teen-vanished-leaving-parents-devastated-now-mystery-finally-solved/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Rachel-Owens-before-her-disappearance-240x120.png" alt="This Teen Vanished Leaving Her Parents Devastated – Now The Mystery Has Finally Been Solved"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/teen-vanished-leaving-parents-devastated-now-mystery-finally-solved/" title="Permalink to This Teen Vanished Leaving Her Parents Devastated – Now The Mystery Has Finally Been Solved" rel="bookmark">This Teen Vanished Leaving Her Parents Devastated – Now The Mystery Has Finally Been Solved</a></h3><time class="rpwe-time published" datetime="2017-03-16T11:54:03+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/rescuers-found-cat-streets-mange-severe-couldnt-even-see/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Cat-lead-240x120.jpg" alt="When Rescuers Found This Cat On The Streets, His Mange Was So Severe That He Couldn’t Even See"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/rescuers-found-cat-streets-mange-severe-couldnt-even-see/" title="Permalink to When Rescuers Found This Cat On The Streets, His Mange Was So Severe That He Couldn’t Even See" rel="bookmark">When Rescuers Found This Cat On The Streets, His Mange Was So Severe That He Couldn’t Even See</a></h3><time class="rpwe-time published" datetime="2017-03-15T18:29:35+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/guy-studied-soldiers-journals-discovered-secret-underground-wwi-complex-carriere-suzanne/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/carriere-suzanne-featured-240x120.jpg" alt="After A Guy Studied Soldiers’ Journals, He Discovered This Secret Underground WWI Complex"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/guy-studied-soldiers-journals-discovered-secret-underground-wwi-complex-carriere-suzanne/" title="Permalink to After A Guy Studied Soldiers’ Journals, He Discovered This Secret Underground WWI Complex" rel="bookmark">After A Guy Studied Soldiers’ Journals, He Discovered This Secret Underground WWI Complex</a></h3><time class="rpwe-time published" datetime="2017-03-15T18:02:42+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/art-and-design/fashion/20-stunning-royal-wedding-dresses-time/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Royal-Wedding-Dresses-Lead-Image-240x120.jpg" alt="The 20 Most Stunning Royal Wedding Dresses Of All Time"></a><h3 class="rpwe-title"><a href="http://scribol.com/art-and-design/fashion/20-stunning-royal-wedding-dresses-time/" title="Permalink to The 20 Most Stunning Royal Wedding Dresses Of All Time" rel="bookmark">The 20 Most Stunning Royal Wedding Dresses Of All Time</a></h3><time class="rpwe-time published" datetime="2017-03-15T17:39:02+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/after-spine-crushed-poppy-pup-crawled-across-botswana-badlands/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/00-lead-poppy-e1489611488786-240x120.jpg" alt="After Her Spine Was Brutally Crushed, This Desperate Pup Crawled Across Botswana’s Badlands"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/after-spine-crushed-poppy-pup-crawled-across-botswana-badlands/" title="Permalink to After Her Spine Was Brutally Crushed, This Desperate Pup Crawled Across Botswana’s Badlands" rel="bookmark">After Her Spine Was Brutally Crushed, This Desperate Pup Crawled Across Botswana’s Badlands</a></h3><time class="rpwe-time published" datetime="2017-03-15T17:35:33+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/baby-fell-down-well-thirty-years-opened-up-about-terrifying-ordeal/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1-baby-Jessica-240x120.jpg" alt="In 1987 This Baby Fell Down A 22ft Well. 30 Years On She’s Opened Up About Her Terrifying Ordeal"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/baby-fell-down-well-thirty-years-opened-up-about-terrifying-ordeal/" title="Permalink to In 1987 This Baby Fell Down A 22ft Well. 30 Years On She’s Opened Up About Her Terrifying Ordeal" rel="bookmark">In 1987 This Baby Fell Down A 22ft Well. 30 Years On She’s Opened Up About Her Terrifying Ordeal</a></h3><time class="rpwe-time published" datetime="2017-03-15T15:52:46+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/animals-look-like-melting/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1-melting-bird-240x120.jpg" alt="20 Animals That Look Like They’re Melting"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/animals-look-like-melting/" title="Permalink to 20 Animals That Look Like They’re Melting" rel="bookmark">20 Animals That Look Like They’re Melting</a></h3><time class="rpwe-time published" datetime="2017-03-15T15:28:03+00:00">March 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/minutes-after-birth-photos-swept-internet/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/01-Thaise-De-Mari-was-all-smiles-with-family-240x120.jpg" alt="Minutes After Mom’s Baby Was Born By C-Section, She Took Some Photos That Swept The Internet"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/minutes-after-birth-photos-swept-internet/" title="Permalink to Minutes After Mom’s Baby Was Born By C-Section, She Took Some Photos That Swept The Internet" rel="bookmark">Minutes After Mom’s Baby Was Born By C-Section, She Took Some Photos That Swept The Internet</a></h3><time class="rpwe-time published" datetime="2017-03-15T15:00:58+00:00">March 15, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->			</div>
		
		<div class="bottom-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
			<div class="sk-circle">
				<div class="sk-circle1 sk-child"></div>
				<div class="sk-circle2 sk-child"></div>
				<div class="sk-circle3 sk-child"></div>
				<div class="sk-circle4 sk-child"></div>
				<div class="sk-circle5 sk-child"></div>
				<div class="sk-circle6 sk-child"></div>
				<div class="sk-circle7 sk-child"></div>
				<div class="sk-circle8 sk-child"></div>
				<div class="sk-circle9 sk-child"></div>
				<div class="sk-circle10 sk-child"></div>
				<div class="sk-circle11 sk-child"></div>
				<div class="sk-circle12 sk-child"></div>
			</div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-05 -->
<div id='div-gpt-ad-1463084493394-4'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-4'); });
	</script>
</div>
<div id="RTK_tkfQ" ></div>
<div id="RTK_Xvvq" ></div>
		</div>
			</div>
	</div><!-- .entry-content -->
</article>

		
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div class="ad-wrapper sidebar-ad-wrapper">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			    <div class="placeholder">
			<div class="sk-circle">
				<div class="sk-circle1 sk-child"></div>
				<div class="sk-circle2 sk-child"></div>
				<div class="sk-circle3 sk-child"></div>
				<div class="sk-circle4 sk-child"></div>
				<div class="sk-circle5 sk-child"></div>
				<div class="sk-circle6 sk-child"></div>
				<div class="sk-circle7 sk-child"></div>
				<div class="sk-circle8 sk-child"></div>
				<div class="sk-circle9 sk-child"></div>
				<div class="sk-circle10 sk-child"></div>
				<div class="sk-circle11 sk-child"></div>
				<div class="sk-circle12 sk-child"></div>
			</div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1460736341706-4' >
	<script type='text/javascript'>
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1460736341706-4');
        });
	</script>
</div>
<div id="RTK_XEm8" ></div>
		</div>
		</div>

	<div>
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/news-and-politics/jogger-fought-attacker-restroom-gps-recorded-frightening-event/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Kelly-Herron-jogger-not-today-300x150.jpg" alt="This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event"></a><h3 class="rpwe-title"><a href="http://scribol.com/news-and-politics/jogger-fought-attacker-restroom-gps-recorded-frightening-event/" title="Permalink to This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event" rel="bookmark">This Jogger Fought With An Attacker In A Restroom, And Her GPS Recorded The Frightening Event</a></h3><time class="rpwe-time published" datetime="2017-03-16T18:29:44+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/foster-child-taken-abusive-home-heartbreaking-tale/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/removed-Zoe-Lead-300x150.png" alt="This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/foster-child-taken-abusive-home-heartbreaking-tale/" title="Permalink to This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale" rel="bookmark">This Foster Child Is Taken From An Abusive Home, And It’s Just The Start Of Her Heartbreaking Tale</a></h3><time class="rpwe-time published" datetime="2017-03-16T17:15:08+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/womans-waters-broke-at-22-weeks-she-stunned-doctors-who-said-baby-wouldnt-survive/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Ambiotic-Sac-baby-lead-300x150.jpg" alt="After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/womans-waters-broke-at-22-weeks-she-stunned-doctors-who-said-baby-wouldnt-survive/" title="Permalink to After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive" rel="bookmark">After This Woman’s Waters Broke At 22 Weeks, She Stunned Doctors Who Said Her Baby Wouldn’t Survive</a></h3><time class="rpwe-time published" datetime="2017-03-16T12:18:26+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/patrick-dog-hurled-22-floor-garbage-chute-compactor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Patrick-abandoned-dog-lead-300x150.jpg" alt="This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/patrick-dog-hurled-22-floor-garbage-chute-compactor/" title="Permalink to This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor" rel="bookmark">This Dog Was Hurled Down A 22-Floor Garbage Chute And Left At The Mercy Of An Approaching Compactor</a></h3><time class="rpwe-time published" datetime="2017-03-16T12:09:04+00:00">March 16, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->	</div>

	<div class="ad-wrapper sidebar-ad-wrapper">
			    <div class="placeholder">
			<div class="sk-circle">
				<div class="sk-circle1 sk-child"></div>
				<div class="sk-circle2 sk-child"></div>
				<div class="sk-circle3 sk-child"></div>
				<div class="sk-circle4 sk-child"></div>
				<div class="sk-circle5 sk-child"></div>
				<div class="sk-circle6 sk-child"></div>
				<div class="sk-circle7 sk-child"></div>
				<div class="sk-circle8 sk-child"></div>
				<div class="sk-circle9 sk-child"></div>
				<div class="sk-circle10 sk-child"></div>
				<div class="sk-circle11 sk-child"></div>
				<div class="sk-circle12 sk-child"></div>
			</div>
		</div>
		<div class="ad">
			<!-- //SC-SDBR-03 -->
<div id='div-gpt-ad-1463084493394-8' >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-8'); });
	</script>
</div>
<div id="RTK_hpCS" ></div>
		</div>
		</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						&copy; 2017 <a href="http://scribol.com/">Scribol.com</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/privacy-policy">Privacy Policy</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/terms-of-service">Terms Of Service</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/contact">Contact Us</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/dmca">DMCA</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/submissions">Submissions</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- UNDERDOGMEDIA UTM Tracking Code Start -- Place in <head> -->
<script data-cfasync="false" language="javascript" async src="//bid.underdog.media/udm_tracker.js"></script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
        <script type="text/javascript">
            var sectionCode = sectionCode || [];
            var trafficSource = SessionUTMs.normalisedSource();

            var mobileIds = {}, desktopIds = {};
            mobileIds = {"default":["1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"],"facebook":["87685193-020f-48aa-a113-faa819a48f60"],"outbrain":["80ee243d-1693-4a18-8927-11a4f244b973"],"taboola":["86dde9fe-e043-4c85-96e1-fcbe530a5693"],"revcontent":["0d79ef6c-f8f8-4a96-993b-bdf73e412094"],"lolspots":["9768c9fe-7aea-4c63-9b41-40221d7660a4"],"yahoo":["d3833d29-6cc8-41d9-ad73-7e94281a832a"]};
            desktopIds = [];

            function is_mobile() {
                return document.documentElement["clientWidth"] < 728;
            }

            if (trafficSource !== 'outbrain') {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {

                    for (var mobileAdId in mobileIds[trafficSource]) {
                        sectionCode.push(mobileIds[trafficSource][mobileAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                } else if (Object.keys(desktopIds).length !== 0) {
                    for (var desktopAdId in desktopIds[trafficSource]) {
                        sectionCode.push(desktopIds[trafficSource][desktopAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            } else {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {
                    // YG taken over by Outbrain widget
                    // TODO: refactor
//                    sectionCode.push(mobileIds[trafficSource][1]);
//
                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            }

        </script>
        	<!-- /440974391/SC-Custom-1x1 -->
	<div id='div-gpt-ad-1487952989268-0'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487952989268-0'); });
		</script>
	</div>
	    <script>
        if (hex_test.active && (hex_test.variant !== 'base' && hex_test.variant !== 'rtk')) {
            document.body.className += ' ' + 'test';
        } else {
            document.body.className += ' ' + 'base';
        }
    </script>
    	<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-DVbaM9KZcd3wx"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-DVbaM9KZcd3wx.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>
    /**
     * navigation.js
     *
     * Handles toggling the navigation menu for small screens.
     */
    (function () {
        var container, button, menu;

        container = document.getElementById('site-navigation');
        if (!container)
            return;

        button = container.getElementsByTagName('button')[0];
        if ('undefined' === typeof button)
            return;

        menu = container.getElementsByTagName('ul')[0];

        // Hide menu toggle button if menu is empty and return early.
        if ('undefined' === typeof menu) {
            button.style.display = 'none';
            return;
        }

        if (-1 === menu.className.indexOf('nav-menu'))
            menu.className += ' nav-menu';

        button.onclick = function () {

            if (-1 !== container.className.indexOf('toggled'))
                container.className = container.className.replace(' toggled', '');
            else
                container.className += ' toggled';

            var containersRect = button.getBoundingClientRect();
            console.log(containersRect.right);
            menu.style.right = (window.innerWidth - containersRect.right) + 'px';
        };
    })();

    /**
     * Article's hero image / navbar transition
     */
    (function () {
        if (hex_test.active == true && hex_test.variant === 'hero') {
            if (document.getElementsByTagName('body')[0].classList.contains('hero-image')) {

                var heroImageHeight = document.getElementsByClassName('hero-image')[1].offsetHeight;
                var siteHeader = document.getElementById('masthead');
                var stickySidebar = document.getElementById('sticky-left');

                var last_known_scroll_position = 0;
                var ticking = false;

                function doSomething(scroll_pos) {
                    // do something with the scroll position

                    if (scroll_pos >= heroImageHeight - 64) {
                        siteHeader.classList.add('visible');
                        if (stickySidebar != null) {
                            stickySidebar.classList.add('detach');
                        }
                    } else {
                        siteHeader.classList.remove('visible');
                        if (stickySidebar != null) {
                            stickySidebar.classList.remove('detach');
                        }
                    }
                }

                window.addEventListener('scroll', function (e) {
                    last_known_scroll_position = window.scrollY;
                    if (!ticking) {
                        window.requestAnimationFrame(function () {
                            doSomething(last_known_scroll_position);
                            ticking = false;
                        });
                    }
                    ticking = true;
                });
            }
        }
    })();
</script>
</body>

</html>