<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://scribol.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <link rel="icon" type="image/vnd.microsoft.icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico" />
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png" />
<!-- End of #Apple Touch Icons -->

    <script>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</script>
        <script>
    var hex_test = {
        active: false,
        id: '',
        variant: '',
        name: function () {
            return 'hex_test_' + this.id;
        },
        setTestId: function (id) {
            this.id = id;
            this.active = true;
        },
        variantName: function () {
            return this.name() + '_' + this.variant;
        }
    };

    hex_test.setTestId(47);

    if (sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
        var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
        hex_test.id = storedTest.id;
        hex_test.variant = storedTest.variant;
    } else {
        switch (randomVariant()) {
            case 'A':
                hex_test.variant = 'test';
                break;
            default:
                hex_test.variant = 'base';
        }

        sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
    }

    function randomVariant() {
        var randomizer = Math.random();
        var variant = '';
        if (randomizer > .8) {
            variant = 'A';
        } else {
            variant = 'B';
        }

        return variant;
    }

    function isJsonString(str) {
        try {
            JSON.parse(str);
        } catch (e) {
            return false;
        }
        return true;
    }
</script>
    <!--// Begin OpenX Bidder //-->
<script type="text/javascript" src="//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder" async></script>
    <!-- Google Analytics Script -->

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var currentWidth, currentDeviceCategory;


    function getWidth () {
        return document.documentElement["clientWidth"];
    }

    function getThemeDeviceCategory(currentWidth) {
        var breakpoint;

        if (currentWidth >= 1280 ) {
            breakpoint = 'desktop-wide';
        } else if (currentWidth > 1180) {
            breakpoint = 'desktop';
        } else if (currentWidth >= 728) {
            breakpoint = 'tablet';
        } else {
            breakpoint = 'mobile';
        }

        return breakpoint;
    }

    currentWidth = getWidth();
    currentDeviceCategory = getThemeDeviceCategory(currentWidth);

    ga('create', 'UA-43750835-1', 'auto');

    if (hex_test.active === true) {
        ga('set', 'dimension4', hex_test.variantName());
    }

    ga('set', 'dimension5', currentDeviceCategory);
    ga('send', 'pageview');
</script>
    <!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "22315478" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=22315478&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"KpNrm1akKd60Cs", domain:"scribol.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
    <title>This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/environment/animals-environment/brave-little-girl-days-left-live-bond-formed-kitten-beautiful/" />
<link rel="next" href="http://scribol.com/environment/animals-environment/brave-little-girl-days-left-live-bond-formed-kitten-beautiful/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful" />
<meta property="og:description" content="Kylie Myers had always wanted a kitten. However, it wasn’t until she discovered her cancer was terminal that her family finally gave in to her wishes. But none of them suspected that the friendly feline would turn out to be an angel in disguise." />
<meta property="og:url" content="http://scribol.com/environment/animals-environment/brave-little-girl-days-left-live-bond-formed-kitten-beautiful/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="Angels Among Us Pet Recue" />
<meta property="article:tag" content="animals" />
<meta property="article:tag" content="cancer" />
<meta property="article:tag" content="Cat" />
<meta property="article:tag" content="childhood cancer" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="Eliza" />
<meta property="article:tag" content="Ewing’s Sarcoma" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="Georgia" />
<meta property="article:tag" content="kitten" />
<meta property="article:tag" content="Kylie Myers" />
<meta property="article:tag" content="Liza" />
<meta property="article:tag" content="Mutual Rescue" />
<meta property="article:tag" content="rescue animals" />
<meta property="article:tag" content="rescue cat" />
<meta property="article:tag" content="Smiley For Kylie" />
<meta property="article:tag" content="SmileyForKylie" />
<meta property="article:tag" content="terminal" />
<meta property="article:tag" content="therapy animals" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Animals" />
<meta property="article:published_time" content="2017-02-07T17:39:57+00:00" />
<meta property="og:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Kylie Myers was diagnosed with terminal cancer at the age of 12, her last wish was to get a kitten. However, little did her family know the amazing impact the cat would have on all their lives. Kylie Myers had always wanted a kitten. However, it wasn’t until she discovered her cancer was terminal ..." />
<meta name="twitter:title" content="This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful" />
<meta name="twitter:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful Comments Feed" href="http://scribol.com/environment/animals-environment/brave-little-girl-days-left-live-bond-formed-kitten-beautiful/feed/" />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?hex_test_47&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://scribol.com/?p=147559' />
<script type='text/javascript'>
        var amznads = amznads || {};
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        amznads.asyncParams = {
            'id': '3423',
            'callbackFn': function() {
                try {
                    amznads.setTargetingForGPTAsync('amznslots');
                } catch (e) { /*ignore*/ }
                /* Continue your DFP call here (optional) */
            },
            'timeout': 2e3
        };

        (function () {
            var a, s = document.getElementsByTagName("script")[0];
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
            s.parentNode.insertBefore(a, s);
        })();
</script>

    <script>
        function isAlternativePage() {
            return false;
        }

        function isOrganicRegularPage() {
            return false;
        }

        function isOrganicFirstPage() {
            return true;
        }

        function isTestPage() {
            return false;
        }

        function isFoilPage() {
            return false;
        }


    </script>

    <!-- Prebid header code-->
    <script>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</script>

    <script>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</script>

    
<style type="text/css">
		
		
		
</style>
        <!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1078785378906679');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1078785378906679&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <style>
        .single .entry-header {
            display: none;
        }
    </style>
</head>

<body class="post-template-default single single-post postid-147559 single-format-standard multipage not-mullet page-1 group-blog">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1737179193200719',
			xfbml      : true,
			version    : 'v2.7'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
        <div class="header-inner-wrapper">
            <div class="site-branding">
                <h1 class="site-title">
                    <a class="link-title" href="http://scribol.com/" rel="home">
                        <img src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
                    </a>
                </h1>
            </div>
            
            <nav id="site-navigation" class="main-navigation" role="navigation">
                <button class="menu-toggle"><span></span></button>
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


        <header class="entry-header test-base">
		<h1 class="entry-title">This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful</h1>        </header><!-- .entry-header -->

        
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-147559" class="post-147559 post type-post status-publish format-standard has-post-thumbnail hentry category-animals-environment tag-angels-among-us-pet-recue tag-animals tag-cancer tag-cat tag-childhood-cancer tag-death tag-eliza tag-ewings-sarcoma tag-family tag-georgia tag-kitten tag-kylie-myers tag-liza tag-mutual-rescue tag-rescue-animals tag-rescue-cat tag-smiley-for-kylie tag-smileyforkylie tag-terminal tag-therapy-animals tag-video">

    <header class="entry-header test-article">
        <h1 class="entry-title">This Brave Little Girl Had Days Left To Live, But The Bond She Formed With This Kitten Was Beautiful</h1>    </header>

            <div class="post-meta">
            <div class="author-avatar">
                <img alt='' src='http://0.gravatar.com/avatar/97a7f7ba083974c8f4fc6215a041dcc6?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97a7f7ba083974c8f4fc6215a041dcc6?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="details">
                <div class="author-name">
                    <span>By Annie Price</span>
                </div>
                <div class="date">
                    February 7, 2017                </div>
            </div>

            <div class="share">
                <script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:'+tag;
		for (var i=0; i<metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

    function shareOnFacebook() {
        FB.ui({
            method: 'share',
            href: get_og_tag_content('url'),
        }, function(response){});
    }

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-facebook fa-2x"></i><span class="text">Share</span> <span class="text extra">on Facebook</span></a>            </div>
        </div>
    
	<div class="entry-content">

		<div class="top-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
				<!-- /440974391/SC-CNTNT-01 -->
				<div id='div-gpt-ad-1460736341706-0'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-0'); });
					</script>
				</div>
			</div>
		</div>

		<figure id="attachment_147651" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-147651" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead.jpg" alt="" width="1200" height="750" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead.jpg 1200w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead-300x188.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead-768x480.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead-1024x640.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead-728x455.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kylie-Myers-lead-720x450.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Images: <a target="_blank" href="https://markmyers.net/2016/05/18/lizas-new-job/">Mark Myers</a> / <a target="_blank" href="https://www.facebook.com/smileyforkylie/photos/a.238825896241809.1073741828.238600692930996/283828355074896/?type=3&amp;theater">Facebook/Smiley for Kylie</a></figcaption></figure>
<p>Kylie Myers had always wanted a kitten. However, it wasn’t until she discovered her cancer was terminal that her family finally gave in to her wishes. But none of them suspected that the friendly feline would turn out to be an angel in disguise.</p>
<figure id="attachment_147666" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-147666" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters.jpg" alt="" width="960" height="720" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters.jpg 960w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters-300x225.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters-768x576.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters-728x546.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Myers-sisters-720x540.jpg 720w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/smileyforkylie/photos/a.241473935977005.1073741829.238600692930996/267635993360799/?type=3&amp;theater">Facebook/Smiley for Kylie</a></figcaption></figure>
<p>Kylie lived with her family in Georgia. She was the youngest of four sisters. Although her parents, Robin and Mark, didn’t plan on having four kids, she was a welcome surprise to them and her three siblings Meredith, Kendall and Jenna.</p>
<div class="inner-ad-wrapper ad-wrapper">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div id='div-gpt-ad-1460736341706-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-2'); });
</script>
</div>
</div>
<figure id="attachment_147668" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-147668" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie.jpg" alt="" width="960" height="716" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie.jpg 960w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie-300x224.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie-768x573.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie-728x543.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Smiley-kylie-720x537.jpg 720w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/smileyforkylie/photos/a.286261391498259.1073741834.238600692930996/286261464831585/?type=3&amp;theater">Facebook/Smiley for Kylie</a></figcaption></figure>
<p>From an early age, Kylie’s family found her outgoing demeanor infectious. They nicknamed her “Smiley Kylie” thanks to her talent for making them happy. She was a creative little girl who loved to sing and dance. In fact, she dreamed of one day performing on Broadway.</p>

		<div class="inner-ad-wrapper ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /440974391/SC-CNTNT-02 -->
			<div id='div-gpt-ad-1460736341706-1' style='height:250px; width:300px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-1'); });
				</script>
			</div>
		</div>
		<div class="mobile">
			<div class="gemini-ad-1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"></div><div class="gemini-ad-87685193-020f-48aa-a113-faa819a48f60"></div><div class="gemini-ad-80ee243d-1693-4a18-8927-11a4f244b973"></div><div class="gemini-ad-86dde9fe-e043-4c85-96e1-fcbe530a5693"></div><div class="gemini-ad-0d79ef6c-f8f8-4a96-993b-bdf73e412094"></div><div class="gemini-ad-9768c9fe-7aea-4c63-9b41-40221d7660a4"></div><div class="gemini-ad-d3833d29-6cc8-41d9-ad73-7e94281a832a"></div>		</div>

		<div class="page-navigation"><a href="http://scribol.com/environment/animals-environment/brave-little-girl-days-left-live-bond-formed-kitten-beautiful/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="bottom-ad-wrapper ad-wrapper mobile tablet-only">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /SC-CNTNT-07 -->
			<div id='div-gpt-ad-1463586710404-6'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463586710404-6'); });
				</script>
			</div>
		</div>

					<div class="rpwe-bottom">
				<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/pop-culture/celebrities/20-secrets-kelly-ripa-shed-never-talk-air/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kelly-Ripa-Lead-Image-240x120.jpg" alt="20 Secrets About Kelly Ripa That She’d Never Talk About On Air"></a><h3 class="rpwe-title"><a href="http://scribol.com/pop-culture/celebrities/20-secrets-kelly-ripa-shed-never-talk-air/" title="Permalink to 20 Secrets About Kelly Ripa That She’d Never Talk About On Air" rel="bookmark">20 Secrets About Kelly Ripa That She’d Never Talk About On Air</a></h3><time class="rpwe-time published" datetime="2017-02-07T18:22:13+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/pop-culture/film/movies-predicted-future-eerie-precision/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/wtc-9-11-240x120.jpg" alt="20 Movies That Predicted The Future With Eerie Precision"></a><h3 class="rpwe-title"><a href="http://scribol.com/pop-culture/film/movies-predicted-future-eerie-precision/" title="Permalink to 20 Movies That Predicted The Future With Eerie Precision" rel="bookmark">20 Movies That Predicted The Future With Eerie Precision</a></h3><time class="rpwe-time published" datetime="2017-02-07T17:29:22+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/face-storm-drain-rescue/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/00-lead-sewer-cats-e1486485136792-240x120.png" alt="When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/face-storm-drain-rescue/" title="Permalink to When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving" rel="bookmark">When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving</a></h3><time class="rpwe-time published" datetime="2017-02-07T16:37:35+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/life-hacks-so-boneheaded-borderline-genius/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/1-cutting-tennis-ball-in-half-240x120.jpg" alt="20 Life Hacks That Are So Boneheaded They’re Borderline Genius"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/life-hacks-so-boneheaded-borderline-genius/" title="Permalink to 20 Life Hacks That Are So Boneheaded They’re Borderline Genius" rel="bookmark">20 Life Hacks That Are So Boneheaded They’re Borderline Genius</a></h3><time class="rpwe-time published" datetime="2017-02-07T15:27:45+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/kevin-morton-shot-dying-hospital-return-doctor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/01-Kevin-Morton-in-a-car-240x120.jpg" alt="When This Man Was Shot, A Hospital Saved His Life. Then 9 Years On, He Returns For A Special Reason"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/kevin-morton-shot-dying-hospital-return-doctor/" title="Permalink to When This Man Was Shot, A Hospital Saved His Life. Then 9 Years On, He Returns For A Special Reason" rel="bookmark">When This Man Was Shot, A Hospital Saved His Life. Then 9 Years On, He Returns For A Special Reason</a></h3><time class="rpwe-time published" datetime="2017-02-07T13:54:17+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/news-and-politics/inmates-prison-guard-hostage-steven-floyd-delaware-riot/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/James-T.-Vaughn-Correctional-Center-and-Steven-Floyd-1-240x120.png" alt="When Inmates Took A Prison Guard Hostage, Responding Officers Didn’t Realize It Was A Trap"></a><h3 class="rpwe-title"><a href="http://scribol.com/news-and-politics/inmates-prison-guard-hostage-steven-floyd-delaware-riot/" title="Permalink to When Inmates Took A Prison Guard Hostage, Responding Officers Didn’t Realize It Was A Trap" rel="bookmark">When Inmates Took A Prison Guard Hostage, Responding Officers Didn’t Realize It Was A Trap</a></h3><time class="rpwe-time published" datetime="2017-02-07T12:00:12+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/turbo-carpe-diem-cute-dog-posed-photos/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Carpe-Diem-dog-lead-240x120.jpg" alt="This Pup Posed For Photos To Try And Get Adopted, But They Didn’t Expect Him To React The Way He Did"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/turbo-carpe-diem-cute-dog-posed-photos/" title="Permalink to This Pup Posed For Photos To Try And Get Adopted, But They Didn’t Expect Him To React The Way He Did" rel="bookmark">This Pup Posed For Photos To Try And Get Adopted, But They Didn’t Expect Him To React The Way He Did</a></h3><time class="rpwe-time published" datetime="2017-02-06T17:37:57+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/outrageous-windshield-notes-drivers-couldnt-take-any-more/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Outrageous-Windshield-Notes-Left-By-Drivers-240x120.jpg" alt="20 Outrageous Windshield Notes Left By Drivers Who Just Couldn&#8217;t Take Any More"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/outrageous-windshield-notes-drivers-couldnt-take-any-more/" title="Permalink to 20 Outrageous Windshield Notes Left By Drivers Who Just Couldn&#8217;t Take Any More" rel="bookmark">20 Outrageous Windshield Notes Left By Drivers Who Just Couldn&#8217;t Take Any More</a></h3><time class="rpwe-time published" datetime="2017-02-06T17:09:57+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/woman-shamed-wedding-guests-dress-wearing-response-phenomenal/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/01-Liz-Krueger-240x120.jpg" alt="This Woman Was Shamed By Wedding Guests For The Dress She Was Wearing. Her Response? Phenomenal"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/woman-shamed-wedding-guests-dress-wearing-response-phenomenal/" title="Permalink to This Woman Was Shamed By Wedding Guests For The Dress She Was Wearing. Her Response? Phenomenal" rel="bookmark">This Woman Was Shamed By Wedding Guests For The Dress She Was Wearing. Her Response? Phenomenal</a></h3><time class="rpwe-time published" datetime="2017-02-06T16:21:35+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/health-and-beauty/back-dimples-butt/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/05-red-bikini-and-dimples-of-venus-240x120.jpg" alt="Here’s What It Means If You’ve Got Dimples Right Above Your Butt"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/health-and-beauty/back-dimples-butt/" title="Permalink to Here’s What It Means If You’ve Got Dimples Right Above Your Butt" rel="bookmark">Here’s What It Means If You’ve Got Dimples Right Above Your Butt</a></h3><time class="rpwe-time published" datetime="2017-02-06T15:43:28+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/this-poor-kitty-had-both-legs-removed-but-then-a-vet-had-a-brilliant-idea/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Pooh-bionic-cat-lead-240x120.jpg" alt="This Poor Kitty Had To Have Both His Legs Removed, But Then A Vet Had A Brilliant Idea"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/this-poor-kitty-had-both-legs-removed-but-then-a-vet-had-a-brilliant-idea/" title="Permalink to This Poor Kitty Had To Have Both His Legs Removed, But Then A Vet Had A Brilliant Idea" rel="bookmark">This Poor Kitty Had To Have Both His Legs Removed, But Then A Vet Had A Brilliant Idea</a></h3><time class="rpwe-time published" datetime="2017-02-06T13:09:04+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/health-and-body/inspirational-celebrities-won-battles-breast-cancer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Cancer-Lead-Image-240x120.jpg" alt="20 Inspirational Celebrities Who Won Battles Against Breast Cancer"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/health-and-body/inspirational-celebrities-won-battles-breast-cancer/" title="Permalink to 20 Inspirational Celebrities Who Won Battles Against Breast Cancer" rel="bookmark">20 Inspirational Celebrities Who Won Battles Against Breast Cancer</a></h3><time class="rpwe-time published" datetime="2017-02-06T12:12:30+00:00">February 6, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->			</div>
		
		<div class="bottom-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /SC-CNTNT-05 -->
			<div id='div-gpt-ad-1463084493394-4'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-4'); });
				</script>
			</div>
		</div>

	</div><!-- .entry-content -->

	</article>

		
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
    <div class="ad-wrapper sidebar-ad-wrapper">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>

        <!-- /440974391/SC-SDBR-01 -->
        <div id='div-gpt-ad-1460736341706-4' style='height:600px; width:300px;'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1460736341706-4');
                });
            </script>
        </div>
	</div>

    <div>
        <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/pop-culture/celebrities/20-secrets-kelly-ripa-shed-never-talk-air/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Kelly-Ripa-Lead-Image-300x150.jpg" alt="20 Secrets About Kelly Ripa That She’d Never Talk About On Air"></a><h3 class="rpwe-title"><a href="http://scribol.com/pop-culture/celebrities/20-secrets-kelly-ripa-shed-never-talk-air/" title="Permalink to 20 Secrets About Kelly Ripa That She’d Never Talk About On Air" rel="bookmark">20 Secrets About Kelly Ripa That She’d Never Talk About On Air</a></h3><time class="rpwe-time published" datetime="2017-02-07T18:22:13+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/pop-culture/film/movies-predicted-future-eerie-precision/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/wtc-9-11-300x150.jpg" alt="20 Movies That Predicted The Future With Eerie Precision"></a><h3 class="rpwe-title"><a href="http://scribol.com/pop-culture/film/movies-predicted-future-eerie-precision/" title="Permalink to 20 Movies That Predicted The Future With Eerie Precision" rel="bookmark">20 Movies That Predicted The Future With Eerie Precision</a></h3><time class="rpwe-time published" datetime="2017-02-07T17:29:22+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/face-storm-drain-rescue/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/00-lead-sewer-cats-e1486485136792-300x150.png" alt="When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/face-storm-drain-rescue/" title="Permalink to When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving" rel="bookmark">When A Guy Saw This Little Face Emerge From A Storm Drain, He Knew He Couldn’t Keep Driving</a></h3><time class="rpwe-time published" datetime="2017-02-07T16:37:35+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/life-hacks-so-boneheaded-borderline-genius/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/02/1-cutting-tennis-ball-in-half-300x150.jpg" alt="20 Life Hacks That Are So Boneheaded They’re Borderline Genius"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/life-hacks-so-boneheaded-borderline-genius/" title="Permalink to 20 Life Hacks That Are So Boneheaded They’re Borderline Genius" rel="bookmark">20 Life Hacks That Are So Boneheaded They’re Borderline Genius</a></h3><time class="rpwe-time published" datetime="2017-02-07T15:27:45+00:00">February 7, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->    </div>

    <div class="show-for-desktop-only">
        <!-- //SC-SDBR-03 -->
        <div id='div-gpt-ad-1463084493394-8' style='height:250px; width:300px;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-8'); });
            </script>
        </div>
    </div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						&copy; 2017 <a href="http://scribol.com/">Scribol.com</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/privacy-policy">Privacy Policy</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/terms-of-service">Terms Of Service</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/contact">Contact Us</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/dmca">DMCA</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/submissions">Submissions</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	        <!-- Prebid footer code-->
        <script>
            //Send data from prebid.js automatically
            pbjs.que.push(function() {
                pbjs.enableAnalytics({
                    provider: 'ga',
                    options: {
                        global: 'ga', // <string> name of GA global. Default is 'ga'
                        enableDistribution: false, // <bool> enable/disable distribution. Recommend disable to save bandwidth/calls
                    }
                });
            });
        </script>
    <!-- UNDERDOGMEDIA UTM Tracking Code Start -- Place in <head> -->
<script data-cfasync="false" language="javascript" async src="//bid.underdog.media/udm_tracker.js"></script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
        <script type="text/javascript">
                var sectionCode = sectionCode || [];
                var trafficSource = SessionUTMs.normalisedSource();

                var mobileIds = {}, desktopIds = {};
                mobileIds = {"default":["1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"],"facebook":["87685193-020f-48aa-a113-faa819a48f60"],"outbrain":["80ee243d-1693-4a18-8927-11a4f244b973"],"taboola":["86dde9fe-e043-4c85-96e1-fcbe530a5693"],"revcontent":["0d79ef6c-f8f8-4a96-993b-bdf73e412094"],"lolspots":["9768c9fe-7aea-4c63-9b41-40221d7660a4"],"yahoo":["d3833d29-6cc8-41d9-ad73-7e94281a832a"]};
                desktopIds = [];

            function is_mobile() {
                return document.documentElement["clientWidth"] < 728;
            }

            if (is_mobile() && Object.keys(mobileIds).length !== 0) {
                for (var mobileAdId in mobileIds[trafficSource]) {
                    sectionCode.push(mobileIds[trafficSource][mobileAdId]);
                }

                (function () {
                    var script = document.createElement("script");
                    script.async = true;
                    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                    document.body.appendChild(script);
                })();
            } else if (Object.keys(desktopIds).length !== 0) {
                for (var desktopAdId in desktopIds[trafficSource]) {
                    sectionCode.push(desktopIds[trafficSource][desktopAdId]);
                }

                (function () {
                    var script = document.createElement("script");
                    script.async = true;
                    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                    document.body.appendChild(script);
                })();
            }

        </script>
            <script>
        if (hex_test.active && hex_test.variant !== 'base') {
            document.body.className += ' ' + 'test';
        } else {
            document.body.className += ' ' + 'base';
        }
    </script>
    	<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-DVbaM9KZcd3wx"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-DVbaM9KZcd3wx.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>
    /**
     * navigation.js
     *
     * Handles toggling the navigation menu for small screens.
     */
    (function() {
        var container, button, menu;

        container = document.getElementById('site-navigation');
        if (!container)
            return;

        button = container.getElementsByTagName('button')[0];
        if ('undefined' === typeof button)
            return;

        menu = container.getElementsByTagName('ul')[0];

        // Hide menu toggle button if menu is empty and return early.
        if ('undefined' === typeof menu) {
            button.style.display = 'none';
            return;
        }

        if (-1 === menu.className.indexOf('nav-menu'))
            menu.className += ' nav-menu';

        button.onclick = function() {

            if (-1 !== container.className.indexOf('toggled'))
                container.className = container.className.replace(' toggled', '');
            else
                container.className += ' toggled';

            var containersRect = button.getBoundingClientRect();
            console.log(containersRect.right);
            menu.style.right = (window.innerWidth - containersRect.right) + 'px';
        };
    })();
</script>
</body>

</html>