<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://scribol.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <link rel="icon" type="image/vnd.microsoft.icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico" />
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png" />
<!-- End of #Apple Touch Icons -->

    <script>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</script>
        <script>
    var hex_test = {
        active: false,
        id: '',
        variant: '',
        name: function () {
            return 'hex_test_' + this.id;
        },
        setTestId: function (id) {
            this.id = id;
            this.active = true;
        },
        variantName: function () {
            return this.name() + '_' + this.variant;
        }
    };

    hex_test.setTestId(42);

    if (sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
        var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
        hex_test.id = storedTest.id;
        hex_test.variant = storedTest.variant;
    } else {
        switch (randomVariant()) {
            case 'A':
                hex_test.variant = 'gpttest';
                break;
            default:
                hex_test.variant = 'base';
        }

        sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
    }

    function randomVariant() {
        var randomizer = Math.random();
        var variant = '';
        if (randomizer > .8) {
            variant = 'A';
        } else {
            variant = 'B';
        }

        return variant;
    }

    function isJsonString(str) {
        try {
            JSON.parse(str);
        } catch (e) {
            return false;
        }
        return true;
    }
</script>
    <!--// Begin OpenX Bidder //-->
<script type="text/javascript" src="//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder" async></script>
    <!-- Google Analytics Script -->

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var currentWidth, currentDeviceCategory;


    function getWidth () {
        return document.documentElement["clientWidth"];
    }

    function getThemeDeviceCategory(currentWidth) {
        var breakpoint;

        if (currentWidth >= 1280 ) {
            breakpoint = 'desktop-wide';
        } else if (currentWidth > 1180) {
            breakpoint = 'desktop';
        } else if (currentWidth >= 728) {
            breakpoint = 'tablet';
        } else {
            breakpoint = 'mobile';
        }

        return breakpoint;
    }

    currentWidth = getWidth();
    currentDeviceCategory = getThemeDeviceCategory(currentWidth);

    ga('create', 'UA-43750835-1', 'auto');

    if (hex_test.active === true) {
        ga('set', 'dimension4', hex_test.variantName());
    }

    ga('set', 'dimension5', currentDeviceCategory);
    ga('send', 'pageview');
</script>
    <!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "22315478" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=22315478&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"KpNrm1akKd60Cs", domain:"scribol.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
    <title>After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/environment/animals-environment/stray-dog-struck-car-snow/" />
<link rel="next" href="http://scribol.com/environment/animals-environment/stray-dog-struck-car-snow/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die" />
<meta property="og:description" content="Charlie the dog had been wandering the streets unaccompanied when a car hit him. To make matters worse, the heartless driver didn’t stop. Instead, he left the dog to die by the side of the road." />
<meta property="og:url" content="http://scribol.com/environment/animals-environment/stray-dog-struck-car-snow/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="animals" />
<meta property="article:tag" content="Charlie" />
<meta property="article:tag" content="crowdfunding" />
<meta property="article:tag" content="Dog" />
<meta property="article:tag" content="dog rescue" />
<meta property="article:tag" content="hit and run" />
<meta property="article:tag" content="left for dead" />
<meta property="article:tag" content="surgery" />
<meta property="article:section" content="Animals" />
<meta property="article:published_time" content="2017-01-27T18:46:04+00:00" />
<meta property="og:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="665" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Charlie the dog had been wandering the streets unaccompanied when a car hit him. To make matters worse, the heartless driver didn’t stop. Instead, he left the dog to die by the side of the road." />
<meta name="twitter:title" content="After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die" />
<meta name="twitter:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die Comments Feed" href="http://scribol.com/environment/animals-environment/stray-dog-struck-car-snow/feed/" />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://scribol.com/?p=145528' />
<script type='text/javascript'>
        var amznads = amznads || {};
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        amznads.asyncParams = {
            'id': '3423',
            'callbackFn': function() {
                try {
                    amznads.setTargetingForGPTAsync('amznslots');
                } catch (e) { /*ignore*/ }
                /* Continue your DFP call here (optional) */
            },
            'timeout': 2e3
        };

        (function () {
            var a, s = document.getElementsByTagName("script")[0];
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
            s.parentNode.insertBefore(a, s);
        })();
</script>

    <script>
        function isAlternativePage() {
            return false;
        }

        function isOrganicRegularPage() {
            return false;
        }

        function isOrganicFirstPage() {
            return true;
        }

        function isTestPage() {
            return false;
        }
    </script>

    <!-- Prebid header code-->
    <script>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</script>

    <script>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</script>
<script>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</script>
    
<style type="text/css">
		
		
		
</style>
        <!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1078785378906679');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1078785378906679&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-145528 single-format-standard not-mullet page-1 group-blog">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1737179193200719',
			xfbml      : true,
			version    : 'v2.7'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
        <div class="header-inner-wrapper">
            <div class="site-branding">
                <h1 class="site-title">
                    <a class="link-title" href="http://scribol.com/" rel="home">
                        <img src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
                    </a>
                </h1>
            </div>
            
            <nav id="site-navigation" class="main-navigation" role="navigation">
                <button class="menu-toggle"><span></span></button>
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


        <header class="entry-header">
		<h1 class="entry-title">After This Stray Dog Was Struck By A Car, He Was Left In The Snow To Slowly Die</h1>        </header><!-- .entry-header -->

        
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-145528" class="post-145528 post type-post status-publish format-standard has-post-thumbnail hentry category-animals-environment tag-animals tag-charlie tag-crowdfunding tag-dog tag-dog-rescue tag-hit-and-run tag-left-for-dead tag-surgery">

	<div class="entry-content">

		<div class="top-ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
				<!-- /440974391/SC-CNTNT-01 -->
				<div id='div-gpt-ad-1460736341706-0'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-0'); });
					</script>
				</div>
			</div>
		</div>

		<p><span id="more-145528"></span><!--noteaser--></p>
<p><figure id="attachment_145530" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-145530" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead.jpg" alt="" width="1200" height="665" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead.jpg 1200w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead-300x166.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead-768x426.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead-1024x567.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead-728x403.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/hit-and-run-dog-lead-720x399.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/photo.php?fbid=1199318850105942&amp;set=pb.100000835166581.-2207520000.1485449723.&amp;type=3&amp;theater">Facebook/Heather Russell</a></figcaption></figure><br />
Charlie the dog had been wandering the streets unaccompanied when  a car hit him. To make matters worse, the heartless driver didn’t stop. Instead, he left the dog to die by the side of the road. </p>
<p><figure id="attachment_145537" style="width: 1520px" class="wp-caption aligncenter"><img class="size-full wp-image-145537" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map.png" alt="" width="1520" height="1000" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map.png 1520w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map-300x197.png 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map-768x505.png 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map-1024x674.png 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map-728x479.png 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Cabarrus-County-map-720x474.png 720w" sizes="(max-width: 1520px) 100vw, 1520px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.google.co.uk/maps">Google Maps</a></figcaption></figure><br />
In January 2017, two men made a heartbreaking discovery while out walking in Cabarrus County, North Carolina. There, on a snowy bank by the side of the road in the rain, was the body of a dog. From a distance, the canine looked lifeless. </p>
<div class="inner-ad-wrapper">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<p><!-- /440974391/SC-CNTNT-03 --></p>
<div id='div-gpt-ad-1460736341706-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-2'); });
</script>
</div>
</div>
<p><figure id="attachment_145539" style="width: 720px" class="wp-caption aligncenter"><img class="size-full wp-image-145539" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Charlie-close-up.jpg" alt="" width="720" height="960" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Charlie-close-up.jpg 720w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Charlie-close-up-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/photo.php?fbid=1200184740019353&amp;set=pb.100000835166581.-2207520000.1485520987.&amp;type=3&amp;theater">Facebook/Heather Russell</a></figcaption></figure><br />
As the men got closer, they could tell the poor pooch was still alive – but only just. They had no idea how long the dog had been lying there in the cold. In a bid to get his freezing body warm again, the pair stripped off their hoodies and wrapped them around the animal. </p>

		<div class="inner-ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /440974391/SC-CNTNT-02 -->
			<div id='div-gpt-ad-1460736341706-1' style='height:250px; width:300px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-1'); });
				</script>
			</div>
		</div>
		<div class="mobile">
			<div class="gemini-ad-8cc85907-03c4-432d-abeb-8f7b0ebb3580"></div><div class="gemini-ad-5df9ae65-8be1-495f-acd2-d89d0f76598e"></div><div class="gemini-ad-c802b3e1-bbbe-4b6a-8a49-8e377d0ce280"></div><div class="gemini-ad-565fd6c9-0281-4db1-95c9-e642e67dc195"></div><div class="gemini-ad-9db71d60-8806-4312-958f-be7dcc19e017"></div><div class="gemini-ad-8b4cba96-e41e-4434-808c-e18e72ac031e"></div><div class="gemini-ad-8f8ced27-df4f-4cad-9d4b-c0270fbae4d2"></div>		</div>

		<div class="share">
			<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:'+tag;
		for (var i=0; i<metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

    function shareOnFacebook() {
        FB.ui({
            method: 'share',
            href: get_og_tag_content('url'),
        }, function(response){});
    }

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-facebook fa-2x"></i><span class="text">Share on Facebook</span></a>		</div>

		<div class="page-navigation"><a href="http://scribol.com/environment/animals-environment/stray-dog-struck-car-snow/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="bottom-ad-wrapper mobile tablet-only">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /SC-CNTNT-07 -->
			<div id='div-gpt-ad-1463586710404-6'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463586710404-6'); });
				</script>
			</div>
		</div>

					<div class="rpwe-bottom">
				<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/science/space/chiles-government-spent-two-years-investigating-mysterious-ufo/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/1-UFO-240x120.jpg" alt="Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled"></a><h3 class="rpwe-title"><a href="http://scribol.com/science/space/chiles-government-spent-two-years-investigating-mysterious-ufo/" title="Permalink to Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled" rel="bookmark">Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:32:34+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/huge-stray-dog-saved/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/00-lead-huge-stray-240x120.jpg" alt="This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/huge-stray-dog-saved/" title="Permalink to This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him" rel="bookmark">This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:03:13+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/archaeologists-started-digging-scotland-found-forgotten-dark-age-kingdom-rheged-picts/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Trustys-hill-fort-Scotland-240x120.jpeg" alt="Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/archaeologists-started-digging-scotland-found-forgotten-dark-age-kingdom-rheged-picts/" title="Permalink to Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom" rel="bookmark">Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:01:51+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/6-year-old-faced-entire-school-teacher-couldnt-hold-back-tears/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/1-A-Layah-Robinson-240x120.jpg" alt="This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/6-year-old-faced-entire-school-teacher-couldnt-hold-back-tears/" title="Permalink to This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears" rel="bookmark">This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears</a></h3><time class="rpwe-time published" datetime="2017-01-27T16:01:46+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/strangers-who-met-exact-doubles-unexpected-situations-doppelgangers/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/1st-pic-240x120.jpg" alt="Strangers Who Met Their Exact Doubles In Unexpected Situations"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/strangers-who-met-exact-doubles-unexpected-situations-doppelgangers/" title="Permalink to Strangers Who Met Their Exact Doubles In Unexpected Situations" rel="bookmark">Strangers Who Met Their Exact Doubles In Unexpected Situations</a></h3><time class="rpwe-time published" datetime="2017-01-27T15:54:08+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/avalanche-hotel-italy-rescuers-feared-worst/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Avalanche-rescue-lead-240x120.jpg" alt="When An Avalanche Struck A Hotel In Italy, Rescuers Feared The Worst. Then They Heard 3 Faint Cries…"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/avalanche-hotel-italy-rescuers-feared-worst/" title="Permalink to When An Avalanche Struck A Hotel In Italy, Rescuers Feared The Worst. Then They Heard 3 Faint Cries…" rel="bookmark">When An Avalanche Struck A Hotel In Italy, Rescuers Feared The Worst. Then They Heard 3 Faint Cries…</a></h3><time class="rpwe-time published" datetime="2017-01-27T14:00:10+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/mom-adopted-three-kids-from-dying-neighbor-rewarded-in-the-most-tear-jerking-way/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/01-Kevin-and-Tisha-Beauchmin-240x120.jpg" alt="This Mom-Of-5 Adopted 3 Kids From Her Dying Neighbor – And Was Rewarded In The Most Tear-Jerking Way"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/mom-adopted-three-kids-from-dying-neighbor-rewarded-in-the-most-tear-jerking-way/" title="Permalink to This Mom-Of-5 Adopted 3 Kids From Her Dying Neighbor – And Was Rewarded In The Most Tear-Jerking Way" rel="bookmark">This Mom-Of-5 Adopted 3 Kids From Her Dying Neighbor – And Was Rewarded In The Most Tear-Jerking Way</a></h3><time class="rpwe-time published" datetime="2017-01-27T12:37:52+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/sports/football/20-nfl-stars-lost-millions-bad-decisions/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Vince-Young-and-Johnny-Unitas-240x120.jpg" alt="20 NFL Stars Who Lost Their Millions To Bad Decisions"></a><h3 class="rpwe-title"><a href="http://scribol.com/sports/football/20-nfl-stars-lost-millions-bad-decisions/" title="Permalink to 20 NFL Stars Who Lost Their Millions To Bad Decisions" rel="bookmark">20 NFL Stars Who Lost Their Millions To Bad Decisions</a></h3><time class="rpwe-time published" datetime="2017-01-27T12:13:15+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/ridiculous-only-see-russia-bizarre-insane/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Russia-bad-haircut-waterski-lead-240x120.jpg" alt="20 Ridiculous Things That You’d Only Ever See In Russia"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/ridiculous-only-see-russia-bizarre-insane/" title="Permalink to 20 Ridiculous Things That You’d Only Ever See In Russia" rel="bookmark">20 Ridiculous Things That You’d Only Ever See In Russia</a></h3><time class="rpwe-time published" datetime="2017-01-27T11:43:10+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/news-and-politics/ways-joe-biden-made-vice-presidency-cool-again-americas-uncle/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/GettyImages-148451380-240x120.jpg" alt="20 Ways Joe Biden Made The Vice Presidency Cool Again"></a><h3 class="rpwe-title"><a href="http://scribol.com/news-and-politics/ways-joe-biden-made-vice-presidency-cool-again-americas-uncle/" title="Permalink to 20 Ways Joe Biden Made The Vice Presidency Cool Again" rel="bookmark">20 Ways Joe Biden Made The Vice Presidency Cool Again</a></h3><time class="rpwe-time published" datetime="2017-01-27T10:20:32+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/police-raided-indonesian-home-living-breathing-cargo/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Captured-wildlife-lead-240x120.jpg" alt="When Police Raided This Indonesian Man’s Home, They Seized 2 White Boxes Of Living, Breathing Cargo"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/police-raided-indonesian-home-living-breathing-cargo/" title="Permalink to When Police Raided This Indonesian Man’s Home, They Seized 2 White Boxes Of Living, Breathing Cargo" rel="bookmark">When Police Raided This Indonesian Man’s Home, They Seized 2 White Boxes Of Living, Breathing Cargo</a></h3><time class="rpwe-time published" datetime="2017-01-27T00:35:10+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/dad-noticed-family-dog-behaving-oddly-dying-son/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/00-lead-Juno-lucas-240x120.jpg" alt="When Dad Noticed The Family Dog Behaving Oddly, He Knew Exactly What It Meant For His Dying Son"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/dad-noticed-family-dog-behaving-oddly-dying-son/" title="Permalink to When Dad Noticed The Family Dog Behaving Oddly, He Knew Exactly What It Meant For His Dying Son" rel="bookmark">When Dad Noticed The Family Dog Behaving Oddly, He Knew Exactly What It Meant For His Dying Son</a></h3><time class="rpwe-time published" datetime="2017-01-27T00:32:56+00:00">January 27, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->			</div>
		
		<div class="bottom-ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<!-- /SC-CNTNT-05 -->
			<div id='div-gpt-ad-1463084493394-4'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-4'); });
				</script>
			</div>
		</div>

	</div><!-- .entry-content -->

	</article>

		
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
    <div class="ad-wrapper sidebar-ad-wrapper">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>

        <!-- /440974391/SC-SDBR-01 -->
        <div id='div-gpt-ad-1460736341706-4' style='height:600px; width:300px;'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1460736341706-4');
                });
            </script>
        </div>
	</div>

    <div>
        <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/science/space/chiles-government-spent-two-years-investigating-mysterious-ufo/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/1-UFO-300x150.jpg" alt="Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled"></a><h3 class="rpwe-title"><a href="http://scribol.com/science/space/chiles-government-spent-two-years-investigating-mysterious-ufo/" title="Permalink to Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled" rel="bookmark">Chile’s Government Spent Two Years Investigating This Mysterious UFO, And Officials Are Still Baffled</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:32:34+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/huge-stray-dog-saved/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/00-lead-huge-stray-300x150.jpg" alt="This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/huge-stray-dog-saved/" title="Permalink to This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him" rel="bookmark">This Huge Stray Dog Didn’t Want To Be Saved, But His Rescuer Wasn’t Willing To Give Up On Him</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:03:13+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/archaeologists-started-digging-scotland-found-forgotten-dark-age-kingdom-rheged-picts/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Trustys-hill-fort-Scotland-300x150.jpeg" alt="Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/archaeologists-started-digging-scotland-found-forgotten-dark-age-kingdom-rheged-picts/" title="Permalink to Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom" rel="bookmark">Years After Archaeologists Started Digging In Scotland, They Found This Forgotten Dark Age Kingdom</a></h3><time class="rpwe-time published" datetime="2017-01-27T18:01:51+00:00">January 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/people/6-year-old-faced-entire-school-teacher-couldnt-hold-back-tears/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/01/1-A-Layah-Robinson-300x150.jpg" alt="This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/people/6-year-old-faced-entire-school-teacher-couldnt-hold-back-tears/" title="Permalink to This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears" rel="bookmark">This 6-Year-Old Was Called Up To Face The Entire School, And Her Teacher Couldn’t Hold Back The Tears</a></h3><time class="rpwe-time published" datetime="2017-01-27T16:01:46+00:00">January 27, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->    </div>

    <div class="show-for-desktop-only">
        <!-- //SC-SDBR-03 -->
        <div id='div-gpt-ad-1463084493394-8' style='height:250px; width:300px;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-8'); });
            </script>
        </div>
    </div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						&copy; 2017 <a href="http://scribol.com/">Scribol.com</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/privacy-policy">Privacy Policy</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/terms-of-service">Terms Of Service</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/contact">Contact Us</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/dmca">DMCA</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/submissions">Submissions</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	        <!-- Prebid footer code-->
        <script>
            //Send data from prebid.js automatically
            pbjs.que.push(function() {
                pbjs.enableAnalytics({
                    provider: 'ga',
                    options: {
                        global: 'ga', // <string> name of GA global. Default is 'ga'
                        enableDistribution: false, // <bool> enable/disable distribution. Recommend disable to save bandwidth/calls
                    }
                });
            });
        </script>
    <!-- UNDERDOGMEDIA UTM Tracking Code Start -- Place in <head> -->
<script data-cfasync="false" language="javascript" async src="//bid.underdog.media/udm_tracker.js"></script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
        <script type="text/javascript">
                var sectionCode = sectionCode || [];
                var trafficSource = SessionUTMs.normalisedSource();
                var mobileIds = {}, desktopIds = {};
                mobileIds = {"default":["8cc85907-03c4-432d-abeb-8f7b0ebb3580"],"facebook":["5df9ae65-8be1-495f-acd2-d89d0f76598e"],"outbrain":["c802b3e1-bbbe-4b6a-8a49-8e377d0ce280"],"taboola":["565fd6c9-0281-4db1-95c9-e642e67dc195"],"revcontent":["9db71d60-8806-4312-958f-be7dcc19e017"],"lolspots":["8b4cba96-e41e-4434-808c-e18e72ac031e"],"yahoo":["8f8ced27-df4f-4cad-9d4b-c0270fbae4d2"]};
                desktopIds = [];

            function is_mobile() {
                return document.documentElement["clientWidth"] < 728;
            }

            if (is_mobile() && Object.keys(mobileIds).length !== 0) {
                for (var mobileAdId in mobileIds[trafficSource]) {
                    sectionCode.push(mobileIds[trafficSource][mobileAdId]);
                }

                (function () {
                    var script = document.createElement("script");
                    script.async = true;
                    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                    document.body.appendChild(script);
                })();
            } else if (Object.keys(desktopIds).length !== 0) {
                for (var desktopAdId in desktopIds[trafficSource]) {
                    sectionCode.push(desktopIds[trafficSource][desktopAdId]);
                }

                (function () {
                    var script = document.createElement("script");
                    script.async = true;
                    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                    document.body.appendChild(script);
                })();
            }

        </script>
            <script>

    </script>
    	<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-DVbaM9KZcd3wx"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-DVbaM9KZcd3wx.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>
    /**
     * navigation.js
     *
     * Handles toggling the navigation menu for small screens.
     */
    (function() {
        var container, button, menu;

        container = document.getElementById('site-navigation');
        if (!container)
            return;

        button = container.getElementsByTagName('button')[0];
        if ('undefined' === typeof button)
            return;

        menu = container.getElementsByTagName('ul')[0];

        // Hide menu toggle button if menu is empty and return early.
        if ('undefined' === typeof menu) {
            button.style.display = 'none';
            return;
        }

        if (-1 === menu.className.indexOf('nav-menu'))
            menu.className += ' nav-menu';

        button.onclick = function() {

            if (-1 !== container.className.indexOf('toggled'))
                container.className = container.className.replace(' toggled', '');
            else
                container.className += ' toggled';

            var containersRect = button.getBoundingClientRect();
            console.log(containersRect.right);
            menu.style.right = (window.innerWidth - containersRect.right) + 'px';
        };
    })();
</script>
</body>

</html>