<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash | Scribol.com</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scribol.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://s15858.pcdn.co/wp-content/themes/dartfish/js/html5.js" type="text/javascript"></script>
	<![endif]-->
			<link rel="icon" type="image/vnd.microsoft.icon" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/favicon.ico"/>
		<!-- Apple Touch Icons -->
		<link rel="apple-touch-icon" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon.png"/>
		<link rel="apple-touch-icon" sizes="57x57" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-57x57.png"/>
		<link rel="apple-touch-icon" sizes="72x72" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-72x72.png"/>
		<link rel="apple-touch-icon" sizes="76x76" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-76x76.png"/>
		<link rel="apple-touch-icon" sizes="114x114" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-114x114.png"/>
		<link rel="apple-touch-icon" sizes="120x120" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-120x120.png"/>
		<link rel="apple-touch-icon" sizes="144x144" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-144x144.png"/>
		<link rel="apple-touch-icon" sizes="152x152" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-152x152.png"/>
		<link rel="apple-touch-icon" sizes="180x180" href="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/icons/apple-touch-icon-180x180.png"/>
		<!-- End of #Apple Touch Icons -->
		
	<script>
		var layoutData = JSON.parse('{"layout":"gamma","pageNumber":0,"isPage":false,"home":false,"archive":false,"offerWithAds":false,"scribolNews":false,"scribolOffers":false}');
	</script>

	
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="next" href="http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/2/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://scribol.com/#organization","name":"","url":"http://scribol.com/","sameAs":[]},{"@type":"WebSite","@id":"http://scribol.com/#website","url":"http://scribol.com/","name":"Scribol.com","publisher":{"@id":"http://scribol.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://scribol.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#webpage","url":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/","inLanguage":"en-US","name":"In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash","isPartOf":{"@id":"http://scribol.com/#website"},"image":{"@type":"ImageObject","@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#primaryimage","url":"http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood.jpg","width":1200,"height":630},"primaryImageOfPage":{"@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#primaryimage"},"datePublished":"2019-06-12T09:48:07+00:00","dateModified":"2019-06-12T09:58:30+00:00"},{"@type":"Article","@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#article","isPartOf":{"@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#webpage"},"author":{"@id":"http://scribol.com/author/suzi-marsh/#author"},"headline":"In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash","datePublished":"2019-06-12T09:48:07+00:00","dateModified":"2019-06-12T09:58:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/#webpage"},"publisher":{"@id":"http://scribol.com/#organization"},"keywords":"Atomic Energy Commission,conspiracy,Cresent,Karen Silkwood,Kerr-McGee,nuclear,nuclear plant,oklahoma,plutonium,radiation,radioactive,Union,whistleblower","articleSection":"Crime"},{"@type":["Person"],"@id":"http://scribol.com/author/suzi-marsh/#author","name":"Suzi Marsh","image":{"@type":"ImageObject","@id":"http://scribol.com/#authorlogo","url":"http://0.gravatar.com/avatar/0f1dd327f64da24750ee390e858cb3df?s=96&d=mm&r=g","caption":"Suzi Marsh"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scribol.com' />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
	<script>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</script>
	<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash Comments Feed" href="http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash/feed/" />

<script>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</script>	<script>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</script>
	<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.AMAZON.name))) {
		function createAmazonSlotsFromAdUnits (adUnits) {
	var slots = [];
	adUnits.forEach(function (adUnit) {
		var slot = {};
		slot.slotID = adUnit.id;
		slot.slotName = adUnit.name;
		slot.sizes = isAdUnitDimension(adUnit.sizes) ? [adUnit.sizes] : adUnit.sizes;
		slots.push(slot);
	});
	return slots;
}

Number.isInteger = Number.isInteger || function(value) {
	return typeof value === "number" &&
		isFinite(value) &&
		Math.floor(value) === value;
};

function isAdUnitDimension(size) {
	return size.length === 2 && Number.isInteger(size[0]);
}

var apstagSlots = [];
apstagSlots = createAmazonSlotsFromAdUnits(adUnits);

function addAmazonCode () {
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
}

function amazonInit() {
	apstag.init({
		pubID: '9bc7a517-5ca6-428b-ad27-a37c50365910',
		adServer: 'googletag'
	});
}

function fetchAmazonBids(bidsBackHandler) {
	apstag.fetchBids({
		slots: apstagSlots,
		timeout: 2e3
	}, function(bids) {
		bidsBackHandler();
	});
}	}
</script><script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.ADRIZER.name))) {
		initializeAdrizerTracker();
	}

	function initializeAdrizerTracker() {
		var script = document.createElement('script');
		script.type = "text/javascript";
		script.id = "ADRIZER_JS";
		script.setAttribute("data-domain", "scribol.com/");
		script.src = "//run.adrizer.com/track.min.js";
		document.getElementsByTagName('head')[0].appendChild(script);
	}
</script>
	<script>
		if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.OPENX.name))) {
	initializeOpenX();
}

function initializeOpenX () {
	"use strict";

	var dc01 = ["/440974391/SC-CNTNT-01", ["728x90"], "div-gpt-ad-1497953045558-0"];
	var dc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1497953045558-3"];
	var dc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1497953045558-6"];
	var dc05 = ["/440974391/SC-CNTNT-05", ["728x90"], "div-gpt-ad-1497953045558-10"];
	var dc06 = ["/440974391/SC-CNTNT-06", ["300x250"], "div-gpt-ad-1497953045558-13"];

	var dc11 = ["/440974391/SC-CNTNT-11", ["300x250"], "div-gpt-ad-1510829056319-0"];
	var dc12 = ["/440974391/SC-CNTNT-12", ["300x250"], "div-gpt-ad-1510829056319-3"];

	var ds01 = ["/440974391/SC-SDBR-01", ["300x600"], "div-gpt-ad-1497953045558-25"];
	var ds02 = ["/440974391/SC-SDBR-02", ["160x600"], "div-gpt-ad-1497953045558-27"];
	var ds03 = ["/440974391/SC-SDBR-03", ["300x250"], "div-gpt-ad-1497953045558-29"];
	var ds04 = ["/440974391/SC-SDBR-04-D", ["160x600"], "div-gpt-ad-1497953045558-31"];

	var tc01 = ["/440974391/SC-CNTNT-01-T", ["728x90"], "div-gpt-ad-1497953045558-2"];
	var tc02 = ["/440974391/SC-CNTNT-02-T", ["300x250"], "div-gpt-ad-1497953045558-5"];
	var tc03 = ["/440974391/SC-CNTNT-03-T", ["300x250"], "div-gpt-ad-1497953045558-8"];
	var tc05 = ["/440974391/SC-CNTNT-05-T", ["728x90"], "div-gpt-ad-1497953045558-12"];
	var tc07 = ["/440974391/SC-CNTNT-07-T", ["300x250"], "div-gpt-ad-1497953045558-18"];

	var tc11 = ["/440974391/SC-CNTNT-11-T", ["300x250"], "div-gpt-ad-1510829056319-2"];
	var tc12 = ["/440974391/SC-CNTNT-12-T", ["300x250"], "div-gpt-ad-1510829056319-5"];

	var ts01 = ["/440974391/SC-SDBR-01-T", ["300x600"], "div-gpt-ad-1497953045558-26"];
	var ts02 = ["/440974391/SC-SDBR-02-T", ["160x600"], "div-gpt-ad-1497953045558-28"];
	var ts03 = ["/440974391/SC-SDBR-03-T", ["300x250"], "div-gpt-ad-1497953045558-30"];

	var mc01 = ["/440974391/SC-CNTNT-01-M", ["320x50"], "div-gpt-ad-1497953045558-1"];
	var mc02 = ["/440974391/SC-CNTNT-02-M", ["300x250"], "div-gpt-ad-1497953045558-4"];
	var mc03 = ["/440974391/SC-CNTNT-03-M", ["300x250"], "div-gpt-ad-1497953045558-7"];
	var mc05 = ["/440974391/SC-CNTNT-05-M", ["320x50"], "div-gpt-ad-1497953045558-11"];
	var mc07 = ["/440974391/SC-CNTNT-07-M", ["300x250"], "div-gpt-ad-1497953045558-17"];
	var mc08 = ["/440974391/SC-CNTNT-08-M", ["300x50"], "div-gpt-ad-1497953045558-19"];

	window.OX_dfp_ads = [];
	var OX_dfp_ads = window.OX_dfp_ads;

	if (layout.isOfferWithAds()) {
		OX_dfp_ads.push(ds01);
	} else if (layout.isHome() || layout.isArchive()) {
		if (layout.isBreakpoint('desktop')) {
			OX_dfp_ads.push(dc06, ds01);
		}
	} else if (layout.is('alpha', 'desktop') || layout.is('yahoo', 'desktop')) {
		OX_dfp_ads.push(dc02, ds01);
	} else if (layout.is('alpha', 'tablet') || layout.is('yahoo', 'tablet')) {
		OX_dfp_ads.push(tc11, tc02, tc03);
	} else if (layout.is('alpha', 'mobile') || layout.is('yahoo', 'mobile')) {
		OX_dfp_ads.push(mc03, mc07);
	} else if (layout.is('gamma', 'mobile') || layout.is('beta', 'mobile')) {
		OX_dfp_ads.push(mc03);
	} else if (layout.is('gamma', 'tablet') || layout.is('beta', 'tablet')) {
		OX_dfp_ads.push(tc03);
	} else if (layout.is('gamma', 'desktop') || layout.is('beta', 'desktop')) {
		OX_dfp_ads.push(dc02, dc03);
	} else if (layout.isLayoutBreakpointFirstPage('organic', 'mobile', true)) {
		OX_dfp_ads.push(mc03, mc07);
	} else if (layout.isLayoutBreakpointFirstPage('organic', 'tablet', true)) {
		OX_dfp_ads.push(tc02, tc03, tc07);
	} else if (layout.isLayoutBreakpointFirstPage('organic', 'mobile', false)) {
		OX_dfp_ads.push(mc03, mc07);
	} else if (layout.isLayoutBreakpointFirstPage('organic', 'tablet', false)) {
		OX_dfp_ads.push(tc02, tc03, tc07);
	} else if (layout.is('organic', 'desktop')) {
		OX_dfp_ads.push(dc02, dc03, ds01);
	}

	if (layout.is('alpha', 'desktopFullWidth') || layout.is('yahoo', 'desktopFullWidth')) {
		OX_dfp_ads.push(ds02);
	}

	(function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {
			return;
		}
		js = d.createElement(s);
		js.id = id;
		js.src = "//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder";
		js.async = true;
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'openx-script'));
}
	</script>

	<!-- Prebid header code-->
	<script>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</script>
		<script type="text/javascript">
		'use strict';

if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.NATIVO.name))) {
	initializeNativo();
}

function addTrafficSourceClasses() {
	var significantTrafficSources = ['adrizer', 'aol', 'facebook', 'outbrain', 'pubplus', 'yahoo'];
	var sessionUTMs = window.sessionUTMs || {};
	var currentSource = sessionUTMs.normalisedSource();
	var trafficSource = significantTrafficSources.includes(currentSource) ? currentSource : 'default';

	var nativoPlacementTags = document.getElementsByClassName('nativo-ad');

	for (var i = 0; i < nativoPlacementTags.length; i++) {
		nativoPlacementTags[i].classList.remove('default');
		nativoPlacementTags[i].classList.add(trafficSource);
	}
}

function initializeNativo() {
	document.addEventListener('DOMContentLoaded', addTrafficSourceClasses);

	(function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {
			return;
		}
		js = d.createElement(s);
		js.id = id;
		js.src = "//s.ntv.io/serve/load.js";
		js.async = true;
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'nativo-script'));
}
	</script>
	<link rel='stylesheet' id='por-styles-css'  href='http://s15858.pcdn.co/wp-content/plugins/pubocean-recommendations/assets/css/style.min.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dartfish-child-style-css'  href='http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/dist/css/style.min.css?ver=7c9784071333fb13951ce2ce9b83cd5c' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://s15858.pcdn.co/wp-content/themes/dartfish/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s15858.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://scribol.com/?p=420971' />
<meta property="og:title" content="In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash" />
<meta name="keywords" content="Atomic Energy Commission, conspiracy, Cresent, Karen Silkwood, Kerr-McGee, nuclear, nuclear plant, oklahoma, plutonium, radiation, radioactive, Union, whistleblower" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It’s November 1974, and laboratory technician Karen Silkwood is driving to Oklahoma City. For months, she has been a thorn in her employer’s side, flagging up serious safety violations at a local nuclear plant. Now, she is on her way to hand journalists a smoking gun. But before she can complete her mission, she is&hellip;" />
<meta property="og:url" content="http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="Atomic Energy Commission" />
<meta property="article:tag" content="conspiracy" />
<meta property="article:tag" content="Cresent" />
<meta property="article:tag" content="Karen Silkwood" />
<meta property="article:tag" content="Kerr-McGee" />
<meta property="article:tag" content="nuclear" />
<meta property="article:tag" content="nuclear plant" />
<meta property="article:tag" content="oklahoma" />
<meta property="article:tag" content="plutonium" />
<meta property="article:tag" content="radiation" />
<meta property="article:tag" content="radioactive" />
<meta property="article:tag" content="Union" />
<meta property="article:tag" content="whistleblower" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-06-12T09:48:07+00:00" />
<meta property="article:modified_time" content="2019-06-12T09:58:30+00:00" />
<meta property="og:updated_time" content="2019-06-12T09:58:30+00:00" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="It’s November 1974, and laboratory technician Karen Silkwood is driving to Oklahoma City. For months, she has been a thorn in her employer’s side, flagging up serious safety violations at a local nuclear plant. Now, she is on her way to hand journalists a smoking gun. But before she can complete her mission, she is&hellip;" />
<meta property="twitter:title" content="In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash" />
<link rel="canonical" href="http://scribol.com/g/anthropology-and-history/crime-anthropology-and-history/in-1974-whistleblower-on-way-to-meet-reporter-killed-mysterious-crash" />	<!-- Begin comScore Tag -->
<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.COMSCORE.name))) {
		var _comscore = _comscore || [];
		_comscore.push({c1: "2", c2: "22315478"});
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
</script>
<!-- End comScore Tag -->	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.ALEXA.name))) {
		_atrk_opts = {atrk_acct: "KpNrm1akKd60Cs", domain: "scribol.com", dynamic: true};
		(function () {
			var as = document.createElement('script');
			as.type = 'text/javascript';
			as.async = true;
			as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(as, s);
		})();
	}
</script>
<!-- End Alexa Certify Javascript -->
</head>


<body class="post-template-default single single-post postid-420971 single-format-standard multipage gamma_layout page-1 offer-template-">

<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.FACEBOOK.name))) {
		initializeFacebookSDKAndAnalytics();
	}

	function initializeFacebookSDKAndAnalytics() {
		window.fbAsyncInit = function () {
			FB.init({
				appId: '1737179193200719',
				cookie: true,
				xfbml: true,
				version: 'v2.10'
			});

			FB.AppEvents.logPageView();
		};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="page" class="hfeed site">

				<header id="masthead" class="site-header" role="banner">
				<div class="header-inner-wrapper">
					<div class="site-branding">
				<span class="site-title">
					<a class="link-title" href="http://scribol.com/" rel="home">
						<img src="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/logo.png" alt="Scribol.com Logo">
					</a>
				</span>
					</div>
					
					<nav id="site-navigation" class="main-navigation">
						<button class="menu-toggle"><span></span></button>
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
			</header><!-- #masthead -->
			
		<div id="content" class="site-content">
		


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-420971" class="post-420971 post type-post status-publish format-standard hentry category-crime-anthropology-and-history tag-atomic-energy-commission tag-conspiracy tag-cresent tag-karen-silkwood tag-kerr-mcgee tag-nuclear tag-nuclear-plant tag-oklahoma tag-plutonium tag-radiation tag-radioactive tag-union tag-whistleblower">

	<header class="entry-header">
		<h1 class="entry-title">In 1974 A Whistleblower Was On Her Way To Meet A Reporter When She Was Killed In A Mysterious Crash</h1>	</header><!-- .entry-header -->

	<div class="post-meta">
		<div class="author-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/0f1dd327f64da24750ee390e858cb3df?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f1dd327f64da24750ee390e858cb3df?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />		</div>
		<div class="details">
			<div class="author-name">
				<span>By Suzi Marsh</span>
			</div>
			<div class="date">
				June 12, 2019			</div>
		</div>

		<div class="share">
			<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:' + tag;
		for (var i = 0; i < metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

	function shareOnFacebook() {
		FB.ui({
			method: 'share',
			href: get_og_tag_content('url'),
		}, function (response) {
		});
	}

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-2x"></i><span class="text"><span class="text">Share</span> <span class="text extra">on Facebook</span></span></a>		</div>
	</div>

	<div class="entry-content">
		<div class="gamma-content">
			<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="slide" id="slide-0">
<figure id="attachment_420973" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-420973" src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood.jpg" alt="" width="1200" height="630" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood.jpg 1200w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-300x158.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-768x403.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-1024x538.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-728x382.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-720x378.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.facebook.com/37234639980/photos/a.37236154980/37241039980/?type=3&amp;theater" rel="nofollow">Facebook/Karen G Silkwood</a></figcaption></figure><p>It&rsquo;s November 1974, and laboratory technician Karen Silkwood is driving to Oklahoma City. For months, she has been a thorn in her employer&rsquo;s side, flagging up serious safety violations at a local nuclear plant. Now, she is on her way to hand journalists a smoking gun. But before she can complete her mission, she is caught up in a mysterious car crash. And she takes her secrets to the grave.
</p></div>
<div class="slide" id="slide-1">
<figure id="attachment_421390" style="width: 992px" class="wp-caption aligncenter"><img class="size-full wp-image-421390" src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl.png" alt="" width="992" height="645" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl.png 992w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl-300x195.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl-768x499.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl-728x473.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-girl-720x468.png 720w" sizes="(max-width: 992px) 100vw, 992px"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=lPP6IIeoeKo&amp;t=17s" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Born in February of 1946 in Texas, Silkwood grew up with her parents and two sisters in the city of Nederland. And it was there, while attending high school, that she first became interested in science &ndash; chemistry, to be precise. In fact, she was so talented that she earned a scholarship to Lamar College in nearby Beaumont, where she studied medical technology.</p>
<div class="inner-ad-wrapper ad-wrapper cntnt-03">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</div>
</div>
<div class="ad">
<div id="div-gpt-ad-1497953045558-6">
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-6'); });
	</script></div>
<div id="div-gpt-ad-1497953045558-7">
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-7'); });
	</script></div>
<div id="div-gpt-ad-1497953045558-8">
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-8'); });
	</script></div>
</div>
</div>
</div>
<div class="slide" id="slide-2">
<figure id="attachment_421383" style="width: 2728px" class="wp-caption aligncenter"><img class="size-full wp-image-421383" src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children.jpg" alt="" width="2728" height="1940" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children.jpg 2728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children-300x213.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children-768x546.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children-1024x728.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children-728x518.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-with-her-children-720x512.jpg 720w" sizes="(max-width: 2728px) 100vw, 2728px"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.gettyimages.co.uk/detail/news-photo/undated-photograph-of-karen-silkwood-and-her-children-photo-news-photo/534987684" rel="nofollow">mark peterson/Corbis via Getty Images</a></figcaption></figure><p>However, Silkwood&rsquo;s promising academic career was incredibly short-lived. After just a year of studying, in fact, she dropped out of college to marry an oil worker named William Meadows in 1965. Together, the pair had three kids: Dawn, Michael and Kristi. But before long, the cracks in their relationship began to show.</p>
<div class="inner-ad-wrapper ad-wrapper cntnt-02">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</div>
</div>
<div class="ad">
<div id="div-gpt-ad-1497953045558-3">
    <script>
	    slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-3'); });
    </script></div>
<div id="div-gpt-ad-1497953045558-4">
    <script>
	    slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-4'); });
    </script></div>
<div id="div-gpt-ad-1497953045558-5">
    <script>
	    slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-5'); });
    </script></div>
</div>
</div>
<div class="mobile cntnt-02-native" id="yahoo-cntnt-02-mobile-ads">
<div class="yahoo-cntnt-02-mobile-ads"></div>
</div>
</div>
<div class="slide" id="slide-3">
<figure id="attachment_421392" style="width: 1119px" class="wp-caption aligncenter"><img class="size-full wp-image-421392 lazyload" alt="" width="1119" height="640" data-sizes="(max-width: 1119px) 100vw, 1119px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman.png 1119w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman-300x172.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman-768x439.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman-1024x586.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman-728x416.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman-720x412.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-as-a-young-woman.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Meadows was, apparently, bad with money, and his overspending resulted in the couple having to declare bankruptcy. Moreover, he allegedly committed infidelity and then refused to end the affair in order to save his marriage. Silkwood, perhaps unsurprisingly, eventually ran out of patience, and she and her husband separated in 1972.
</p></div>
<div class="slide" id="slide-4">
<figure id="attachment_421398" style="width: 1119px" class="wp-caption aligncenter"><img class="size-full wp-image-421398 lazyload" alt="" width="1119" height="647" data-sizes="(max-width: 1119px) 100vw, 1119px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children.png 1119w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children-300x173.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children-768x444.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children-1024x592.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children-728x421.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children-720x416.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-children.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Unusually for the time, however, the children &ndash; then aged 18 months, three and five &ndash; did not stay with Silkwood. Instead, Meadows gained custody of all three kids, while their mom relocated to Oklahoma City alone. She reportedly didn&rsquo;t even say goodbye when she left, simply telling her daughter that she was heading out to purchase cigarettes.
</p></div>
<div class="slide" id="slide-5">
<figure id="attachment_421403" style="width: 900px" class="wp-caption aligncenter"><img class="size-full wp-image-421403 lazyload" alt="" width="900" height="600" data-sizes="(max-width: 900px) 100vw, 900px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s.jpg 900w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Oklahoma-City-in-the-1970s.jpg"><figcaption class="wp-caption-text">Image: National Archives via <a target="_blank" href="https://archpaper.com/2015/12/letter-editor-okc/" rel="nofollow">The Architect&rsquo;s Newspaper</a></figcaption></figure><p>Silkwood then found a job as a clerk at a local hospital, although that career path did not last. In fact, she soon took a $4-an-hour metallography technician position at a plutonium plant some 40 miles away. Located near the city of Crescent, O.K., the energy company Kerr-McGee owned and operated the facility.
</p></div>
<div class="slide" id="slide-6">
<figure id="attachment_421434" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421434 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/oil-rig-at-sea.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/oil-rig-sea-oil-gas-drill-2191711/" rel="nofollow">Catmoz</a></figcaption></figure><p>Founded back in 1929, Kerr-McGee initially dealt in the extraction and production of oil in locations such as the Gulf of Mexico. However, from 1952 onwards, the company became increasingly involved in the nuclear sector. And by the time that Silkwood joined the team, they were one of the industry&rsquo;s leading lights.
</p></div>
<div class="slide" id="slide-7">
<figure id="attachment_421442" style="width: 1115px" class="wp-caption aligncenter"><img class="size-full wp-image-421442 lazyload" alt="" width="1115" height="637" data-sizes="(max-width: 1115px) 100vw, 1115px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma.png 1115w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma-300x171.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma-768x439.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma-1024x585.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma-728x416.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma-720x411.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-in-Crescent-Oklahoma.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>At the Kerr-McGee plant, Silkwood was responsible for assisting in the production of fuel rods. These are the volatile items loaded with plutonium that go on to be used in nuclear reactors. Like many workplaces, however, the facility had its challenges. And later that year, the OCAW, or Oil, Chemical and Atomic Workers Union, led the plant employees in a strike.
</p></div>
<div class="slide" id="slide-8">
<figure id="attachment_421444" style="width: 1101px" class="wp-caption aligncenter"><img class="size-full wp-image-421444 lazyload" alt="" width="1101" height="634" data-sizes="(max-width: 1101px) 100vw, 1101px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee.png 1101w, http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee-300x173.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee-768x442.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee-1024x590.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee-728x419.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee-720x415.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/employees-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Established back in 1955, the OCAW was committed to securing a better standard of living for employees across each of the three industries it represented. However, the strike at Kerr-McGee ultimately proved unsuccessful. And after nine weeks of action, many at the plant had distanced themselves from the worker&rsquo;s group.
</p></div>
<div class="slide" id="slide-9">
<figure id="attachment_421446" style="width: 1085px" class="wp-caption aligncenter"><img class="size-full wp-image-421446 lazyload" alt="" width="1085" height="643" data-sizes="(max-width: 1085px) 100vw, 1085px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee.png 1085w, http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee-300x178.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee-768x455.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee-1024x607.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee-728x431.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee-720x427.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/safety-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>For Silkwood, however, the outcome was different. Despite being a relatively new employee and union member, she was voted onto the organization&rsquo;s bargaining committee &ndash; the first time that a woman had ever held such a position. And in that role, she was responsible for looking into potentially dangerous working practices at the Kerr-McGee plant.
</p></div>
<div class="slide" id="slide-10">
<figure id="attachment_421448" style="width: 1065px" class="wp-caption aligncenter"><img class="size-full wp-image-421448 lazyload" alt="" width="1065" height="640" data-sizes="(max-width: 1065px) 100vw, 1065px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee.png 1065w, http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee-300x180.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee-768x462.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee-1024x615.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee-728x437.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee-720x433.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/worker-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=xMWQ381xpkM" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Soon, Silkwood had identified a number of potential issues at Kerr-McGee. According to her, workers were not properly trained and were at risk of contamination &ndash; particularly given the lack of showering facilities available. Moreover, she claimed to have identified faulty equipment and falsified records among other violations at the plant.
</p></div>
<div class="slide" id="slide-11">
<figure id="attachment_421453" style="width: 1076px" class="wp-caption aligncenter"><img class="size-full wp-image-421453 lazyload" alt="" width="1076" height="629" data-sizes="(max-width: 1076px) 100vw, 1076px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s.png 1076w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s-300x175.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s-768x449.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s-1024x599.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s-728x426.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s-720x421.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-in-the-1970s.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>In 1974 Silkwood and two other members of the OCAW traveled to Washington D.C. There, they testified against the plant in front of the U.S. government&rsquo;s Atomic Energy Commission. In her statement, the technician highlighted the many issues at Kerr-McGee &ndash; including the fact that large amounts of plutonium had gone missing.
</p></div>
<div class="slide" id="slide-12">
<figure id="attachment_421455" style="width: 1142px" class="wp-caption aligncenter"><img class="size-full wp-image-421455 lazyload" alt="" width="1142" height="646" data-sizes="(max-width: 1142px) 100vw, 1142px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee.png 1142w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-300x170.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-768x434.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-1024x579.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-728x412.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-720x407.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Despite Silkwood&rsquo;s testimony, however, the technician continued to work at the Kerr-McGee nuclear plant. And on November 5, 1974, she was working in her laboratory, using a glove box to polish pellets of plutonium. At around 6:30 p.m., the technician decided to use a nearby detector to monitor her radiation levels.
</p></div>
<div class="slide" id="slide-13">
<figure id="attachment_421459" style="width: 1118px" class="wp-caption aligncenter"><img class="size-full wp-image-421459 lazyload" alt="" width="1118" height="638" data-sizes="(max-width: 1118px) 100vw, 1118px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee.png 1118w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee-300x171.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee-768x438.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee-1024x584.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee-728x415.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee-720x411.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Shockingly, the equipment registered some 20,000 disintegrations every 60 seconds &ndash; an alarmingly high level of radiation. And in response, Silkwood immediately went to the Health Physics Office at the plant, to undergo further tests. The gloves that the technician had been using, meanwhile, were removed from the laboratory.
</p></div>
<div class="slide" id="slide-14">
<figure id="attachment_421462" style="width: 1119px" class="wp-caption aligncenter"><img class="size-full wp-image-421462 lazyload" alt="" width="1119" height="641" data-sizes="(max-width: 1119px) 100vw, 1119px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo.png 1119w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo-300x172.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo-768x440.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo-1024x587.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo-728x417.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo-720x412.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-SIlkwood-photo.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Those further tests established that Silkwood had not been exposed to abnormally high levels of airborne radiation. Bizarrely, though, they also revealed that her gloves had traces of plutonium on the side that had made contact with her skin. No leaks, however, appeared to be present in the protective hand-gear. Furthermore, investigators could find no traces of the material within the technician&rsquo;s laboratory.
</p></div>
<div class="slide" id="slide-15">
<figure id="attachment_421463" style="width: 1125px" class="wp-caption aligncenter"><img class="size-full wp-image-421463 lazyload" alt="" width="1125" height="644" data-sizes="(max-width: 1125px) 100vw, 1125px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike.png 1125w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike-300x172.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike-768x440.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike-1024x586.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike-728x417.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike-720x412.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-on-motorbike.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>Eventually, Silkwood went back to her lab, where she continued to work until around 1:10 a.m. &ndash; although she did not touch the glove box during that time. And at first, the danger seemed to be over. When she again tested her radiation levels on leaving the plant, in fact, nothing out of the ordinary was recorded.
</p></div>
<div class="slide" id="slide-16">
<figure id="attachment_421464" style="width: 921px" class="wp-caption aligncenter"><img class="size-full wp-image-421464 lazyload" alt="" width="921" height="720" data-sizes="(max-width: 921px) 100vw, 921px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork.jpg 921w, http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork-300x235.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork-768x600.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork-728x569.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork-720x563.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/paperwork.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/files-paper-office-paperwork-stack-1614223/" rel="nofollow">myrfa</a></figcaption></figure><p>The next morning, Silkwood returned to the plant and spent about an hour completing some paperwork. However, when she checked her radiation levels en route to a meeting, she once again found them dangerously high. Concerned with these events, the health workers at the plant began a decontamination procedure on the technician.
</p></div>
<div class="slide" id="slide-17">
<figure id="attachment_421466" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421466 lazyload" alt="" width="960" height="639" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/locker.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/locker-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/locker-768x511.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/locker-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/locker-720x479.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/locker.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/lockers-cabinets-storage-lock-932113/" rel="nofollow">tookapic</a></figcaption></figure><p>But how had Silkwood been contaminated without knowingly coming into contact with any plutonium? Apparently, staff checked both her car and her locker for radiation, but were not able to find any trace. Eventually, the technician went home with instructions to take urine and stool samples for further contamination tests.
</p></div>
<div class="slide" id="slide-18">
<figure id="attachment_421468" style="width: 1129px" class="wp-caption aligncenter"><img class="size-full wp-image-421468 lazyload" alt="" width="1129" height="639" data-sizes="(max-width: 1129px) 100vw, 1129px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee.png 1129w, http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee-300x170.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee-768x435.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee-1024x580.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee-728x412.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee-720x408.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/monitoring-radiation-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>On November 7, Silkwood returned to the Health Physics Office, where tests revealed high levels of radiation on parts of her upper body. But that wasn&rsquo;t all. Her urine and stool samples astonishingly showed an even higher level of activity. Intrigued, the examiners accompany the technician to her home in an attempt to find the source of the contamination.
</p></div>
<div class="slide" id="slide-19">
<figure id="attachment_421470" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421470 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/inside-refrigerator.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/bottles-food-gallon-inside-light-1868175/" rel="nofollow">Pexels</a></figcaption></figure><p>There, investigators discovered dangerously high levels of radiation throughout the technician&rsquo;s apartment. Apparently, there was significant activity in both the kitchen and the bathroom, as well as trace amounts around the rest of her home. And bizarrely, the most contaminated item appeared to be a packet of bologna and cheese located in Silkwood&rsquo;s refrigerator.
</p></div>
<div class="slide" id="slide-20">
<figure id="attachment_421471" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421471 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/bathroom.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/bathroom-bad-toilet-bathroom-sink-1228427/" rel="nofollow">cocoparisienne</a></figcaption></figure><p>By way of explanation, Silkwood claimed that she had accidentally spilled one of her urine samples at home. And after using some tissues to clean up the mess, she disposed of them in the toilet. Later, she absent-mindedly put the bologna down in the bathroom before returning it to the refrigerator. Had the radiation from her own bodily fluids contaminated the foodstuff?
</p></div>
<div class="slide" id="slide-21">
<figure id="attachment_421472" style="width: 1129px" class="wp-caption aligncenter"><img class="size-full wp-image-421472 lazyload" alt="" width="1129" height="642" data-sizes="(max-width: 1129px) 100vw, 1129px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death.png 1129w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death-300x171.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death-768x437.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death-1024x582.png 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death-728x414.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death-720x409.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-before-her-death.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=bCzByOOsxNA" rel="nofollow">YouTube/DrWilmU</a></figcaption></figure><p>When studying Silkwood&rsquo;s samples, examiners found that those she had collected at home all showed high levels of radiation. Those taken at the plant itself, however, were far less contaminated. Nonetheless, the technician believed that she had been exposed to radioactive material at work &ndash; perhaps in an attempt to discourage her from revealing suspect conditions at Kerr-McGee.
</p></div>
<div class="slide" id="slide-22">
<figure id="attachment_421553" style="width: 983px" class="wp-caption aligncenter"><img class="size-full wp-image-421553 lazyload" alt="" width="983" height="639" data-sizes="(max-width: 983px) 100vw, 983px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham.png 983w, http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham-300x195.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham-768x499.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham-728x473.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham-720x468.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/David-Burnham.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>By November 13, Silkwood had come to a decision &ndash; she would go the press with her suspicions about Kerr-McGee. Claiming to have evidence that proved the plant was operating unsafely, she reached out to David Burnham, a journalist with <em>The New York Times</em>. And after a union meeting in Crescent, she set out to meet him in Oklahoma City.
</p></div>
<div class="slide" id="slide-23">
<figure id="attachment_421555" style="width: 4076px" class="wp-caption aligncenter"><img class="size-full wp-image-421555 lazyload" alt="" width="4076" height="2792" data-sizes="(max-width: 4076px) 100vw, 4076px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car.jpg 4076w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car-300x205.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car-768x526.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car-1024x701.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car-728x499.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car-720x493.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-car.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.gettyimages.co.uk/detail/news-photo/on-11-13-74-karen-silkwood-was-killed-when-the-car-she-was-news-photo/515113280" rel="nofollow">Bettmann/Getty Images</a></figcaption></figure><p>According to a witness who had also attended the meeting, Silkwood was carrying a number of documents when she left for Oklahoma City. However, they would never make it into Burnham&rsquo;s hands. Because, on the evening of November 13, the technician was discovered dead behind the wheel of her car.
</p></div>
<div class="slide" id="slide-24">
<figure id="attachment_421559" style="width: 993px" class="wp-caption aligncenter"><img class="size-full wp-image-421559 lazyload" alt="" width="993" height="646" data-sizes="(max-width: 993px) 100vw, 993px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer.png 993w, http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer-300x195.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer-768x500.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer-728x474.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer-720x468.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/highway-patrol-officer.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>It seems that, somehow, Silkwood&rsquo;s vehicle had left the highway and crashed into a culvert, resulting in a fatal collision. But what could have caused the technician to drift off the road in the middle of such a tense situation? According to police reports, a trooper discovered both sedative tablets and cannabis at the scene.
</p></div>
<div class="slide" id="slide-25">
<figure id="attachment_421563" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421563 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/medication.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/medication-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/medication-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/medication-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/medication-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/medication.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/pills-medication-tablets-bottle-384846/" rel="nofollow">stevepb</a></figcaption></figure><p>Tests later revealed that Silkwood had a high level of the sedative methaqualone, also known as Quaalude, in her blood. In fact, it was almost twice that of the recommended dose. With this evidence in mind, investigators ruled that the technician had fallen asleep while driving. Not everyone, however, agreed with this conclusion. And that comes down to a few suspect factors in her passing.
</p></div>
<div class="slide" id="slide-26">
<figure id="attachment_421560" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421560 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/road-at-night.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/night-road-long-exposure-street-2182187/" rel="nofollow">leninscape</a></figcaption></figure><p>There were, in fact, a number of suspicious circumstances surrounding Silkwood&rsquo;s death. For example, there were no documents recovered from the vehicle &ndash; despite the fact that the technician had been spotted with them shortly before the crash. Moreover, mysterious skid marks were found on the highway, indicating that the vehicle&rsquo;s brakes had been applied.
</p></div>
<div class="slide" id="slide-27">
<figure id="attachment_421565" style="width: 976px" class="wp-caption aligncenter"><img class="size-full wp-image-421565 lazyload" alt="" width="976" height="640" data-sizes="(max-width: 976px) 100vw, 976px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle.png 976w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle-300x197.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle-768x504.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle-728x477.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle-720x472.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwoods-vehicle.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>For Silkwood&rsquo;s family and friends, this evidence was indeed suspicious. After all, if the technician had been asleep, who attempted to apply the brakes? And furthermore, what of the dents and traces of paint reportedly found on the rear bumper of her car? Might another vehicle have been involved in the collision?
</p></div>
<div class="slide" id="slide-28">
<figure id="attachment_421569" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421569 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/old-telephone.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/phone-old-year-built-1955-bakelite-3594206/" rel="nofollow">Alexas_Fotos</a></figcaption></figure><p>According to investigators, the fatal collision had only involved the front end of Silkwood&rsquo;s car &ndash; leaving the damage to the back of the vehicle unexplained. Interestingly, her family could not recall any other incidents that might account for the dents and scrapes. And as if that wasn&rsquo;t suspicious enough, they also alleged that the technician received a number of intimidating phone calls in the days before the crash.
</p></div>
<div class="slide" id="slide-29">
<figure id="attachment_421575" style="width: 968px" class="wp-caption aligncenter"><img class="size-full wp-image-421575 lazyload" alt="" width="968" height="649" data-sizes="(max-width: 968px) 100vw, 968px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant.png 968w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-300x201.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-768x515.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-728x488.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant-720x483.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Kerr-McGee-plant.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>So what really happened to Silkwood on November 13, 1974? In the months that followed, some came to believe that the car crash hadn&rsquo;t been an accident at all. Indeed, theories began to emerge that another vehicle had intentionally forced the technician off the highway. Suspicion, then, soon fell on Kerr-McGee &ndash; the very organization that she was about turn whistleblower against.
</p></div>
<div class="slide" id="slide-30">
<figure id="attachment_421578" style="width: 982px" class="wp-caption aligncenter"><img class="size-full wp-image-421578 lazyload" alt="" width="982" height="642" data-sizes="(max-width: 982px) 100vw, 982px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood.png 982w, http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood-300x196.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood-768x502.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood-728x476.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood-720x471.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/reenactment-of-Karen-Silkwood.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>However, officials at Kerr-McGee had their own version of events. According to them, Silkwood had deliberately exposed herself to radiation in order to paint her employers in a bad light. But while it might technically have been possible for her to smuggle plutonium out of the plant, would the technician really have gone that far?
</p></div>
<div class="slide" id="slide-31">
<figure id="attachment_421582" style="width: 1500px" class="wp-caption aligncenter"><img class="size-full wp-image-421582 lazyload" alt="" width="1500" height="1000" data-sizes="(max-width: 1500px) 100vw, 1500px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico.jpeg 1500w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico-300x200.jpeg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico-768x512.jpeg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico-1024x683.jpeg 1024w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico-728x485.jpeg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico-720x480.jpeg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Los-Alamos-New-Mexico.jpeg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://commons.wikimedia.org/wiki/File:Los_Alamos_Aerial.jpg" rel="nofollow">Los Alamos National Laboratory</a></figcaption></figure><p>After Silkwood&rsquo;s death, tissue analysis experts in Los Alamos, New Mexico examined her body. Interestingly, they found high traces of contamination in her lungs, implying that the technician had somehow inhaled plutonium. However, they also found evidence of radioactive material in the gastrointestinal tract, meaning she had also ingested it.
</p></div>
<div class="slide" id="slide-32">
<figure id="attachment_421587" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421587 lazyload" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb-720x480.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/nuclear-bomb.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/nuclear-atom-bomb-atomic-science-2136244/" rel="nofollow">AlexAntropov86</a></figcaption></figure><p>Eventually, suspicions surrounding Kerr-McGee grew to the point where a federal investigation began. Shockingly, the inquiry revealed that as much as 66 pounds of plutonium was unaccounted for &ndash; more than enough to construct a nuclear weapon. And although it was too late for Silkwood to be vindicated, the plant finally closed in 1975.
</p></div>
<div class="slide" id="slide-33">
<figure id="attachment_421591" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421591 lazyload" alt="" width="960" height="639" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1-768x511.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1-728x485.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1-720x479.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/court-room-1.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/court-room-court-room-rooms-trial-3553455/" rel="nofollow">MichaelDBeckwith</a></figcaption></figure><p>Four years later, Silkwood&rsquo;s family attempted to sue Kerr-McGee. And while they did not directly accuse the company of having had a hand in the technician&rsquo;s death, they did claim that its wilful negligence resulted in her contamination. Reportedly, however, sinister events plagued the case from the start.
</p></div>
<div class="slide" id="slide-34">
<figure id="attachment_421595" style="width: 895px" class="wp-caption aligncenter"><img class="size-full wp-image-421595 lazyload" alt="" width="895" height="552" data-sizes="(max-width: 895px) 100vw, 895px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske.png 895w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske-300x185.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske-768x474.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske-728x449.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske-720x444.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Richard-Raske.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>According to the American journalist Richard Raske, who wrote <em>The Killing of Karen Silkwood</em> in 2000, those looking into the incident were subject to intense harassment. Allegedly, investigators received threats and one even mysteriously disappeared. Meanwhile, a witness set to testify against Kerr-McGee committed suicide before they had a chance to stand up in court.
</p></div>
<div class="slide" id="slide-35">
<figure id="attachment_421606" style="width: 997px" class="wp-caption aligncenter"><img class="size-full wp-image-421606 lazyload" alt="" width="997" height="632" data-sizes="(max-width: 997px) 100vw, 997px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee.png 997w, http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee-300x190.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee-768x487.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee-728x461.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee-720x456.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/plutonium-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>In Raske&rsquo;s book, he also claimed that the legal team representing the family experienced threats, with one being the victim of a physical assault. Moreover, he went on to suggest that a smuggling ring could be responsible for the plant&rsquo;s missing plutonium. He then shockingly accused the U.S. government of having ordered Silkwood&rsquo;s assassination in order to cover up this plot.
</p></div>
<div class="slide" id="slide-36">
<figure id="attachment_421608" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-421608 lazyload" alt="" width="960" height="720" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel.jpg 960w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-300x225.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-768x576.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-728x546.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-720x540.jpg 720w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-632x474.jpg 632w, http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel-536x402.jpg 536w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/gavel.jpg"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/photos/judge-hammer-judgement-court-1587300/" rel="nofollow">Daniel_B_photos</a></figcaption></figure><p>After a ten-month trial, the jury ruled in favor of Silkwood&rsquo;s family, awarding them $10.5 million in damages. However, this amount was later reduced to just $5,000 &ndash; the value of the technician&rsquo;s possessions destroyed during decontamination procedures. And while the Supreme Court ultimately reversed this decision, Kerr-McGee eventually settled the matter out of court.
</p></div>
<div class="slide" id="slide-37">
<figure id="attachment_421613" style="width: 957px" class="wp-caption aligncenter"><img class="size-full wp-image-421613 lazyload" alt="" width="957" height="645" data-sizes="(max-width: 957px) 100vw, 957px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee.png 957w, http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee-300x202.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee-768x518.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee-728x491.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee-720x485.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/glove-boxes-at-Kerr-McGee.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>In return for not admitting liability, the company granted Silkwood&rsquo;s family $1.38 million. However, the matter was far from over. And even today, many believe that the technician was murdered for attempting to bring Kerr-McGee&rsquo;s dubious practices to light. &ldquo;It&rsquo;s not been put to rest,&rdquo; the new owner of the Crescent plant told a journalist from Tulsa&rsquo;s KTUL News in October 2018. &ldquo;If it were, you wouldn&rsquo;t be here today.&rdquo;
</p></div>
<div class="slide" id="slide-38">
<figure id="attachment_421617" style="width: 987px" class="wp-caption aligncenter"><img class="size-full wp-image-421617 lazyload" alt="" width="987" height="641" data-sizes="(max-width: 987px) 100vw, 987px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children.png 987w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children-300x195.png 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children-768x499.png 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children-728x473.png 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children-720x468.png 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Karen-Silkwood-children.png"><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.youtube.com/watch?v=dqex1w6ljPA" rel="nofollow">YouTube/Peter David Documentaries</a></figcaption></figure><p>According to some, though, whoever allegedly rammed Silkwood&rsquo;s car that night only meant to scare her. Meanwhile, others have suggested that Kerr-McGee was a vital employer in 1970s Oklahoma and that somebody might have taken matters into their own hands. But for the technician&rsquo;s youngest daughter, Dawn, the fault lay elsewhere. &ldquo;My belief is that she did what she did because she was a troublemaker,&rdquo; she told <em>People</em> magazine in 1999. &ldquo;I don&rsquo;t believe her intentions were as good as everybody said.&rdquo;
</p></div>
<div class="slide" id="slide-39">
<figure id="attachment_421620" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-421620 lazyload" alt="" width="800" height="480" data-sizes="(max-width: 800px) 100vw, 800px" data-srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood.jpg 800w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood-300x180.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood-768x461.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood-728x437.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood-720x432.jpg 720w" data-src="http://s15858.pcdn.co/wp-content/uploads/2019/06/Meryl-Streep-as-Karen-Silkwood.jpg"><figcaption class="wp-caption-text">Image: via <a target="_blank" href="https://www.imdb.com/title/tt0086312/mediaviewer/rm783180032" rel="nofollow">IMDb</a></figcaption></figure><p>In 1983 director Mike Nichols released a movie based on Silkwood&rsquo;s life, starring Meryl Streep as the doomed technician. In it, she is depicted as a woman desperate to tell the truth about her employer&rsquo;s misconduct. And today, this is the narrative most people remember, of a heroic whistleblower. But what really happened in Oklahoma in 1974? Sadly, the whole truth may never come to light.</p></div></body></html>
		</div>

		<div id="auto-load-more"></div><div class="page-navigation next-page" id="next-page"> <a href="http://scribol.com/g/anthropology-and-history/places/island-paradise-with-deadly-secret/" rel="prev"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a> </div>
			<div class="nativo-ad boap default"></div>
	
		<div class="inner-ad-wrapper ad-wrapper tablet-mobile">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-07 -->
<div id='div-gpt-ad-1497953045558-16'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-16'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-07-M -->
<div id='div-gpt-ad-1497953045558-17'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-17'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-07-T -->
<div id='div-gpt-ad-1497953045558-18'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-18'); });
	</script>
</div>
	</div>
			</div>

		<div class="columns-3 below-content-recommendations" id="por-recommendations">
			<div class="recommendations">
				<span class="recommendation-caption">You may like</span><div class="recommendations taboola"><ul class="list"><div class="recommendation "><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB3.jpg" class="thumbnail" alt="Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="recommended">Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB7.jpg" class="thumbnail" alt="Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="recommended">Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB09.jpg" class="thumbnail" alt="These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="recommended">These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB6.jpg" class="thumbnail" alt="This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="recommended">This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/04-Suzanne-Gilbertsons-768x439.jpg" class="thumbnail" alt="Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="recommended">Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/8-Carter-Rouse-Adorable-Story-768x703.jpg" class="thumbnail" alt="Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="recommended">Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office</a></h3>
					<div class="r-footer">newravel</div></div></ul></div>			</div>
		</div>

		<div class="bottom-native-wrapper native-below-next-page" id="native-below-next-page">
		</div>
		<div class="bottom-native-wrapper mobile" id="yahoo-below-content-mobile-ads">
		</div>
		<div class="bottom-native-wrapper tablet-up" id="yahoo-below-content-desktop-ads">
		</div>

		<div class="bottom-ad-wrapper ad-wrapper cntnt-05">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-05 -->
<div id='div-gpt-ad-1497953045558-10'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-10'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-05-M -->
<div id='div-gpt-ad-1497953045558-11'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-11'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-05-T -->
<div id='div-gpt-ad-1497953045558-12'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-12'); });
	</script>
</div>
<!-- /440974391/SC-CNTNT-12-D -->
<div id='div-gpt-ad-1510829056319-3'>
    <script>
	    slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-3'); });
    </script>
</div>

<!-- /440974391/SC-CNTNT-12-M -->
<div id='div-gpt-ad-1510829056319-4'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-4'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-12-T -->
<div id='div-gpt-ad-1510829056319-5'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-5'); });
	</script>
</div>	</div>
			</div>
	</div><!-- .entry-content -->
</article>

			
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div class="ad-wrapper sidebar-ad-wrapper no-bg">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1497953045558-25' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-25'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-01-T -->
<div id='div-gpt-ad-1497953045558-26' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-26'); });
	</script>
</div>
	</div>
		</div>

		<div class="nativo-ad rr default"></div>
	
	<div>
		<div class="recommendations"><ul class="list"><li class="recommendation"><a href="http://scribol.com/g/anthropology-and-history/places/island-paradise-with-deadly-secret/" class="image-link"><img src="http://s15858.pcdn.co/wp-content/uploads/2019/05/Tropical-Aogashima-Island-300x169.jpg" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/05/Tropical-Aogashima-Island-768x432.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2019/05/Tropical-Aogashima-Island-1024x576.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2019/05/Tropical-Aogashima-Island.jpg 4x" class="thumbnail" alt="Tropical Aogashima Island"></a><h3 class="title"><a href="http://scribol.com/g/anthropology-and-history/places/island-paradise-with-deadly-secret/">This Tropical Island Looks Like Paradise – But A Deadly Secret Lurks Beneath The Surface</a></h3><time class="date" datetime="2019-06-11">June 11, 2019</time></li><li class="recommendation"><a href="http://scribol.com/g/lifestyle/health-and-body/measles-shot-find-out-if-you-need-it/" class="image-link"><img src="http://s15858.pcdn.co/wp-content/uploads/2019/06/virus-microscope-1-300x169.jpg" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/virus-microscope-1-768x432.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2019/06/virus-microscope-1-1024x576.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2019/06/virus-microscope-1.jpg 4x" class="thumbnail" alt="Image: geralt"></a><h3 class="title"><a href="http://scribol.com/g/lifestyle/health-and-body/measles-shot-find-out-if-you-need-it/">If You Were Born In These Years, You May Be Susceptible To This Deadly Disease</a></h3><time class="date" datetime="2019-06-11">June 11, 2019</time></li></ul></div>	</div>

	<div class="ad-wrapper sidebar-ad-wrapper cntnt-06 no-bg">
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-06 -->
<div id='div-gpt-ad-1497953045558-13'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-13'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-06-M -->
<div id='div-gpt-ad-1497953045558-14'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-14'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-06-T -->
<div id='div-gpt-ad-1497953045558-15'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-15'); });
	</script>
</div>
	</div>
		</div>

	<div>
		<div class="recommendations"><ul class="list"><li class="recommendation"><a href="http://scribol.com/g/art-and-design/art/man-picked-up-painting-jesus-thrift-store-later-sold-staggering-hundred-thirty-five-thousand-dollars/" class="image-link"><img src="http://s15858.pcdn.co/wp-content/uploads/2019/06/The-Head-Of-Christ-2-300x169.jpg" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/The-Head-Of-Christ-2-768x432.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2019/06/The-Head-Of-Christ-2-1024x576.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2019/06/The-Head-Of-Christ-2.jpg 4x" class="thumbnail" alt="The Head Of Christ 2"></a><h3 class="title"><a href="http://scribol.com/g/art-and-design/art/man-picked-up-painting-jesus-thrift-store-later-sold-staggering-hundred-thirty-five-thousand-dollars/">A Man Picked Up This Painting Of Jesus In A Thrift Store. Then Later It Sold For A Staggering $135K</a></h3><time class="date" datetime="2019-06-11">June 11, 2019</time></li><li class="recommendation"><a href="http://scribol.com/g/lifestyle/health-and-body/scientists-know-why-people-acne-clue-lies-least-expect-it/" class="image-link"><img src="http://s15858.pcdn.co/wp-content/uploads/2019/06/001-lead-AC-Acne-Cure-300x169.jpg" srcset="http://s15858.pcdn.co/wp-content/uploads/2019/06/001-lead-AC-Acne-Cure-768x432.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2019/06/001-lead-AC-Acne-Cure-1024x576.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2019/06/001-lead-AC-Acne-Cure.jpg 4x" class="thumbnail" alt="001 &#8211; lead &#8211; AC &#8211; Acne Cure"></a><h3 class="title"><a href="http://scribol.com/g/lifestyle/health-and-body/scientists-know-why-people-acne-clue-lies-least-expect-it/">Scientists Say They Know Why Some People Get Acne, And The Clue Lies Where You&#8217;d Least Expect It</a></h3><time class="date" datetime="2019-06-11">June 11, 2019</time></li></ul></div>	</div>
	<div class="ad-wrapper sidebar-ad-wrapper sticky-ad no-bg">
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-SDBR-03 -->
<div id='div-gpt-ad-1497953045558-29' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-29'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-03-T -->
<div id='div-gpt-ad-1497953045558-30' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-30'); });
	</script>
</div>
	</div>
		</div>

</div><!-- #secondary -->


</div><!-- #content -->
<footer class="site-footer" id="footer">
	<div class="footer-container">
		<div class="wide">
			<div class="footer-inner">
				<a href="http://scribol.com/"><img src="http://s15858.pcdn.co/wp-content/themes/dartfish-scribol/images/logo.png" class="footer-logo" alt="Scribol.com"></a>
				<div class="widget">			<div class="textwidget">Snackable content that delights, informs and entertains. Since 2015, Scribol has built a large and loyal audience that now numbers 20MM visitors per month, making it a top-200 site as rated by Alexa.</div>
		</div>			</div>
		</div>
		<div class="narrow first">
			<div class="footer-inner">
				<div class="widget"><h3 class="widgettitle">Sitemap</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-385791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385791"><a href="http://scribol.com/submissions/">Submissions</a></li>
<li id="menu-item-385792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792"><a href="http://scribol.com/dmca/">DMCA</a></li>
<li id="menu-item-385793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385793"><a href="http://scribol.com/contact/">Contact</a></li>
</ul></div></div>			</div>
		</div>
		<div class="narrow">
			<div class="footer-inner">
				<div class="widget category-widget"><h3 class="widgettitle">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-385785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385785"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-385786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-385786"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-385787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385787"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-385789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385789"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-385790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385790"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div></div>			</div>
		</div>
		<div class="narrow last">
			<div class="footer-inner">
				<div class="widget social-widget"><h3 class="widgettitle">Get Social</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-385782" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-385782"><a href="https://www.facebook.com/scribolmag/">Facebook</a></li>
<li id="menu-item-385783" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-385783"><a href="https://twitter.com/Scribol">Twitter</a></li>
<li id="menu-item-385784" class="icon-reddit menu-item menu-item-type-custom menu-item-object-custom menu-item-385784"><a href="https://www.reddit.com/user/ScribolOfficial/">Reddit</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	<div class="lower-footer">
		<div class="footer-container">
			<div class="left">
				<div class="footercopyright widget">			<div class="textwidget">Copyright © 2017 Pub Ocean – All Rights Reserved.</div>
		</div>			</div>
			<div class="right">
				<div class="footerlinks widget"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-385794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385794"><a href="http://scribol.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-385795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385795"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy European Union</a></li>
<li id="menu-item-385796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385796"><a href="http://scribol.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>			</div>
		</div>
	</div>
</footer>

</div><!-- #page -->

	<script type='text/javascript'>
	/**
	 * navigation.js
	 *
	 * Handles toggling the navigation menu for small screens.
	 */

	var screenWidthJs = window.innerWidth ||
		document.documentElement.clientWidth ||
		document.getElementsByTagName('body')[0].clientWidth;

	function isTabletJs() {
		return (screenWidthJs < 813 && screenWidthJs >= 728);
	}

	(function () {
		var container, button, menu;

		container = document.getElementById('site-navigation');
		if (!container)
			return;

		button = container.getElementsByTagName('button')[0];
		if ('undefined' === typeof button)
			return;

		menu = container.getElementsByTagName('ul')[0];

		// Hide menu toggle button if menu is empty and return early.
		if ('undefined' === typeof menu) {
			button.style.display = 'none';
			return;
		}

		if (-1 === menu.className.indexOf('nav-menu'))
			menu.className += ' nav-menu';

		button.onclick = function () {

			if (-1 !== container.className.indexOf('toggled'))
				container.className = container.className.replace(' toggled', '');
			else
				container.className += ' toggled';
		};
	})();

	/**
	 * Add layout breakpoint class to body
	 */
	(function () {
		document.getElementsByTagName('body')[0].classList.add('breakpoint-' + layout.getThemeDeviceCategory());
		var first_page_content = document.getElementById('first_page_content');
		if (layout.isBreakpoint('desktop') && null !== first_page_content) {
			var first_page_image = first_page_content.getElementsByClassName('wp-caption');
			if (1 === first_page_image.length) {
				first_page_image = first_page_image[0];
			}
			first_page_content.appendChild(first_page_image);
		}
	})();

	/**
	 * Article's hero image / navbar transition
	 */
	(function () {
		if (document.getElementsByTagName('body')[0].classList.contains('hero-image')) {

			if (document.getElementsByClassName('hero-image').length === 2) {
				var heroImageHeight = document.getElementsByClassName('hero-image')[1].offsetHeight;
			}
			var siteHeader = document.getElementById('masthead');

			var last_known_scroll_position = 0;
			var ticking = false;

			function doSomething(scroll_pos) {
				// do something with the scroll position

				if (scroll_pos >= heroImageHeight - 64) {
					siteHeader.classList.add('visible');
				} else {
					siteHeader.classList.remove('visible');
				}
			}

			if (!layout.isBreakpoint('mobile')) {
				window.addEventListener('scroll', function (e) {
					last_known_scroll_position = window.scrollY;
					if (!ticking) {
						window.requestAnimationFrame(function () {
							doSomething(last_known_scroll_position);
							ticking = false;
						});
					}
					ticking = true;
				});
			}
		}
	})();
	
	/**
	 * Dispatch last page event
	 */
	function dispatchLastPageEvent() {
		if (document.getElementsByTagName('body')[0].classList.contains('last-page')) {
			var lastPageEvent = new CustomEvent('lastPage');
			document.dispatchEvent(lastPageEvent);
		}
	}
	window.addEventListener('DOMContentLoaded', dispatchLastPageEvent);
</script>
	<script>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</script>	<!-- /440974391/SC-Custom-1x1 -->
	<div id='div-gpt-ad-1487952989268-0'>
		<script>
			slotQueue.push(function () { googletag.display('div-gpt-ad-1487952989268-0'); });
		</script>
	</div>
		<div id="slide-in-desktop-wrapper">
		<!-- /440974391/SC-CNTNT-01-T -->
		<div id='div-gpt-ad-1497953045558-2'>
			<script>
				slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-2'); });
			</script>
		</div>
	</div>
	<!-- UNDERDOGMEDIA UTM Tracking Code Start - Place in <head> -->
<script id="udm-tracker">
	if (visitor.isEUCitizen) {
		cmp.isConsentGiven(cmp.vendors.UNDERDOGMEDIA.id, initializeUDMTracker);
	} else {
		initializeUDMTracker();
	}

	function initializeUDMTracker() {
		if (layout.isBreakpoint('desktop') &&
			(layout.isLayout('alpha') || layout.isLayout('yahoo') || layout.isLayout('organic'))) {
			return;
		}
		var script = document.createElement('script');
		script.type = "text/javascript";
		script.async = true;
		script.setAttribute("data-cfasync", "false");
		script.src = "//bid.underdog.media/udm_tracker.js";

		var context = document.getElementById('udm-tracker');
		context.parentNode.insertBefore(script, context);
	}
</script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
	<style type="text/css">
		.adHeaderDFPMobile, .adFooterDFPMobile {
			width: 320px;
			min-height: 50px;
			z-index: 999999;
			position: fixed;
			bottom: 0;
			left: 50%;
			margin-left: -160px;
		}
	</style>
	<script type="text/javascript">
		(function (window) {
			var config = {'footerClass': 'adFooterDFPMobile'};

			// Apply a style object to a DOM element
			function setStyles(element, styles) {
				for (var key in styles) {
					element.style[key] = styles[key];
				}
			}

			// Determine if an element has a class
			function hasClass(element, cls) {
				var r = new RegExp('\\b' + cls + '\\b');
				return r.test(element.className);
			}

			// Check for Android and iOS support of position: fixed
			function fixedSupported() {
				var ua = window.navigator.userAgent;
				if (ua.match(/(iPhone|iPod|iPad)/)) {
					return ua.match(/[5-9]_[0-9]/) || ua.match(/[1][0-9]_[0-9]/) || false;
				}
				if (ua.match(/(Android)/)) {
					return ua.match(/[3-9]\.[0-9]\.[0-9]/) || ua.match(/[3-9]\.[0-9]/) || ua.match(/2\.[2-3]\.[0-9]/) || false;
				}
				return true; // Assume fixed positioning works
			}

			function applyFixed(element) {
				var style = {
					'position': 'fixed'
				};

				if (hasClass(element, config.headerClass)) {
					style.top = '0';
				} else if (hasClass(element, config.footerClass)) {
					style.bottom = '0';
				}

				setStyles(element, style);
			}

			function updateBody() {
				var bodyStyle = {'margin-bottom': '0'};
				setStyles(document.body, bodyStyle);
			}

			function hide() {
				document.getElementById('hideme').style.display = 'none';
			}

			function reposition(element) {
				var pos = window.pageYOffset;

				if (hasClass(element, config.footerClass)) {
					pos += window.innerHeight - element.clientHeight;
				}

				setStyles(element, {
					'position': 'absolute',
					'top': 0,
					'webkitTransform':
					'translateY(' + pos + 'px)'
				});
			}

			function applyFallback(element) {
				reposition(element);

				setTimeout(function () {
					setStyles(element, {
						'-webkit-transition':
							'-webkit-transform 150ms ease-out'
					});
				}, 0);

				window.addEventListener('scroll', function () {
					reposition(element);
				}, false);
			}

			function initialize() {
				var d = window.document,
					headers = d.getElementsByClassName(config.headerClass),
					footers = d.getElementsByClassName(config.footerClass),
					header = headers.length > 0 ? headers[0] : null,
					footer = footers.length > 0 ? footers[0] : null;
				if (fixedSupported()) {
					if (header) {
						applyFixed(header);
						updateBody();
					}
					if (footer) {
						applyFixed(footer);
						updateBody();
					}
				} else {
					if (header) {
						applyFallback(header);
						updateBody();
					}
					if (footer) {
						applyFallback(footer);
						updateBody();
					}
				}
			}

			window.addEventListener('load', initialize, false);
		})(window);

		function hideAd() {
			document.getElementById('hideme').style.display = "none";
		}

	</script>

		<style>
		.not-mullet.page-1 .adFooterDFPMobile,
		.adFooterDFPMobile {
			display: none;
		}

		@media screen and (max-width: 727px) {
			.home.not-mullet .adFooterDFPMobile,
			.home .adFooterDFPMobile,
			.adFooterDFPMobile {
				display: block;
			}
		}
	</style>
	<div id="hideme" class="adFooterDFPMobile">
		<div onClick="hideAd()" style="position:absolute; width:24px; height:24px; right:0; background-image:url(//s0.2mdn.net/ads/richmedia/studio/21515482/23079102_1358876393903_closebutton.png); background-size:100%"></div>
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-08-M -->
<div id='div-gpt-ad-1497953045558-19' >
	<script>
		slotQueue.push(function () {
			googletag.display('div-gpt-ad-1497953045558-19');
		});
	</script>
</div>	</div>
		</div>
	<script>
		if (layout.isLayout('organic') || layout.isLayout('beta') || layout.isLayout('gamma')) {
			document.getElementById('hideme').style.display = 'none';
		}
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var site = {"name":"Scribol"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s15858.pcdn.co/wp-content/plugins/pubocean-recommendations/assets/js/utms.js?ver=0.1'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.QUANTCAST.name))) {
		var _qevents = _qevents || [];

		(function () {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct: "p-DVbaM9KZcd3wx"
		});
	}
</script>
<!-- End Quantcast tag --><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"792eba783d","applicationID":"267384138","transactionName":"MQcBYBFQWEtRBUZYCQhNIlcXWFlWHxVbXwEKBw==","queueTime":0,"applicationTime":331,"atts":"HUACFllKS0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>