<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>20 Crazy Summer Camps You Won’t Believe Kids Can Go To</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scribol.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<link rel="icon" type="image/vnd.microsoft.icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico" />
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png" />
<!-- End of #Apple Touch Icons -->

	<script>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</script>
		<script>
    function getParameterByName(name, url) {

        if (!url) url = window.location.href;
        name = name.replace(/[\[\]]/g, "\\$&");
        var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
            results = regex.exec(url);
        if (!results) return null;
        if (!results[2]) return '';

        return decodeURIComponent(results[2].replace(/\+/g, " "));
    }

    var hex_test = {
        active: false,
        id: '',
        variant: '',
        floor: 0,
        name: function () {
            return 'hex_test_' + this.id;
        },
        setTestId: function (id) {
            this.id = id;
            this.active = true;
        },
        variantName: function () {
            return this.name() + '_' + this.variant;
        }
    };

    hex_test.setTestId(64);

    if (sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
        var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
        hex_test.id = storedTest.id;
        hex_test.variant = storedTest.variant;
    } else {
        var manualVariantOverride = getParameterByName('hex_test_variant');

        hex_test.variant = randomVariant();

        try {
            sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
        }
        catch (e) {
            console.log(e);
        }
    }

    function randomVariant() {
        var randomizer = Math.random();
        var variant = '';
        if (randomizer > .8) {
            variant = 'nodefy';
        } else {
            variant = 'base';
        }

        return variant;
    }

    function isJsonString(str) {
        try {
            JSON.parse(str);
        } catch (e) {
            return false;
        }
        return true;
    }
</script>
	<!-- Google Analytics Script -->
<script async src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/js/autotrack.custom.js'></script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var currentWidth, currentDeviceCategory;

    function getWidth () {
        return document.documentElement["clientWidth"];
    }

    function getThemeDeviceCategory(currentWidth) {
        var breakpoint;

        if (currentWidth >= 1280 ) {
            breakpoint = 'desktop-wide';
        } else if (currentWidth > 1180) {
            breakpoint = 'desktop';
        } else if (currentWidth >= 728) {
            breakpoint = 'tablet';
        } else {
            breakpoint = 'mobile';
        }

        return breakpoint;
    }

    currentWidth = getWidth();
    currentDeviceCategory = getThemeDeviceCategory(currentWidth);

    ga('create', 'UA-43750835-1', 'auto');

    ga('require', 'outboundLinkTracker');

    if (hex_test.active === true) {
        ga('set', 'dimension4', hex_test.variantName());
    }

    ga('set', 'dimension5', currentDeviceCategory);
    ga('send', 'pageview');
</script>
	<!-- Piwik -->
<script type="text/javascript">
    var _paq = _paq || [];
	/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
    _paq.push(['trackPageView']);
    _paq.push(['enableLinkTracking']);
    (function() {
        var u="//hexagram.rtk.io/piwik/";
        _paq.push(['setTrackerUrl', u+'piwik.php']);
        _paq.push(['setSiteId', '1']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
    })();
</script>
<!-- End Piwik Code -->
	<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "22315478" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=22315478&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"KpNrm1akKd60Cs", domain:"scribol.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
	<title>20 Crazy Summer Camps You Won’t Believe Kids Can Go To</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/" />
<link rel="next" href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Crazy Summer Camps You Won’t Believe Kids Can Go To" />
<meta property="og:description" content="For parents, the prospect of having the kids around for most of the summer can be a bit daunting. One solution is to send them away to camp for a week or two. The concept of “summer camp” started out as something that was pretty simple. The range of options available today is astonishing, though. ..." />
<meta property="og:url" content="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="360 Student Travel China" />
<meta property="article:tag" content="Arcatheos" />
<meta property="article:tag" content="Camp BizSmart" />
<meta property="article:tag" content="Camp Motorsport" />
<meta property="article:tag" content="Captivenia" />
<meta property="article:tag" content="Civil Savvy Camp" />
<meta property="article:tag" content="Explosives Summer Camp" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="Hunger Games Camp" />
<meta property="article:tag" content="Mad Science Camp" />
<meta property="article:tag" content="Marva Israel Experience Camp" />
<meta property="article:tag" content="Ninja Camp USA" />
<meta property="article:tag" content="Pali Adventures Summer Camp" />
<meta property="article:tag" content="Physics of Quidditch Camp" />
<meta property="article:tag" content="Role Playing Games Camp" />
<meta property="article:tag" content="Scratch DJ Academy" />
<meta property="article:tag" content="Shark Camp" />
<meta property="article:tag" content="Space Camp" />
<meta property="article:tag" content="Spy Camp" />
<meta property="article:tag" content="Summer Camp" />
<meta property="article:tag" content="summer vacation" />
<meta property="article:tag" content="Unification Leaders Camp" />
<meta property="article:tag" content="Young Guns Camp" />
<meta property="article:tag" content="Zombie Survival Camp" />
<meta property="article:section" content="Families and Parenting" />
<meta property="article:published_time" content="2017-04-27T15:34:18+00:00" />
<meta property="article:modified_time" content="2017-04-27T15:52:32+00:00" />
<meta property="og:updated_time" content="2017-04-27T15:52:32+00:00" />
<meta property="og:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer-Camps-Featured.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="870" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Summer camp used to be something that was pretty simple. Nowadays, though, the range of options available is insane – covering everything from ninja skills to zombie survival experiences. For parents, the prospect of having the kids around for most of the summer can be a bit daunting. One solution is to send them away ..." />
<meta name="twitter:title" content="20 Crazy Summer Camps You Won’t Believe Kids Can Go To" />
<meta name="twitter:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer-Camps-Featured.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scribol.com' />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; 20 Crazy Summer Camps You Won’t Believe Kids Can Go To Comments Feed" href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/feed/" />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?timestamp=201704131114&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://scribol.com/?p=164055' />

    <script>
        function isAlternativePage() {
            return false;
        }

        function isAlternativeFirstPage() {
            return false;
        }

        function isOrganicRegularPage() {
            return false;
        }

        function isOrganicFirstPage() {
            return true;
        }

        function isTestPage() {
            return false;
        }

        function isFoilPage() {
            return false;
        }

        function isOfferWithAds() {
            return false;
        }

        function isHomePage() {
            return false;
        }

        var pageSize = getSize();

        function getSize () {
            return (document.documentElement["clientWidth"] >= 728) ? 728 : 320;
        }

        var screenWidth = document.documentElement["clientWidth"];

        function isTablet() {
            return (screenWidth < 1180 && screenWidth >= 728);
        }

        function isMobile() {
            return (screenWidth < 728);
        }

        function isDesktop() {
            return (screenWidth > 1180);
        }

        function isDesktopWide() {
            return (screenWidth >= 1280);
        }
    </script>

    <script type='text/javascript'>
        var amznads = amznads || {};
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        amznads.asyncParams = {
            'id': '3423',
            'callbackFn': function() {
                try {
                    amznads.setTargetingForGPTAsync('amznslots');
                } catch (e) { /*ignore*/ }
                /* Continue your DFP call here (optional) */
            },
            'timeout': 2e3
        };

        (function () {
            var a, s = document.getElementsByTagName("script")[0];
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
            s.parentNode.insertBefore(a, s);
        })();
</script>
<!--// Begin OpenX Bidder //-->

<script>
    var OX_dfp_options = {prefetch: true};
    var dc01 = ["/440974391/SC-CNTNT-01", ["728x90"], "div-gpt-ad-1460736341706-0"];
    var dc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
    var dc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
    var dc05 = ["/440974391/SC-CNTNT-05", ["728x90"], "div-gpt-ad-1463084493394-4"];
    var dc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];
    var ds01 = ["/440974391/SC-SDBR-01", ["300x600"], "div-gpt-ad-1460736341706-4"];
    var ds02 = ["/440974391/SC-SDBR-02", ["160x600"], "div-gpt-ad-1460736341706-5"];
    var ds03 = ["/440974391/SC-SDBR-03", ["300x250"], "div-gpt-ad-1463084493394-8"];

    var mc01 = ["/440974391/SC-CNTNT-01", ["320x50"], "div-gpt-ad-1460736341706-0"];
    var mc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
    var mc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
    var mc05 = ["/440974391/SC-CNTNT-05", ["320x50"], "div-gpt-ad-1463084493394-4"];
    var mc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];

    var OX_dfp_ads = [];

    if (isOfferWithAds()) {
        OX_dfp_ads.push(dc07);
        OX_dfp_ads.push(ds01);
    } else {
        if (isAlternativePage() || isOrganicRegularPage()) {
            if (pageSize >= 728) {
                OX_dfp_ads.push(dc01);
            } else {
                OX_dfp_ads.push(mc01);
            }
        }

        if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
            OX_dfp_ads.push(dc02);
        }

        if (isOrganicFirstPage() || isOrganicRegularPage()) {
            OX_dfp_ads.push(dc03);
        }

        if (pageSize >= 728) {
            OX_dfp_ads.push(dc05);
        } else {
            OX_dfp_ads.push(mc05);
        }

        if (isTablet()) {
            OX_dfp_ads.push(mc07);
        } else if (pageSize < 728) {
            OX_dfp_ads.push(mc07);
        }

        if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
            if (pageSize >= 728) {
                OX_dfp_ads.push(ds01);
            }
        }

        if (isAlternativePage()) {
            if (pageSize >= 728) {
                OX_dfp_ads.push(ds02);
            }
        }

        if (pageSize >= 728) {
            OX_dfp_ads.push(ds03);
        }
    }

    var openxScript = document.createElement("script");
    openxScript.async = true;
    openxScript.src = "//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder";
    document.currentScript.parentNode.insertBefore(openxScript, document.currentScript);
</script>

    <!-- Prebid header code-->
	<script>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</script>

    <script>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</script>

    <script>
    if (SessionUTMs.normalisedSource() === 'outbrain') {
        var script = document.createElement("script");
        script.async = true;
        script.src = "https://widgets.outbrain.com/outbrain.js";
        document.currentScript.parentNode.insertBefore(script, document.currentScript);
    }
</script>

<style type="text/css">
		
		
		
</style>
    	<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1078785378906679');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1078785378906679&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-164055 single-format-standard multipage hero-image not-mullet page-1 group-blog offer-template-">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1737179193200719',
			xfbml      : true,
			version    : 'v2.7'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="header-inner-wrapper">
			<div class="site-branding">
				<h1 class="site-title">
					<a class="link-title" href="http://scribol.com/" rel="home">
						<img src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
					</a>
				</h1>
			</div>
			
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle"><span></span></button>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div class="hero-image"><img width="1600" height="420" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero.jpg" class="attachment-full size-full" alt="" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero.jpg 1600w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero-300x79.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero-768x202.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero-1024x269.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero-728x191.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer_Camp_Hero-720x189.jpg 720w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-164055" class="post-164055 post type-post status-publish format-standard has-post-thumbnail hentry category-families-and-parenting tag-360-student-travel-china tag-arcatheos tag-camp-bizsmart tag-camp-motorsport tag-captivenia tag-civil-savvy-camp tag-explosives-summer-camp tag-family tag-hunger-games-camp tag-mad-science-camp tag-marva-israel-experience-camp tag-ninja-camp-usa tag-pali-adventures-summer-camp tag-physics-of-quidditch-camp tag-role-playing-games-camp tag-scratch-dj-academy tag-shark-camp tag-space-camp tag-spy-camp tag-summer-camp tag-summer-vacation tag-unification-leaders-camp tag-young-guns-camp tag-zombie-survival-camp">

	<header class="entry-header">
		<h1 class="entry-title">20 Crazy Summer Camps You Won’t Believe Kids Can Go To</h1>	</header><!-- .entry-header -->

			<div class="post-meta">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/a1722b1896b7c56d75f71dc9f7e93925?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1722b1896b7c56d75f71dc9f7e93925?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />			</div>
			<div class="details">
				<div class="author-name">
					<span>By Callum Davies</span>
				</div>
				<div class="date">
					April 27, 2017				</div>
			</div>

			<div class="share">
				<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:'+tag;
		for (var i=0; i<metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

    function shareOnFacebook() {
        FB.ui({
            method: 'share',
            href: get_og_tag_content('url'),
        }, function(response){});
    }

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-facebook fa-2x"></i><span class="text">Share</span> <span class="text extra">on Facebook</span></a>			</div>
		</div>
	
	<div class="entry-content">

		<div class="top-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
							</div>
		</div>

		<figure id="attachment_164461" style="width: 1075px" class="wp-caption aligncenter"><img class="size-full wp-image-164461" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp.jpg" alt="Image: TrackersPortland" width="1075" height="614" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp.jpg 1075w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp-300x171.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp-768x439.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp-1024x585.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp-728x416.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Zombie-Survival-Camp-720x411.jpg 720w" sizes="(max-width: 1075px) 100vw, 1075px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="http://trackerspdx.com/youth/summer-camp/day/stealth-archery-and-zombie-survival.php">TrackersPortland</a></figcaption></figure>
<p>For parents, the prospect of having the kids around for most of the summer can be a bit daunting. One solution is to send them away to camp for a week or two. The concept of “summer camp” started out as something that was pretty simple. The range of options available today is astonishing, though. Here are some of the most insane summer camps out there – covering everything from ninja skills to zombie survival experiences.</p>
<figure id="attachment_164458" style="width: 1890px" class="wp-caption aligncenter"><img class="size-full wp-image-164458" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp.jpg" alt="Image: Pali Adventures" width="1890" height="1080" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp.jpg 1890w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp-300x171.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp-768x439.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp-1024x585.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp-728x416.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/20-Hollywood-Stunt-Camp-–-Pali-Adventures-Summer-Camp-720x411.jpg 720w" sizes="(max-width: 1890px) 100vw, 1890px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://paliadventures.com/visiting-from-anaheim/">Pali Adventures</a></figcaption></figure>
<h2>20. Hollywood Stunt Camp – Pali Adventures Summer Camp</h2>
<p>In life, three things are certain – death, taxes and kids hurting themselves by jumping off stuff. Imagine then, a camp which lets kids jump off stuff in a safe environment. Enter Hollywood Stunt Camp, based near L.A., which teaches children how to perform stunts like a silver screen pro, from fighting to falling to swordplay.</p>
<div class="inner-ad-wrapper ad-wrapper cntnt-03">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</p></div>
</p></div>
<div class="ad">
<div id='div-gpt-ad-1460736341706-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-2'); });
</script>
</div>
</div>
</div>
<figure id="attachment_164457" style="width: 3000px" class="wp-caption aligncenter"><img class="size-full wp-image-164457" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp.jpg" alt="Image: Win McNamee/Getty Images" width="3000" height="2000" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp.jpg 3000w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp-300x200.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp-768x512.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp-1024x683.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp-728x485.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/19-Spy-Camp-720x480.jpg 720w" sizes="(max-width: 3000px) 100vw, 3000px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="http://www.gettyimages.co.uk/license/77827319">Win McNamee/Getty Images</a></figcaption></figure>
<h2>19. Spy Camp</h2>
<p>The International Spy Museum in Washington is dedicated to all things espionage-related, up to and including teaching kids how to become the next James Bond. Recruits spend five days working with real spies, running training missions in the streets and learning to use gadgets.</p>

		<div class="inner-ad-wrapper ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-CNTNT-02 -->
<div id='div-gpt-ad-1460736341706-1'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-1'); });
	</script>
</div>
		</div>
			</div>
		<div class="mobile">
			<div class="gemini-ad-1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"></div><div class="gemini-ad-87685193-020f-48aa-a113-faa819a48f60"></div><div class="gemini-ad-80ee243d-1693-4a18-8927-11a4f244b973"></div><div class="gemini-ad-86dde9fe-e043-4c85-96e1-fcbe530a5693"></div><div class="gemini-ad-0d79ef6c-f8f8-4a96-993b-bdf73e412094"></div><div class="gemini-ad-9768c9fe-7aea-4c63-9b41-40221d7660a4"></div><div class="gemini-ad-d3833d29-6cc8-41d9-ad73-7e94281a832a"></div>		<script>
            if (SessionUTMs.normalisedSource() === 'outbrain') {
                var outbrainAd = document.createElement('div');
                var att1 = document.createAttribute('data-widget-id');
                att1.value = 'TF_1';

                var att2 = document.createAttribute('data-src');
                var att3 = document.createAttribute('data-ob-template');
                att3.value = 'Scribol';

                outbrainAd.className = 'OUTBRAIN';
                outbrainAd.setAttributeNode(att1);
                outbrainAd.setAttributeNode(att2);
                outbrainAd.setAttributeNode(att3);

                document.currentScript.parentNode.insertBefore(outbrainAd, document.currentScript);
            }
		</script>
			</div>

		<div class="page-navigation"><a href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="inner-ad-wrapper ad-wrapper mobile tablet-only">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-07 -->
<div id='div-gpt-ad-1463586710404-6'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463586710404-6'); });
	</script>
</div>
		</div>
			</div>

					<div class="rpwe-bottom">
				<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/photos-prove-never-leave-pet-with-kids/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Cats-Kid-Drinking-Milk-240x120.jpg" alt="20 Photos That Prove You Should Never Leave Your Pet Alone With The Kids"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/photos-prove-never-leave-pet-with-kids/" title="Permalink to 20 Photos That Prove You Should Never Leave Your Pet Alone With The Kids" rel="bookmark">20 Photos That Prove You Should Never Leave Your Pet Alone With The Kids</a></h3><time class="rpwe-time published" datetime="2017-04-27T16:28:48+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/news-and-politics/2-years-after-woman-disappeared-cruise-ship-mother-revealed-darkest-suspicions/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Tammy-Grogan-Carnival-cruise-240x120.jpg" alt="2 Years After This Woman Disappeared From A Cruise Ship, Her Mother Revealed Her Darkest Suspicions"></a><h3 class="rpwe-title"><a href="http://scribol.com/news-and-politics/2-years-after-woman-disappeared-cruise-ship-mother-revealed-darkest-suspicions/" title="Permalink to 2 Years After This Woman Disappeared From A Cruise Ship, Her Mother Revealed Her Darkest Suspicions" rel="bookmark">2 Years After This Woman Disappeared From A Cruise Ship, Her Mother Revealed Her Darkest Suspicions</a></h3><time class="rpwe-time published" datetime="2017-04-27T15:29:09+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/health-and-body/woman-lost-fingers-and-toes-what-she-went-through-warning-to-us-all/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Shelby-Lead-240x120.jpg" alt="This 27-Year-Old Lost 8 Fingers And Toes, And What She Went Through Should Be A Warning To Us All"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/health-and-body/woman-lost-fingers-and-toes-what-she-went-through-warning-to-us-all/" title="Permalink to This 27-Year-Old Lost 8 Fingers And Toes, And What She Went Through Should Be A Warning To Us All" rel="bookmark">This 27-Year-Old Lost 8 Fingers And Toes, And What She Went Through Should Be A Warning To Us All</a></h3><time class="rpwe-time published" datetime="2017-04-27T15:17:40+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/boy-refused-listen-mom-told-her-drive/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/01-9-year-old-helps-save-moms-life-by-ignoring-her-wishes-240x120.jpg" alt="This Boy Refused To Listen To His Mom. Then He Told Her To Get In The Car And Start Driving"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/boy-refused-listen-mom-told-her-drive/" title="Permalink to This Boy Refused To Listen To His Mom. Then He Told Her To Get In The Car And Start Driving" rel="bookmark">This Boy Refused To Listen To His Mom. Then He Told Her To Get In The Car And Start Driving</a></h3><time class="rpwe-time published" datetime="2017-04-27T14:07:10+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/anthropology-and-history/bizarre-and-offbeat-news/this-man-escaped-prison-evaded-capture-fifty-six-years-now-truth-finally-emerged/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Frank-Freshwaters-240x120.jpg" alt="This Man Escaped Prison And Evaded Capture For 56 Years – But Now The Truth Has Finally Emerged"></a><h3 class="rpwe-title"><a href="http://scribol.com/anthropology-and-history/bizarre-and-offbeat-news/this-man-escaped-prison-evaded-capture-fifty-six-years-now-truth-finally-emerged/" title="Permalink to This Man Escaped Prison And Evaded Capture For 56 Years – But Now The Truth Has Finally Emerged" rel="bookmark">This Man Escaped Prison And Evaded Capture For 56 Years – But Now The Truth Has Finally Emerged</a></h3><time class="rpwe-time published" datetime="2017-04-27T11:04:50+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/health-and-body/doctors-dismissed-girls-agony-growing-pains-x-ray-worse-diagnosis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Ariel-lead-240x120.jpg" alt="Doctors Dismissed This Girl’s Agony As Growing Pains, But An X-Ray Prompted A Far Worse Diagnosis"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/health-and-body/doctors-dismissed-girls-agony-growing-pains-x-ray-worse-diagnosis/" title="Permalink to Doctors Dismissed This Girl’s Agony As Growing Pains, But An X-Ray Prompted A Far Worse Diagnosis" rel="bookmark">Doctors Dismissed This Girl’s Agony As Growing Pains, But An X-Ray Prompted A Far Worse Diagnosis</a></h3><time class="rpwe-time published" datetime="2017-04-27T10:50:26+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/nurse-struggle-stay-alive-then-camera-recorded-moment-everything-changed/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Man-surprises-friend-with-kidney-donation-240x120.jpg" alt="This Nurse Was In A Struggle To Stay Alive. Then A Camera Recorded The Moment Everything Changed"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/nurse-struggle-stay-alive-then-camera-recorded-moment-everything-changed/" title="Permalink to This Nurse Was In A Struggle To Stay Alive. Then A Camera Recorded The Moment Everything Changed" rel="bookmark">This Nurse Was In A Struggle To Stay Alive. Then A Camera Recorded The Moment Everything Changed</a></h3><time class="rpwe-time published" datetime="2017-04-27T10:48:45+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/families-and-parenting/couple-adopted-two-pairs-twins-doctors-gave-mom-news/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/lead-Couple-Adopted-Two-Pairs-Of-Twins-240x120.jpg" alt="This Couple Adopted Two Pairs Of Little Twins. Then Doctors Gave Mom Some Staggering News"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/families-and-parenting/couple-adopted-two-pairs-twins-doctors-gave-mom-news/" title="Permalink to This Couple Adopted Two Pairs Of Little Twins. Then Doctors Gave Mom Some Staggering News" rel="bookmark">This Couple Adopted Two Pairs Of Little Twins. Then Doctors Gave Mom Some Staggering News</a></h3><time class="rpwe-time published" datetime="2017-04-27T08:44:37+00:00">April 27, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/lifestyle/ten-year-old-walked-into-police-station-brought-officers-tears-two-simple-words/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Savannah-Solis-Hero-1-240x120.jpg" alt="This 10-Year-Old Walked Into A Police Station And Brought Officers To Tears With Two Simple Words"></a><h3 class="rpwe-title"><a href="http://scribol.com/lifestyle/ten-year-old-walked-into-police-station-brought-officers-tears-two-simple-words/" title="Permalink to This 10-Year-Old Walked Into A Police Station And Brought Officers To Tears With Two Simple Words" rel="bookmark">This 10-Year-Old Walked Into A Police Station And Brought Officers To Tears With Two Simple Words</a></h3><time class="rpwe-time published" datetime="2017-04-26T17:33:53+00:00">April 26, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/humor/punny-cosplay-ideas-have-to-try/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/PunnyCostumes-240x120.jpg" alt="20 Punny Cosplay Ideas That You’ll Just Have To Try"></a><h3 class="rpwe-title"><a href="http://scribol.com/humor/punny-cosplay-ideas-have-to-try/" title="Permalink to 20 Punny Cosplay Ideas That You’ll Just Have To Try" rel="bookmark">20 Punny Cosplay Ideas That You’ll Just Have To Try</a></h3><time class="rpwe-time published" datetime="2017-04-26T16:45:59+00:00">April 26, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/environment/animals-environment/scientists-warning-people-watch-for-tiny-eggs-gardens/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/egg-lead-240x120.jpg" alt="Scientists Are Warning People To Watch Out For These Tiny Eggs Hidden In Their Gardens"></a><h3 class="rpwe-title"><a href="http://scribol.com/environment/animals-environment/scientists-warning-people-watch-for-tiny-eggs-gardens/" title="Permalink to Scientists Are Warning People To Watch Out For These Tiny Eggs Hidden In Their Gardens" rel="bookmark">Scientists Are Warning People To Watch Out For These Tiny Eggs Hidden In Their Gardens</a></h3><time class="rpwe-time published" datetime="2017-04-26T15:26:48+00:00">April 26, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://scribol.com/pop-culture/celebrities/secrets-benedict-cumberbatch-sherlock-holmes-uncover/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Benedict-Cumberbatch-Lead-Image-240x120.jpg" alt="20 Secrets About Benedict Cumberbatch That Not Even Sherlock Holmes Could Uncover"></a><h3 class="rpwe-title"><a href="http://scribol.com/pop-culture/celebrities/secrets-benedict-cumberbatch-sherlock-holmes-uncover/" title="Permalink to 20 Secrets About Benedict Cumberbatch That Not Even Sherlock Holmes Could Uncover" rel="bookmark">20 Secrets About Benedict Cumberbatch That Not Even Sherlock Holmes Could Uncover</a></h3><time class="rpwe-time published" datetime="2017-04-26T13:54:20+00:00">April 26, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->			</div>
		
		<div class="bottom-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-05 -->
<div id='div-gpt-ad-1463084493394-4'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-4'); });
	</script>
</div>
		</div>
			</div>
	</div><!-- .entry-content -->
</article>

		
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div class="ad-wrapper sidebar-ad-wrapper">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1460736341706-4' >
	<script type='text/javascript'>
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1460736341706-4');
        });
	</script>
</div>
		</div>
		</div>

	<div>
			<div class="rpwe-block">
		<ul class="rpwe-ul">
							<li class="rpwe-li rpwe-clearfix">
					<a href="http://scribol.com/humor/photos-prove-never-leave-pet-with-kids/" class="rpwe-img">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Cats-Kid-Drinking-Milk.jpg"
							class="rpwe-alignleft rpwe-thumb">
					</a>
					<h3 class="rpwe-title"><a
							href="http://scribol.com/humor/photos-prove-never-leave-pet-with-kids/">20 Photos That Prove You Should Never Leave Your Pet Alone With The Kids</a>
					</h3>
					<time class="rpwe-time published">2017-04-27 16:28:48</time>
				</li>
							<li class="rpwe-li rpwe-clearfix">
					<a href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/" class="rpwe-img">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Summer-Camps-Featured.jpg"
							class="rpwe-alignleft rpwe-thumb">
					</a>
					<h3 class="rpwe-title"><a
							href="http://scribol.com/lifestyle/families-and-parenting/crazy-summer-camps-wont-believe-kids/">20 Crazy Summer Camps You Won’t Believe Kids Can Go To</a>
					</h3>
					<time class="rpwe-time published">2017-04-27 15:34:18</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper cntnt-06">
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-CNTNT-06 -->
<div id='div-gpt-ad-1466192530570-5' >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466192530570-5'); });
	</script>
</div>
		</div>
		</div>

	<div>
			<div class="rpwe-block">
		<ul class="rpwe-ul">
							<li class="rpwe-li rpwe-clearfix">
					<a href="http://scribol.com/news-and-politics/2-years-after-woman-disappeared-cruise-ship-mother-revealed-darkest-suspicions/" class="rpwe-img">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Tammy-Grogan-Carnival-cruise.jpg"
							class="rpwe-alignleft rpwe-thumb">
					</a>
					<h3 class="rpwe-title"><a
							href="http://scribol.com/news-and-politics/2-years-after-woman-disappeared-cruise-ship-mother-revealed-darkest-suspicions/">2 Years After This Woman Disappeared From A Cruise Ship, Her Mother Revealed Her Darkest Suspicions</a>
					</h3>
					<time class="rpwe-time published">2017-04-27 15:29:09</time>
				</li>
							<li class="rpwe-li rpwe-clearfix">
					<a href="http://scribol.com/lifestyle/health-and-body/woman-lost-fingers-and-toes-what-she-went-through-warning-to-us-all/" class="rpwe-img">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Shelby-Lead.jpg"
							class="rpwe-alignleft rpwe-thumb">
					</a>
					<h3 class="rpwe-title"><a
							href="http://scribol.com/lifestyle/health-and-body/woman-lost-fingers-and-toes-what-she-went-through-warning-to-us-all/">This 27-Year-Old Lost 8 Fingers And Toes, And What She Went Through Should Be A Warning To Us All</a>
					</h3>
					<time class="rpwe-time published">2017-04-27 15:17:40</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper sticky-ad">
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- //SC-SDBR-03 -->
<div id='div-gpt-ad-1463084493394-8' >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-8'); });
	</script>
</div>
		</div>
		</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						&copy; 2017 <a href="http://scribol.com/">Scribol.com</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/privacy-policy">Privacy Policy</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/terms-of-service">Terms Of Service</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/contact">Contact Us</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/dmca">DMCA</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/submissions">Submissions</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- UNDERDOGMEDIA UTM Tracking Code Start -- Place in <head> -->
<script data-cfasync="false" language="javascript" async src="//bid.underdog.media/udm_tracker.js"></script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
        <script type="text/javascript">
            var sectionCode = sectionCode || [];
            var trafficSource = SessionUTMs.normalisedSource();

            var mobileIds = {}, desktopIds = {};
            mobileIds = {"default":["1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"],"facebook":["87685193-020f-48aa-a113-faa819a48f60"],"outbrain":["80ee243d-1693-4a18-8927-11a4f244b973"],"taboola":["86dde9fe-e043-4c85-96e1-fcbe530a5693"],"revcontent":["0d79ef6c-f8f8-4a96-993b-bdf73e412094"],"lolspots":["9768c9fe-7aea-4c63-9b41-40221d7660a4"],"yahoo":["d3833d29-6cc8-41d9-ad73-7e94281a832a"]};
            desktopIds = [];

            function is_mobile() {
                return document.documentElement["clientWidth"] < 728;
            }

            if (trafficSource !== 'outbrain') {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {

                    for (var mobileAdId in mobileIds[trafficSource]) {
                        sectionCode.push(mobileIds[trafficSource][mobileAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                } else if (Object.keys(desktopIds).length !== 0) {
                    for (var desktopAdId in desktopIds[trafficSource]) {
                        sectionCode.push(desktopIds[trafficSource][desktopAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            } else {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {
                    // YG taken over by Outbrain widget
                    // TODO: refactor
//                    sectionCode.push(mobileIds[trafficSource][1]);
//
                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            }

        </script>
        	<!-- /440974391/SC-Custom-1x1 -->
	<div id='div-gpt-ad-1487952989268-0'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487952989268-0'); });
		</script>
	</div>
	    <script>
        if (hex_test.active && (hex_test.variant !== 'base')) {
            document.body.className += ' ' + 'test';
        } else {
            document.body.className += ' ' + 'base';
        }
    </script>
    	<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-DVbaM9KZcd3wx"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-DVbaM9KZcd3wx.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>
    /**
     * navigation.js
     *
     * Handles toggling the navigation menu for small screens.
     */
    (function () {
        var container, button, menu;

        container = document.getElementById('site-navigation');
        if (!container)
            return;

        button = container.getElementsByTagName('button')[0];
        if ('undefined' === typeof button)
            return;

        menu = container.getElementsByTagName('ul')[0];

        // Hide menu toggle button if menu is empty and return early.
        if ('undefined' === typeof menu) {
            button.style.display = 'none';
            return;
        }

        if (-1 === menu.className.indexOf('nav-menu'))
            menu.className += ' nav-menu';

        button.onclick = function () {

            if (-1 !== container.className.indexOf('toggled'))
                container.className = container.className.replace(' toggled', '');
            else
                container.className += ' toggled';

            var containersRect = button.getBoundingClientRect();
            menu.style.right = (window.innerWidth - containersRect.right) + 'px';
        };
    })();

    /**
     * Article's hero image / navbar transition
     */
    (function () {
        if (document.getElementsByTagName('body')[0].classList.contains('hero-image')) {

            var heroImageHeight = document.getElementsByClassName('hero-image')[1].offsetHeight;
            var siteHeader = document.getElementById('masthead');

            var last_known_scroll_position = 0;
            var ticking = false;

            function doSomething(scroll_pos) {
                // do something with the scroll position

                if (scroll_pos >= heroImageHeight - 64) {
                    siteHeader.classList.add('visible');
                } else {
                    siteHeader.classList.remove('visible');
                }
            }

            if (!isMobile() && !isTablet()) {
	            window.addEventListener('scroll', function (e) {
	                last_known_scroll_position = window.scrollY;
	                if (!ticking) {
	                    window.requestAnimationFrame(function () {
	                        doSomething(last_known_scroll_position);
	                        ticking = false;
	                    });
	                }
	                ticking = true;
	            });
            }
        }
    })();

    /**
     * Sticky ad unit
     */
    (function () {
        var stickySidebars = document.getElementsByClassName('sticky-ad');

        if (stickySidebars.length != 0) {

            var sidebarsInitialPosition = [];
            for (var i = 0; i < stickySidebars.length; i++) {
                sidebarsInitialPosition.push(stickySidebars[i].offsetTop);
            }

            var last_known_scroll_position = 0;
            var ticking = false;

            function doSomething(scroll_pos, sidebar, sidebarId) {

                if (scroll_pos > sidebarsInitialPosition[sidebarId]) {
                    sidebar.style.position = 'fixed';
                    sidebar.style.top = '74px';
                } else {
                    sidebar.style.position = 'static';
                }
            }

            window.addEventListener('scroll', function (e) {
                last_known_scroll_position = window.scrollY;
                if (!ticking) {
                    window.requestAnimationFrame(function () {
                        for (var i = 0; i < stickySidebars.length; i++) {
                            doSomething(last_known_scroll_position, stickySidebars[i], i);
                        }
                        ticking = false;
                    });
                }
                ticking = true;
            });
        }
    })();
</script>
</body>

</html>