<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scribol.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://s15858.pcdn.co/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<link rel="icon" type="image/vnd.microsoft.icon" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico"/>
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="57x57" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png"/>
<!-- End of #Apple Touch Icons -->
	<script>
	// https://tc39.github.io/ecma262/#sec-array.prototype.includes
if (!Array.prototype.includes) {
	Object.defineProperty(Array.prototype, 'includes', {
		value: function(searchElement, fromIndex) {

			if (this == null) {
				throw new TypeError('"this" is null or not defined');
			}

			// 1. Let O be ? ToObject(this value).
			var o = Object(this);

			// 2. Let len be ? ToLength(? Get(O, "length")).
			var len = o.length >>> 0;

			// 3. If len is 0, return false.
			if (len === 0) {
				return false;
			}

			// 4. Let n be ? ToInteger(fromIndex).
			//    (If fromIndex is undefined, this step produces the value 0.)
			var n = fromIndex | 0;

			// 5. If n ≥ 0, then
			//  a. Let k be n.
			// 6. Else n < 0,
			//  a. Let k be len + n.
			//  b. If k < 0, let k be 0.
			var k = Math.max(n >= 0 ? n : len - Math.abs(n), 0);

			function sameValueZero(x, y) {
				return x === y || (typeof x === 'number' && typeof y === 'number' && isNaN(x) && isNaN(y));
			}

			// 7. Repeat, while k < len
			while (k < len) {
				// a. Let elementK be the result of ? Get(O, ! ToString(k)).
				// b. If SameValueZero(searchElement, elementK) is true, return true.
				if (sameValueZero(o[k], searchElement)) {
					return true;
				}
				// c. Increase k by 1.
				k++;
			}

			// 8. Return false
			return false;
		}
	});
}
</script>	<script>
	(function (window) {
	"use strict";

	/**
	 * SessionUTMs object persists UTMs during the user's session.
	 * Dependencies: none
	 * @type {Object}
	 * @version 0.0.1
	 */
	var SessionUTMs = function () {

		var version, name, sessionUTMs, sourceStrings;

		version = "0.0.1";
		name = "SessionUTMs";
		sessionUTMs = {};
		sourceStrings = [
			{
				name: "adrizer",
				strings: [
					'Outbrain-AdRizer',
					'Yahoo-AdRizer',
					'Facebook-AdRizer',
					'AdRizer',
					'Outbrain-Brax',
					'Yahoo-Brax',
					'Facebook-Brax',
					'Brax'
				]
			},
			{
				name: "aol",
				strings: [
					'aol',
					'aol.com'
				]
			},
			{
				name: 'boredomTherapy',
				strings: [
					'BoredomTherapy'
				]
			},
			{
				name: 'facebook',
				strings: [
					'hexagram_Facebook3933',
					'Facebook'
				]
			},
			{
				name: 'outbrain',
				strings: [
					'Outbrain',
					'Outbrain_Premium',
					'paid.outbrain.com'
				]
			},
			{
				name: 'taboola',
				strings: [
					'Taboola',
					'trc.taboola.com'
				]
			},
			{
				name: 'yahoo',
				strings: [
					'Yahoo_Gemini',
					'Yahoo'
				]
			},
			{
				name: 'revcontent',
				strings: [
					'RevContent'
				]
			},
			{
				name: 'lolspots',
				strings: [
					'hexagram_LOLSpots'
				]
			}
		];

		function getParameterByName(name, url) {
			var regex, results;

			if (!url) {
				url = window.location.href;
			}
			url = url.toLowerCase(); // This is just to avoid case sensitiveness
			name = name.replace(/[\[\]]/g, "\\$&").toLowerCase();// This is just to avoid case sensitiveness for query parameter name
			regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)");
			results = regex.exec(url);

			if (!results) {
				return null;
			}
			if (!results[2]) {
				return '';
			}
			return decodeURIComponent(results[2].replace(/\+/g, " "));
		}

		function isJsonString(str) {
			try {
				JSON.parse(str);
			} catch (e) {
				return false;
			}
			return true;
		}

		function init() {
			if (sessionStorage.getItem('sessionUTMs') !== null && isJsonString(sessionStorage.getItem('sessionUTMs'))) {
				sessionUTMs = JSON.parse(sessionStorage.getItem('sessionUTMs'));
			} else {
				sessionUTMs.source = getParameterByName('utm_source');
				sessionUTMs.medium = getParameterByName('utm_medium');
				sessionUTMs.campaign = getParameterByName('utm_campaign');
				sessionUTMs.term = getParameterByName('utm_term');
				sessionUTMs.content = getParameterByName('utm_content');

				try {
					sessionStorage.setItem('sessionUTMs', JSON.stringify(sessionUTMs));
				}
				catch (e) {
					console.log(e);
				}
			}

			attachTrafficSourceClass();
		}

		function attachTrafficSourceClass() {
			document.addEventListener("DOMContentLoaded", function (event) {
				document.body.className += ' ' + getNormalisedSource();
			});
		}

		function getSource() {
			return (sessionUTMs.source !== 'undefined' && sessionUTMs.source !== null) ? sessionUTMs.source : '';
		}

		function getMedium() {
			return (sessionUTMs.medium !== 'undefined') ? sessionUTMs.medium : '';
		}

		function getCampaign() {
			return (sessionUTMs.campaign !== 'undefined') ? sessionUTMs.campaign : '';
		}

		function getTerm() {
			return (sessionUTMs.term !== 'undefined') ? sessionUTMs.term : '';
		}

		function getContent() {
			return (sessionUTMs.content !== 'undefined') ? sessionUTMs.content : '';
		}

		function getNormalisedSource() {
			var normalisedSource, rawSource;

			rawSource = getSource();
			normalisedSource = 'default';

			for (var source in sourceStrings) {
				if (sourceStrings.hasOwnProperty(source)) {
					for (var string in sourceStrings[source].strings) {
						if (rawSource.toLowerCase() === sourceStrings[source].strings[string].toLowerCase()) {
							normalisedSource = sourceStrings[source].name;
						}
					}
				}
			}
			return normalisedSource;
		}

		function getUTMs() {
			return sessionUTMs;
		}

		init();

		// public API
		return {
			version: version,
			name: name,
			source: getSource(),
			normalisedSource: function () {
				return getNormalisedSource();
			},
			medium: getMedium(),
			campaign: getCampaign(),
			term: getTerm(),
			content: getContent(),
			UTMs: getUTMs()
		};
	};

	window.SessionUTMs = new SessionUTMs();

})(window);</script>
	
<script>
	var layoutData = JSON.parse('{"layout":"organic","pageNumber":0,"isPage":false,"home":false,"category":false,"testPage":false,"foilPage":false,"offerWithAds":false,"scribolNews":false,"scribolOffers":false}');
</script>

<script type="text/javascript">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</script>	<script>
	var FORCE_TEST_ID = 99999;

	var hex_test = {
		active: false,
		id: '',
		variant: '',
		floor: 0,
		name: function () {
			return 'hex_test_' + this.id;
		},
		setTestId: function (id) {
			this.id = id;
			this.active = true;
		},
		variantName: function () {
			return this.name() + '_' + this.variant;
		},
		activeTest: function (variant) {
			return this.active && this.variant === variant;
		}
	};

	hex_test.setTestId(132);

	function randomVariant() {
		var randomizer = Math.random();
		var variant = '';
		if (randomizer > .8) {
			variant = 'partner_brealtime';
		} else {
			variant = 'base';
		}

		return variant;
	}

	var force_test_variant = false;
	var force_test_variant_name = getParameterByName('test');

	if (force_test_variant_name && ('' !== force_test_variant_name)) {
		if ('clear' === force_test_variant_name) {
			clearTest(FORCE_TEST_ID);
		} else {
			clearTest(FORCE_TEST_ID);
			clearTest('');
			hex_test.setTestId(FORCE_TEST_ID);
			hex_test.variant = force_test_variant_name;
			force_test_variant = true;
		}
	}

	if (null !== sessionStorage.getItem('hex_test_' + parseInt(FORCE_TEST_ID))) {
		hex_test.setTestId(FORCE_TEST_ID);
	}

	if (!force_test_variant && sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
		var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
		hex_test.id = storedTest.id;
		hex_test.variant = storedTest.variant;
	} else {
		if (!force_test_variant) {
			hex_test.variant = randomVariant();
		}
		try {
			sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
		}
		catch (e) {
			console.log(e);
		}
	}

	function clearTest(test_id) {
		var test_name = 'hex_test_' + test_id;
		try {
			sessionStorage.removeItem(test_name);
		} catch (e) {
			console.log('Warning: I was not able to remove test "' + test_name + '"');
		}
	}

	function isJsonString(str) {
		try {
			JSON.parse(str);
		} catch (e) {
			return false;
		}
		return true;
	}

	function getParameterByName(name, url) {
		var regex, results;

		if (!url) {
			url = window.location.href;
		}
		url = url.toLowerCase(); // This is just to avoid case sensitiveness
		name = name.replace(/[\[\]]/g, "\\$&").toLowerCase();// This is just to avoid case sensitiveness for query parameter name
		regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)");
		results = regex.exec(url);

		if (!results) {
			return null;
		}
		if (!results[2]) {
			return '';
		}
		return decodeURIComponent(results[2].replace(/\+/g, " "));
	}

</script>
	<title>20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/lifestyle/families-and-parenting/most-cringeworthy-childhood-secrets-families-familiar-with/" />
<link rel="next" href="http://scribol.com/lifestyle/families-and-parenting/most-cringeworthy-childhood-secrets-families-familiar-with/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With" />
<meta property="og:description" content="20. Suck it up Generally, parents encourage their kids to read as much and as often as possible. But one Reddit member was so obsessed with it as a kid, their parents would punish them by taking their books away. As a result, the youngster’s solution was perhaps a step too far. They admitted, “One ..." />
<meta property="og:url" content="http://scribol.com/lifestyle/families-and-parenting/most-cringeworthy-childhood-secrets-families-familiar-with/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="cats" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="Hula Hoops" />
<meta property="article:tag" content="kids" />
<meta property="article:tag" content="reddit" />
<meta property="article:tag" content="secrets" />
<meta property="article:tag" content="users" />
<meta property="article:section" content="Families and Parenting" />
<meta property="article:published_time" content="2018-08-03T15:26:02+00:00" />
<meta property="article:modified_time" content="2018-08-06T08:36:08+00:00" />
<meta property="og:updated_time" content="2018-08-06T08:36:08+00:00" />
<meta property="og:image" content="http://s15858.pcdn.co/wp-content/uploads/2018/08/14.-Girls-loose-lips.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="20. Suck it up Generally, parents encourage their kids to read as much and as often as possible. But one Reddit member was so obsessed with it as a kid, their parents would punish them by taking their books away. As a result, the youngster’s solution was perhaps a step too far. They admitted, “One ..." />
<meta name="twitter:title" content="20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With" />
<meta name="twitter:image" content="http://s15858.pcdn.co/wp-content/uploads/2018/08/14.-Girls-loose-lips.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scribol.com' />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; 20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With Comments Feed" href="http://scribol.com/lifestyle/families-and-parenting/most-cringeworthy-childhood-secrets-families-familiar-with/feed/" />
<link rel='stylesheet' id='por-styles-css'  href='http://s15858.pcdn.co/wp-content/plugins/pubocean-recommendations/assets/css/style.min.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?timestamp=201805221154&#038;ver=4.9.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://s15858.pcdn.co/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s15858.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://scribol.com/?p=304379' />
	<script>
		!function(n){var e={};function t(c){if(e[c])return e[c].exports;var o=e[c]={i:c,l:!1,exports:{}};return n[c].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=n,t.c=e,t.d=function(n,e,c){t.o(n,e)||Object.defineProperty(n,e,{configurable:!1,enumerable:!0,get:c})},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,"a",e),e},t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.p="",t(t.s=0)}([function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var c=t(1),o=t(2),i=t(3);!function(n){var e=n.visitor=new c.a,t=(n.gdpr=new o.a,new i.a);e.isEUCitizen&&n.addEventListener("DOMContentLoaded",t.show)}(window)},function(n,e,t){"use strict";function c(){var n=[],e=["AD","AT","BE","BG","HR","CY","CZ","DK","EE","FI","FR","GF","DE","GI","GR","GP","GG","HU","IS","IE","IM","IT","JE","LV","LT","LU","MT","MQ","YT","MC","NL","NO","PL","PT","RE","RO","BL","MF","PM","SM","ES","SK","SI","SE","CH","GB","VA"],t=-180,c=60;return{isEUCitizen:function(){var n=(new Date).getTimezoneOffset();return n>=t&&n<=c}()||function(){var e=navigator.language.split("-")[0];return n.includes(e)}()||function(){var n=navigator.language.split("-")[1];return e.includes(n)}()}}t.d(e,"a",function(){return c})},function(n,e,t){"use strict";function c(){var n={ADRIZER:{name:"ADRIZER",compliance:!1},ADVERTISECOM:{name:"ADVERTISECOM",compliance:!1},ALEXA:{name:"ALEXA",compliance:!1},AMAZON:{name:"AMAZON",compliance:!0},AOL:{name:"AOL",compliance:!0},APPNEXUS:{name:"APPNEXUS",compliance:!0},AUDIENCENETWORK:{name:"AUDIENCENETWORK",compliance:!0},BREALTIME:{name:"BREALTIME",compliance:!0},COMSCORE:{name:"COMSCORE",compliance:!0},CONVERSANT:{name:"CONVERSANT",compliance:!0},DEFYMEDIA:{name:"DEFYMEDIA",compliance:!1},DISTRICTM:{name:"DISTRICTM",compliance:!0},DISTRICTMDMX:{name:"DISTRICTMDMX",compliance:!0},FACEBOOK:{name:"FACEBOOK",compliance:!0},GOOGLE_ADWORDS:{name:"GOOGLE_ANALYTICS",compliance:!0},GOOGLE_ANALYTICS:{name:"GOOGLE_ANALYTICS",compliance:!0},GOOGLE_DFP:{name:"GOOGLE_DFP",compliance:!0},GRAVATAR:{name:"GRAVATAR",compliance:!0},INDEXEXCHANGE:{name:"INDEXEXCHANGE",compliance:!0},IX:{name:"IX",compliance:!0},OPENX:{name:"OPENX",compliance:!0},OUTBRAIN:{name:"OUTBRAIN",compliance:!0},PUBMATIC:{name:"PUBMATIC",compliance:!0},PUBOCEAN_RTA:{name:"PUBOCEAN_RTA",compliance:!0},PULSEPOINT:{name:"PULSEPOINT",compliance:!0},QUANTCAST:{name:"QUANTCAST",compliance:!0},RUBICON:{name:"RUBICON",compliance:!0},SHARETHROUGH:{name:"SHARETHROUGH",compliance:!0},SOVRN:{name:"SOVRN",compliance:!0},SPRINGSERVEAPN:{name:"SPRINGSERVEAPN",compliance:!0},TRIPLELIFT:{name:"TRIPLELIFT",compliance:!0},UNDERDOGMEDIA:{name:"UNDERDOGMEDIA",compliance:!0},YAHOO_FLURRY:{name:"YAHOO_FLURRY",compliance:!0}};return{VENDOR_COMPLIANCE:n,isActiveVendor:function(e){return function(e){return n[e].compliance}(e)}}}t.d(e,"a",function(){return c})},function(n,e,t){"use strict";function c(){var n="We use cookies and other tracking technologies to improve your browsing experience on our site, show personalized content and targeted ads, analyze site traffic, and understand where our audience is coming from. To find out more read our Privacy Policy.\n\nBy choosing I Accept, you consent to our use of cookies and other tracking technologies.",e="ppbanner",t="gdpr-light-consent";function c(){(function(){if(o())return"true"!==i();return!0})()&&function(){var c=document.createElement("div");c.id=e;var o=document.createTextNode(n),i=function(){var n=document.createElement("button"),c=document.createTextNode("I Accept");return n.appendChild(c),n.addEventListener("click",function(){!function(n){document.cookie=t+"="+n+";path=/"}(!0),document.getElementById(e).setAttribute("style","display: none;")}),n}();c.appendChild(o),c.appendChild(i),document.getElementsByTagName("body")[0].appendChild(c)}()}var o=function(){return document.cookie.split(";").filter(function(n){return function(e){return e.indexOf(n+"=")>=0}}(t)).length};var i=function(){if(o())return function(n){var e=("; "+document.cookie).split("; "+n+"=");if(2===e.length)return e.pop().split(";").shift();return""}(t);throw"No stored consent."};return{show:function(){c()}}}t.d(e,"a",function(){return c})}]);	</script>
		<script>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</script>
	<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.AMAZON.name))) {
		function createAmazonSlotsFromAdUnits (adUnits) {
	var slots = [];
	adUnits.forEach(function (adUnit) {
		var slot = {};
		slot.slotID = adUnit.id;
		slot.slotName = adUnit.name;
		slot.sizes = isAdUnitDimension(adUnit.sizes) ? [adUnit.sizes] : adUnit.sizes;
		slots.push(slot);
	});
	return slots;
}

Number.isInteger = Number.isInteger || function(value) {
	return typeof value === "number" &&
		isFinite(value) &&
		Math.floor(value) === value;
};

function isAdUnitDimension(size) {
	return size.length === 2 && Number.isInteger(size[0]);
}

var apstagSlots = [];
apstagSlots = createAmazonSlotsFromAdUnits(adUnits);

function addAmazonCode () {
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
}

function amazonInit() {
	apstag.init({
		pubID: '9bc7a517-5ca6-428b-ad27-a37c50365910',
		adServer: 'googletag'
	});
}

function fetchAmazonBids(bidsBackHandler) {
	apstag.fetchBids({
		slots: apstagSlots,
		timeout: 2e3
	}, function(bids) {
		bidsBackHandler();
	});
}	}
</script>	<script>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</script>
<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.ADRIZER.name))) {
		initializeAdrizerTracker();
	}

	function initializeAdrizerTracker() {
		var script = document.createElement('script');
		script.type = "text/javascript";
		script.id = "ADRIZER_JS";
		script.setAttribute("data-domain", "scribol.com/");
		script.src = "//run.adrizer.com/track.min.js";
		document.getElementsByTagName('head')[0].appendChild(script);
	}
</script>

<script>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</script>

	<!-- Prebid header code-->
	<script>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</script>
		<script type="text/javascript">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</script>
	<script type="text/javascript">
	if ((SessionUTMs.normalisedSource() === 'taboola')) {
		window._taboola = window._taboola || [];
		_taboola.push({photo: 'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/hexagramlabsltd-network/loader.js',
			'tb_loader_script');
		if (window.performance && typeof window.performance.mark == 'function') {
			window.performance.mark('tbl_ic');
		}
	}
</script>

<style type="text/css">
		
		
		
</style>
    	<!-- Facebook Pixel Code -->
<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.FACEBOOK.name))) {
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window, document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1589279647853256');
		fbq('track', 'PageView');
	}
</script>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.FACEBOOK.name))) {
		(function (window) {
	"use strict";

	/**
	 * Session Storage object persists values during the user's session.
	 * Dependencies: none
	 * @type {Object}
	 * @version 0.0.2
	 */
	var SessionStorage = function () {

		var version, name, sessionValues;

		version = "0.0.2";
		name = "SessionStorage";
		sessionValues = {};
		sessionValues.sessionCPM = 0;
		sessionValues.pageViewCPM = 0;
		sessionValues.adSetCPC = -1;
		sessionValues.userConverted = 'false';
		sessionValues.adSetId = '';
		sessionValues.pageViewHighGranularityPrice = 0;

		function isJsonString(str) {
			try {
				JSON.parse(str);
			} catch (e) {
				return false;
			}
			return true;
		}

		function init() {
			if (sessionStorage.getItem('sessionValues') !== null && isJsonString(sessionStorage.getItem('sessionValues'))) {
				sessionValues = JSON.parse(sessionStorage.getItem('sessionValues'));
			} else {
				storeSessionValues();
			}
			sessionValues.pageViewCPM = 0;
		}

		function storeSessionValues() {
			try {
				sessionStorage.setItem('sessionValues', JSON.stringify(sessionValues));
			} catch (e) {
				console.log(e);
			}
		}

		function getValues() {
			return sessionValues;
		}

		function getSessionCPM() {
			return sessionValues.sessionCPM;
		}

		function increaseSessionCPM(bidCpm) {
			sessionValues.sessionCPM += bidCpm;
			sessionValues.pageViewCPM += bidCpm;
			storeSessionValues();
		}

		function triggerFacebookAdConversionEvent() {
			try {
				fbq('track', 'AdConversion');
				sessionValues.userConverted = 'true';
			} catch (e) {
				console.log(e);
			}
		}

		function triggerPurchaseConversion(purchaseValue) {
			try {
				fbq('track', 'Purchase', {'value':purchaseValue, 'currency':'USD'});
			} catch (e) {
				console.log(e);
			}
		}

		function triggerCustomConversionWithValue(purchaseValue) {
			try {
				fbq('trackCustom', 'apv', {'value':purchaseValue, 'currency':'USD'});
			} catch (e) {
				console.log(e);
			}
		}

		function calculateSumOfPrebidHighGranularityBids(bidResponses) {
			var highGranularityPriceSum = 0;

			for (var ad_units_index in bidResponses) {
				var adUnitBidsResponse = bidResponses[ad_units_index];
				for (var ad_unit_bid_index in adUnitBidsResponse) {
					var allBidsResponse = adUnitBidsResponse[ad_unit_bid_index];
					var maximumHighGranularityPrices = [];
					for (var singleBidResponse in allBidsResponse) {
						maximumHighGranularityPrices.push( parseFloat( allBidsResponse[singleBidResponse].pbHg ) );
					}
					var maximumHighGranularityPrice = Math.max.apply(Math, maximumHighGranularityPrices );
					highGranularityPriceSum+= maximumHighGranularityPrice;
				}
			}

			return Math.round(highGranularityPriceSum*100);
		}

		init();

		// public API
		return {
			version: version,
			name: name,
			values: getValues(),
			getSessionCPM: function () {
				return getSessionCPM();
			},
			increaseCPM: function (cpm) {
				increaseSessionCPM(cpm);
				return getSessionCPM();
			},
			triggerFbConversionEvent: function () {
				triggerFacebookAdConversionEvent();
			},
			calculateSumOfPrebidHighGranularityBids: function (bidResponses) {
				return calculateSumOfPrebidHighGranularityBids(bidResponses);
			},
			triggerPurchaseConversion: function (purchaseValue) {
				triggerPurchaseConversion(purchaseValue);
			},
			triggerCustomConversionWithValue: function (purchaseValue) {
				triggerCustomConversionWithValue(purchaseValue);
			}
		};
	};

	if (Number.parseInt === undefined)
		Number.parseInt = window.parseInt;

	window.FacebookPixelConversionTracker = new SessionStorage();
})(window);
	}
</script>
	<script>
	(function (window) {
	"use strict";

	var OutboundClickTracker = function() {

		var partners = {
			yahoo : {
				link : "yap-loaded",
				event : "yahooConversion"
			},
			outbrain : {
				link : "ob-dynamic-rec-container",
				event : "outbrainConversion"
			}
		};

		function init() {
			if (document.addEventListener) {
				document.addEventListener("click", setUpClickListeners, false);
			}
			else if (document.attachEvent) {
				document.attachEvent("onclick", setUpClickListeners);
			}
		}

		function setUpClickListeners(event) {

			event = event || window.event;

			for (var p in partners) {
				if( partners.hasOwnProperty(p) ) {
					var element = event.target || event.srcElement;
					while (element && element.parentNode) {
						if (element.nodeName.toLowerCase() === "a"
							&& (element.parentNode.className.toLowerCase().indexOf(partners[p].link) > -1)) {
							sendEventToPixel(partners[p].event);
							break;
						}
						element = element.parentNode;
					}
				}
			}
		}

		function sendEventToPixel(pixelEvent) {
			if (window.FacebookPixelConversionTracker) {
				window.FacebookPixelConversionTracker.triggerCustomConversionEvent(pixelEvent)
			}
		}


		init();

	};

	window.outboundClickTrancker = new OutboundClickTracker();

})(window);</script>	<!-- Google Analytics Script -->
<script type="text/javascript">
	var GAProfileHandler = function (profiles) {
	'use strict';

	var GA_PROFILE_STORAGE_KEY = 'gaProfile';

	function getGAProfile () {
		var profile = '';

		if (getStoredProfile()) {
			profile = getStoredProfile();
		} else {
			profile = pickAndStoreNewRandomProfile(profiles);
		}

		return profile;
	}

	function getStoredProfile() {
		if (document.cookie.split(';').filter(hasKey(GA_PROFILE_STORAGE_KEY)).length) {
			return unescape(document.cookie.replace(new RegExp("(?:^|.*;\\s*)" + escape(GA_PROFILE_STORAGE_KEY).replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=\\s*((?:[^;](?!;))*[^;]?).*"), "$1"));
		}

		return false;
	}

	function hasKey(string) {
		return function(item) {
			return item.indexOf(string + '=') >= 0;
		};
	}

	function pickAndStoreNewRandomProfile(profiles) {
		var profile = profiles[Math.floor(Math.random() * profiles.length)];

		storeProfile(profile);

		return profile;
	}

	function storeProfile(profile) {
		document.cookie = GA_PROFILE_STORAGE_KEY + '=' + profile + "; path=/";
	}

	return {
		getGAProfile: function () {
			return getGAProfile();
		}
	};
};
</script>
<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.GOOGLE_ANALYTICS.name))) {
		initializeGoogleAnalytics();
	}

	function initializeAutotrack() {
		var script = document.createElement('script');
		script.type = "text/javascript";
		script.src = "http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/js/autotrack.custom.js";
		script.async = true;
		document.getElementsByTagName('head')[0].appendChild(script);
	}

	function initializeGoogleAnalytics() {
		initializeAutotrack();

		var siteProfiles = [
			'UA-43750835-1',
			'UA-43750835-17',
			'UA-43750835-18',
			'UA-43750835-19',
			'UA-43750835-20',
			'UA-43750835-21',
			'UA-43750835-22',
			'UA-43750835-23',
			'UA-43750835-24',
			'UA-43750835-25',
			'UA-43750835-26',
			'UA-43750835-27',
			'UA-43750835-28',
			'UA-43750835-29'
		];

		var gAProfileHandler = new GAProfileHandler(siteProfiles);

		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', gAProfileHandler.getGAProfile(), 'auto');

		ga('require', 'outboundLinkTracker');

		if (hex_test.active === true) {
			ga('set', 'dimension4', hex_test.variantName());
		}

		ga('set', 'dimension5', Layout.getThemeDeviceCategory());
		ga('set', 'dimension7', Layout.getLayout());
		ga('send', 'pageview');
	}
</script>
	<!-- Begin comScore Tag -->
<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.COMSCORE.name))) {
		var _comscore = _comscore || [];
		_comscore.push({c1: "2", c2: "22315478"});
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
</script>
<!-- End comScore Tag -->	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.ALEXA.name))) {
		_atrk_opts = {atrk_acct: "KpNrm1akKd60Cs", domain: "scribol.com", dynamic: true};
		(function () {
			var as = document.createElement('script');
			as.type = 'text/javascript';
			as.async = true;
			as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(as, s);
		})();
	}
</script>
<!-- End Alexa Certify Javascript -->
</head>

<body class="post-template-default single single-post postid-304379 single-format-standard multipage hero-image base_layout page-1 group-blog offer-template-">

<script>
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.FACEBOOK.name))) {
		initializeFacebookSDKAndAnalytics();
	}

	function initializeFacebookSDKAndAnalytics() {
		window.fbAsyncInit = function () {
			FB.init({
				appId: '1737179193200719',
				cookie: true,
				xfbml: true,
				version: 'v2.10'
			});

			FB.AppEvents.logPageView();
		};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="header-inner-wrapper">
			<div class="site-branding">
				<span class="site-title">
					<a class="link-title" href="http://scribol.com/" rel="home">
						<img src="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
					</a>
				</span>
			</div>
			
			<nav id="site-navigation" class="main-navigation">
				<button class="menu-toggle"><span></span></button>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content">
		
<div class="hero-image desktop-up" style="background-image: url(http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets.jpg);"></div><div class="hero-image desktop-down"><img width="1600" height="420" src="http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets.jpg" class="attachment-full size-full" alt="" srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets.jpg 1600w, http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets-300x79.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets-768x202.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets-1024x269.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets-728x191.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2018/08/24..-Cringy-childhood-secrets-720x189.jpg 720w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-304379" class="post-304379 post type-post status-publish format-standard has-post-thumbnail hentry category-families-and-parenting tag-cats tag-family tag-hula-hoops tag-kids tag-reddit tag-secrets tag-users">

	<header class="entry-header">
		<h1 class="entry-title">20 Of The Most Cringeworthy Childhood Secrets That Families Will Be All Too Familiar With</h1>	</header><!-- .entry-header -->

			<div class="post-meta">
			<div class="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/00b3ecf60b18c3c94a9e35b10609dac2?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/00b3ecf60b18c3c94a9e35b10609dac2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />			</div>
			<div class="details">
				<div class="author-name">
					<span>By Caren Gibson</span>
				</div>
				<div class="date">
					August 3, 2018				</div>
			</div>

			<div class="share">
				<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:' + tag;
		for (var i = 0; i < metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

	function shareOnFacebook() {
		FB.ui({
			method: 'share',
			href: get_og_tag_content('url'),
		}, function (response) {
		});
	}

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-2x"></i><span class="text"><span class="text">Share</span> <span class="text extra">on Facebook</span></span></a>			</div>
		</div>
	
	<div class="entry-content">

		<div class="top-ad-wrapper ad-wrapper cntnt-01">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
							</div>
		</div>

		<p><span id="more-304379"></span><!--noteaser--></p>
<figure id="attachment_304388" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-304388" src="http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption.jpg" alt="" width="1024" height="534" srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption-300x156.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption-768x401.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption-728x380.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2018/08/1.-mother-daughter-awkward-angry-caption-720x375.jpg 720w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://abtrs.com/defense-mechanisms-and-addiction">A Better Today Recovery Services</a></figcaption></figure>
<h2>20. Suck it up</h2>
<p>Generally, parents encourage their kids to read as much and as often as possible. But one Reddit member was so obsessed with it as a kid, their parents would punish them by taking their books away. As a result, the youngster’s solution was perhaps a step too far. They admitted, “One night I was so desperate to read something that my parents caught me reading the vacuum manual.”</p>
<figure id="attachment_304391" style="width: 880px" class="wp-caption aligncenter"><img class="size-full wp-image-304391" src="http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food.jpg" alt="" width="880" height="516" srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food.jpg 880w, http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food-300x176.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food-768x450.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food-728x427.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2018/08/2..-Pet-goldfish-as-sea-food-720x422.jpg 720w" sizes="(max-width: 880px) 100vw, 880px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://www.stockfreeimages.com/8500132/Goldfish-in-plate.html">Orla</a></figcaption></figure>
<h2>19. Goldfish bake</h2>
<p>Some kids will do anything to make their parents happy. As Reddit member ‘shananigan’ explained, “My mother decided to wait till I was 20 to tell me about the time I cooked my pet goldfish in my easy bake oven.” A shopping trip triggered a memory of having an oven as a child, prompting her mom to tell her everything.</p>
<div class="inner-ad-wrapper ad-wrapper cntnt-03">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</p></div>
</p></div>
<div class="ad">
<div id='div-gpt-ad-1497953045558-6'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-6'); });
	</script>
</div>
<div id='div-gpt-ad-1497953045558-7'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-7'); });
	</script>
</div>
<div id='div-gpt-ad-1497953045558-8' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-8'); });
	</script>
</div>
</div>
</div>
<figure id="attachment_304394" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-304394" src="http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance.jpg" alt="" width="1280" height="854" srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance.jpg 1280w, http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance-300x200.jpg 300w, http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance-768x512.jpg 768w, http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance-1024x683.jpg 1024w, http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance-728x486.jpg 728w, http://s15858.pcdn.co/wp-content/uploads/2018/08/3.-starry-night-romance-720x480.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Image: <a target="_blank" href="https://pixabay.com/en/starry-night-mountains-landscape-1081993/">Free-Photos</a></figcaption></figure>
<h2>18. Bad Romance</h2>
<p>Some people will do anything to get a fix… of coffee! As one user recalled, “[My daughter] was conceived because I <em>really</em> wanted an iced cappuccino from Tim Hortons. [My partner] didn’t feel like driving so I made him a deal. It actually ended pretty nicely in a field under a clear night sky with many stars out.”</p>

		<div class="inner-ad-wrapper ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-02 -->
<div id='div-gpt-ad-1497953045558-3'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-3'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-02-M -->
<div id='div-gpt-ad-1497953045558-4'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-4'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-02-T -->
<div id='div-gpt-ad-1497953045558-5'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-5'); });
	</script>
</div>
<!-- /440974391/SC-CNTNT-09-T -->
<div id='div-gpt-ad-1497953045558-22'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-22'); });
	</script>
</div>


<!-- /440974391/SC-CNTNT-09-D -->
<div id='div-gpt-ad-1522077588852-0'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1522077588852-0'); });
	</script>
</div>
	</div>
			</div>
		<div class="mobile cntnt-02-native">
			<div class="yap-ad-ef094959-19dd-41bf-af2f-8a94e108714c"></div><div class="yap-ad-bf6ac966-31aa-4d49-9746-0eb0e98cb23e"></div><div class="yap-ad-d789e587-623f-41d9-b31d-2a1209acd9cb"></div><div class="yap-ad-5fa719e2-617a-4ed9-a8f9-376ac96913a1"></div><div class="yap-ad-d863afc9-a207-40ac-bb88-80d96be910dd"></div><div class="yap-ad-4f682603-d674-45d9-94d8-824ef5517888"></div><div class="traffic traffic-outbrain traffic-adrizer"><span class="recommendation-caption">You may like</span><div class="recommendations taboola"><ul class="list"><div class="recommendation  mobile-only"><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/8-Carter-Rouse-Adorable-Story-768x703.jpg" class="thumbnail" alt="Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="recommended">Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office</a></h3>
					<div class="r-footer">newravel</div></div></ul></div></div>		</div>

		
		<div class="page-navigation"><a href="http://scribol.com/lifestyle/families-and-parenting/most-cringeworthy-childhood-secrets-families-familiar-with/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="inner-ad-wrapper ad-wrapper tablet-mobile">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-07 -->
<div id='div-gpt-ad-1497953045558-16'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-16'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-07-M -->
<div id='div-gpt-ad-1497953045558-17'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-17'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-07-T -->
<div id='div-gpt-ad-1497953045558-18'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-18'); });
	</script>
</div>
	</div>
			</div>

		<div class="columns-3 organic-por">
			<div class="recommendations">
				<span class="recommendation-caption">You may like</span><div class="recommendations taboola"><ul class="list"><div class="recommendation "><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB3.jpg" class="thumbnail" alt="Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="recommended">Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB7.jpg" class="thumbnail" alt="Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="recommended">Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB09.jpg" class="thumbnail" alt="These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="recommended">These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB6.jpg" class="thumbnail" alt="This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="recommended">This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/04-Suzanne-Gilbertsons-768x439.jpg" class="thumbnail" alt="Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="recommended">Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/8-Carter-Rouse-Adorable-Story-768x703.jpg" class="thumbnail" alt="Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="recommended">Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office</a></h3>
					<div class="r-footer">newravel</div></div></ul></div>			</div>
		</div>

		<div class="bottom-native-wrapper native-below-next-page">
			<div class="traffic traffic-taboola-mobile traffic-alpha-facebook"><span class="recommendation-caption">You may like</span><div class="recommendations taboola"><ul class="list"><div class="recommendation "><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB3.jpg" class="thumbnail" alt="Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/after-husband-unexpectedly-died-widow-went-to-restaurant-got-massive-surprise/" target="_blank" class="recommended">Husband Dies Suddenly, Then Wife Goes To His Restaurant To Find A Change She Didn&#8217;t Authorize</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB7.jpg" class="thumbnail" alt="Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-watching-cctv-spotted-wife-lying-on-floor/" target="_blank" class="recommended">Dad Stops Scrolling Through Home Security Footage When He Notices Wife On The Nursery Floor</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB09.jpg" class="thumbnail" alt="These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/when-these-teens-found-a-car-wreck-in-the-woods-they-ran-off-as-soon-as-they-realized-who-owned-it/" target="_blank" class="recommended">These Teens Found A Car In The Woods And Ran Off When They Realized Who Owned It</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/TB6.jpg" class="thumbnail" alt="This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/dad-went-take-picture-with-family-then-spotted-somebody-hiding-back/" target="_blank" class="recommended">This Dad Was Taking A Family Picture – But Then They Saw Someone Hiding In The Back</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/04-Suzanne-Gilbertsons-768x439.jpg" class="thumbnail" alt="Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/health-and-body/son-kept-coming-home-with-headaches-then-he-sent-her-some-photos-from-cafeteria/" target="_blank" class="recommended">Her Son Was Coming Home With Headaches. Then He Sent Her Photos Of The Cafeteria</a></h3>
					<div class="r-footer">newravel</div></div><div class="recommendation "><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="image-link recommended">
					<img src="http://s15858.pcdn.co/wp-content/uploads/2017/11/8-Carter-Rouse-Adorable-Story-768x703.jpg" class="thumbnail" alt="Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office"></a>
					<h3 class="title"><a href="http://newravel.com/a/lifestyle/mom-thrilled-cashier-played-son-then-manager-took-office/" target="_blank" class="recommended">Her Son Was Playing With A Cashier – But Then The Manager Took Him To His Office</a></h3>
					<div class="r-footer">newravel</div></div></ul></div></div>		</div>

		<div class="bottom-native-wrapper mobile">
			<div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div><div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div><div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div><div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div><div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div><div class="yap-ad-6eea9eca-8f46-4b77-9a40-436c418f62c6"></div><div class="yap-ad-769790b3-ca43-4032-97eb-68f7192c15c6"></div><div class="yap-ad-88afe51d-c1bb-4f93-9a7c-94257f61d12a"></div><div class="yap-ad-590611d4-7d08-4e42-8009-9038cedba1fb"></div><div class="yap-ad-04a99a0b-7e65-497d-abb4-0982fb119e24"></div><div class="yap-ad-ea012b9f-fb33-4124-bd83-69587e91059b"></div>		</div>
		<div class="bottom-native-wrapper tablet-up">
			<div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div><div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div><div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div><div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div><div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div><div class="yap-ad-97455312-50fe-4da7-af0d-6360ff4a3b61"></div><div class="yap-ad-1c32d428-074d-4ce4-a493-c975472e9163"></div><div class="yap-ad-ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9"></div><div class="yap-ad-03aa6219-d43b-4aa1-819b-5cc0dadbcae6"></div><div class="yap-ad-ba825aeb-df0b-43cc-8a09-03076634e466"></div><div class="yap-ad-2c44555b-d717-450c-bfe7-031006b0b63f"></div>		</div>

		<div class="bottom-ad-wrapper ad-wrapper cntnt-05">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-05 -->
<div id='div-gpt-ad-1497953045558-10'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-10'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-05-M -->
<div id='div-gpt-ad-1497953045558-11'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-11'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-05-T -->
<div id='div-gpt-ad-1497953045558-12'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-12'); });
	</script>
</div>
<!-- /440974391/SC-CNTNT-12-D -->
<div id='div-gpt-ad-1510829056319-3'>
    <script>
	    slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-3'); });
    </script>
</div>

<!-- /440974391/SC-CNTNT-12-M -->
<div id='div-gpt-ad-1510829056319-4'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-4'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-12-T -->
<div id='div-gpt-ad-1510829056319-5'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1510829056319-5'); });
	</script>
</div>	</div>
			</div>
	</div><!-- .entry-content -->
</article>

			
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div class="ad-wrapper sidebar-ad-wrapper no-bg">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1497953045558-25' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-25'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-01-T -->
<div id='div-gpt-ad-1497953045558-26' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-26'); });
	</script>
</div>
	</div>
		</div>

	<div>
			<div class="recommendations">
		<ul class="list">
											<li class="recommendation">
					<a href="http://scribol.com/lifestyle/families-and-parenting/pregnant-woman-showed-off-belly-mother-in-law-realized-nobody-told-her/" class="image-link">
						<img src="http://s15858.pcdn.co/wp-content/uploads/2018/08/23..-affection-baby-belly-300x225.jpg"
						     srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/23..-affection-baby-belly-768x576.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2018/08/23..-affection-baby-belly-1024x768.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2018/08/23..-affection-baby-belly.jpg 4x"
						     class="thumbnail" alt="23.. affection-baby-belly">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/lifestyle/families-and-parenting/pregnant-woman-showed-off-belly-mother-in-law-realized-nobody-told-her/">When This Pregnant Woman Showed Off Her Belly, The Mother-In-Law Realized That Nobody Had Told Her</a>
					</h3>
					<time datetime="2018-08-06" class="date">August 6, 2018</time>
				</li>
											<li class="recommendation">
					<a href="http://scribol.com/pop-culture/celebrities/surreal-facts-howard-hughes-prove-most-bizarre-billionaires-ever/" class="image-link">
						<img src="http://s15858.pcdn.co/wp-content/uploads/2018/07/21.-Howard-Hughes-sits-in-a-car-with-New-York-Mayor-Fiorello-300x238.jpg"
						     srcset="http://s15858.pcdn.co/wp-content/uploads/2018/07/21.-Howard-Hughes-sits-in-a-car-with-New-York-Mayor-Fiorello-768x609.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2018/07/21.-Howard-Hughes-sits-in-a-car-with-New-York-Mayor-Fiorello-1024x812.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2018/07/21.-Howard-Hughes-sits-in-a-car-with-New-York-Mayor-Fiorello.jpg 4x"
						     class="thumbnail" alt="Hughes &amp; LaGuardia In Convertible">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/pop-culture/celebrities/surreal-facts-howard-hughes-prove-most-bizarre-billionaires-ever/">20 Surreal Facts About Howard Hughes That Prove He Was One Of The Most Bizarre Billionaires Ever</a>
					</h3>
					<time datetime="2018-08-06" class="date">August 6, 2018</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper cntnt-06 no-bg">
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-06 -->
<div id='div-gpt-ad-1497953045558-13'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-13'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-06-M -->
<div id='div-gpt-ad-1497953045558-14'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-14'); });
	</script>
</div>

<!-- /440974391/SC-CNTNT-06-T -->
<div id='div-gpt-ad-1497953045558-15'>
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-15'); });
	</script>
</div>
	</div>
		</div>

	<div>
			<div class="recommendations">
		<ul class="list">
											<li class="recommendation">
					<a href="http://scribol.com/lifestyle/sailor-returned-home-wife-secret-changed-everything/" class="image-link">
						<img src="http://s15858.pcdn.co/wp-content/uploads/2018/08/22..-Daugherty-couple-300x225.jpg"
						     srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/22..-Daugherty-couple-768x576.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2018/08/22..-Daugherty-couple-1024x768.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2018/08/22..-Daugherty-couple.jpg 4x"
						     class="thumbnail" alt="22.. Daugherty couple">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/lifestyle/sailor-returned-home-wife-secret-changed-everything/">When This Sailor Returned Home From Duty, He Found His Wife Had A Secret That Changed Everything</a>
					</h3>
					<time datetime="2018-08-03" class="date">August 3, 2018</time>
				</li>
											<li class="recommendation">
					<a href="http://scribol.com/pop-culture/celebrities/matt-roloff-revealed-girlfriend-truth-new-woman/" class="image-link">
						<img src="http://s15858.pcdn.co/wp-content/uploads/2018/08/21.-Matt-Rolof-has-a-new-girlfriend-300x225.jpg"
						     srcset="http://s15858.pcdn.co/wp-content/uploads/2018/08/21.-Matt-Rolof-has-a-new-girlfriend-768x575.jpg 2x, http://s15858.pcdn.co/wp-content/uploads/2018/08/21.-Matt-Rolof-has-a-new-girlfriend-1024x767.jpg 3x, http://s15858.pcdn.co/wp-content/uploads/2018/08/21.-Matt-Rolof-has-a-new-girlfriend.jpg 4x"
						     class="thumbnail" alt="21. Matt Rolof has a new girlfriend">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/pop-culture/celebrities/matt-roloff-revealed-girlfriend-truth-new-woman/">Matt Roloff Has Revealed He Has A Girlfriend – And Here’s The Truth About The New Woman In His Life</a>
					</h3>
					<time datetime="2018-08-03" class="date">August 3, 2018</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper sticky-ad no-bg">
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-SDBR-03 -->
<div id='div-gpt-ad-1497953045558-29' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-29'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-03-T -->
<div id='div-gpt-ad-1497953045558-30' >
	<script>
		slotQueue.push(function() { googletag.display('div-gpt-ad-1497953045558-30'); });
	</script>
</div>
	</div>
		</div>
</div><!-- #secondary -->

</div><!-- #content -->

<footer class="site-footer" id="footer">
	<div class="footer-container">
		<div class="wide">
			<div class="footer-inner">
				<a href="http://scribol.com/"><img src="http://s15858.pcdn.co/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" class="footer-logo" alt="Scribol.com"></a>
				<div class="widget">			<div class="textwidget"><p>Snackable content that delights, informs and entertains. Since 2015, Scribol has built a large and loyal audience that now numbers 20MM visitors per month, making it a top-200 site as rated by Alexa.</p>
</div>
		</div>			</div>
		</div>
		<div class="narrow first">
			<div class="footer-inner">
				<div class="widget"><h3 class="widgettitle">Sitemap</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-208936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208936"><a href="http://scribol.com/submissions/">Submissions</a></li>
<li id="menu-item-208937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208937"><a href="http://scribol.com/contact/">Contact</a></li>
<li id="menu-item-208938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208938"><a href="http://scribol.com/dmca/">DMCA</a></li>
</ul></div></div>			</div>
		</div>
		<div class="narrow">
			<div class="footer-inner">
				<div class="widget category-widget"><h3 class="widgettitle">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-208929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208929"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-208930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208930"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-208931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208931"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-208932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-208932"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-208933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208933"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div></div>			</div>
		</div>
		<div class="narrow last">
			<div class="footer-inner">
				<div class="widget social-widget"><h3 class="widgettitle">Get Social</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-208940" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-208940"><a href="https://www.facebook.com/scribolmag/">Facebook</a></li>
<li id="menu-item-208939" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-208939"><a href="https://twitter.com/Scribol">Twitter</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	<div class="lower-footer">
		<div class="footer-container">
			<div class="left">
				<div class="footercopyright widget">			<div class="textwidget"><p>Copyright © 2017 Pub Ocean – All Rights Reserved.</p>
</div>
		</div>			</div>
			<div class="right">
				<div class="footerlinks widget"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-208935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208935"><a href="http://scribol.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-283453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283453"><a href="http://scribol.com/privacy-policy-european-union/">Privacy Policy European Union</a></li>
<li id="menu-item-208934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208934"><a href="http://scribol.com/terms-of-service/">Terms of service</a></li>
</ul></div></div>			</div>
		</div>
	</div>
</footer>

</div><!-- #page -->

	<script type='text/javascript'>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</script>
		<!-- /440974391/SC-Custom-1x1 -->
	<div id='div-gpt-ad-1487952989268-0'>
		<script>
			slotQueue.push(function () { googletag.display('div-gpt-ad-1487952989268-0'); });
		</script>
	</div>
	<script type="text/javascript">
	if ((SessionUTMs.normalisedSource() === 'taboola')) {
		window._taboola = window._taboola || [];
		_taboola.push(
			{flush: true}
		);
	}
</script>
<!-- UNDERDOGMEDIA UTM Tracking Code Start - Place in <head> -->
<script id="udm-tracker">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.UNDERDOGMEDIA.name))) {
		initializeUDMEdge();
	}

	function initializeUDMEdge() {
		var script = document.createElement('script');
		script.type = "text/javascript";
		script.async = true;
		script.setAttribute("data-cfasync", "false");
		script.src = "//bid.underdog.media/udm_tracker.js";

		var context = document.getElementById('udm-tracker');
		context.parentNode.insertBefore(script, context);
	}
</script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
		<script type="text/javascript">
			var sectionCode = sectionCode || [];
			var trafficSource = SessionUTMs.normalisedSource();
			var iterate_by_traffic = 'default';
			var mobileIds = {}, desktopIds = {};
			mobileIds = {"default":[{"unit":"6eea9eca-8f46-4b77-9a40-436c418f62c6","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1},{"unit":"ef094959-19dd-41bf-af2f-8a94e108714c","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1}],"facebook":[{"unit":"769790b3-ca43-4032-97eb-68f7192c15c6","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":3},{"unit":"bf6ac966-31aa-4d49-9746-0eb0e98cb23e","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1}],"outbrain":[{"unit":"88afe51d-c1bb-4f93-9a7c-94257f61d12a","key":"69K88FN5Z795KYVBHQB2","active":false,"startFrom":1},{"unit":"d789e587-623f-41d9-b31d-2a1209acd9cb","key":"69K88FN5Z795KYVBHQB2","active":false,"startFrom":1}],"taboola":[{"unit":"590611d4-7d08-4e42-8009-9038cedba1fb","key":"69K88FN5Z795KYVBHQB2","active":false},{"unit":"5fa719e2-617a-4ed9-a8f9-376ac96913a1","key":"69K88FN5Z795KYVBHQB2","active":false}],"yahoo":[{"unit":"04a99a0b-7e65-497d-abb4-0982fb119e24","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1},{"unit":"d863afc9-a207-40ac-bb88-80d96be910dd","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1}],"boredomTherapy":[{"unit":"ea012b9f-fb33-4124-bd83-69587e91059b","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":3},{"unit":"4f682603-d674-45d9-94d8-824ef5517888","key":"69K88FN5Z795KYVBHQB2","active":true,"startFrom":1}]};
			desktopIds = {"default":[{"unit":"97455312-50fe-4da7-af0d-6360ff4a3b61","key":"HPM742PG85VY93BC84N5","active":true,"startFrom":1}],"facebook":[{"unit":"1c32d428-074d-4ce4-a493-c975472e9163","key":"HPM742PG85VY93BC84N5","active":true,"startFrom":3}],"outbrain":[{"unit":"ebfcf40a-1b2a-45fa-8001-c6e5be7e22d9","key":"HPM742PG85VY93BC84N5","active":false,"startFrom":1}],"taboola":[{"unit":"03aa6219-d43b-4aa1-819b-5cc0dadbcae6","key":"HPM742PG85VY93BC84N5","active":false}],"yahoo":[{"unit":"ba825aeb-df0b-43cc-8a09-03076634e466","key":"HPM742PG85VY93BC84N5","active":true,"startFrom":1}],"boredomTherapy":[{"unit":"2c44555b-d717-450c-bfe7-031006b0b63f","key":"HPM742PG85VY93BC84N5","active":true,"startFrom":3}]};

			function is_mobile() {
				return document.documentElement["clientWidth"] < 728;
			}

			function flurryUnits(tagIds, iterate_by_traffic) {

				var isActive = false;
				var ad_unit, apiKey;
				var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;

				w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];

				for (var tagId in tagIds[iterate_by_traffic]) {
					if (tagIds[iterate_by_traffic][tagId]['active'] === true &&
						tagIds[iterate_by_traffic][tagId]['startFrom'] <= Layout.getPage()) {
						isActive = true;
						ad_unit = tagIds[iterate_by_traffic][tagId]['unit'];
						w_yahoo.adUnitCode.push(ad_unit);
						apiKey = tagIds[iterate_by_traffic][tagId]['key'];
					}
				}

				if (isActive) {
					w_yahoo.apiKey = apiKey;
					if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.YAHOO_FLURRY.name))) {
						(function () {
							var script = d_yahoo.createElement("script");
							script.async = true;
							script.src = "https://s.yimg.com/av/yap/ga/yap.js";
							d_yahoo.body.appendChild(script);
						})();
					}
				}
			}

			if ((trafficSource !== 'outbrain') && (trafficSource !== 'adrizer') && (trafficSource !== 'taboola')) {
				if (is_mobile() && Object.keys(mobileIds).length !== 0) {

					if (trafficSource in mobileIds) {
						iterate_by_traffic = trafficSource;
					}

					flurryUnits(mobileIds, iterate_by_traffic);

				} else if (Object.keys(desktopIds).length !== 0) {

					if (trafficSource in desktopIds) {
						iterate_by_traffic = trafficSource;
					}
					flurryUnits(desktopIds, iterate_by_traffic);

				}
			}
		</script>
			<style type="text/css">
		.adHeaderDFPMobile, .adFooterDFPMobile {
			width: 320px;
			min-height: 50px;
			z-index: 999999;
			position: fixed;
			bottom: 0;
			left: 50%;
			margin-left: -160px;
		}
	</style>
	<script type="text/javascript">
		(function (window) {
			var config = {'footerClass': 'adFooterDFPMobile'};

			// Apply a style object to a DOM element
			function setStyles(element, styles) {
				for (var key in styles) {
					element.style[key] = styles[key];
				}
			}

			// Determine if an element has a class
			function hasClass(element, cls) {
				var r = new RegExp('\\b' + cls + '\\b');
				return r.test(element.className);
			}

			// Check for Android and iOS support of position: fixed
			function fixedSupported() {
				var ua = window.navigator.userAgent;
				if (ua.match(/(iPhone|iPod|iPad)/)) {
					return ua.match(/[5-9]_[0-9]/) || ua.match(/[1][0-9]_[0-9]/) || false;
				}
				if (ua.match(/(Android)/)) {
					return ua.match(/[3-9]\.[0-9]\.[0-9]/) || ua.match(/[3-9]\.[0-9]/) || ua.match(/2\.[2-3]\.[0-9]/) || false;
				}
				return true; // Assume fixed positioning works
			}

			function applyFixed(element) {
				var style = {
					'position': 'fixed'
				};

				if (hasClass(element, config.headerClass)) {
					style.top = '0';
				} else if (hasClass(element, config.footerClass)) {
					style.bottom = '0';
				}

				setStyles(element, style);
			}

			function updateBody() {
				var bodyStyle = {'margin-bottom': '0'};
				setStyles(document.body, bodyStyle);
			}

			function hide() {
				document.getElementById('hideme').style.display = 'none';
			}

			function reposition(element) {
				var pos = window.pageYOffset;

				if (hasClass(element, config.footerClass)) {
					pos += window.innerHeight - element.clientHeight;
				}

				setStyles(element, {
					'position': 'absolute',
					'top': 0,
					'webkitTransform':
					'translateY(' + pos + 'px)'
				});
			}

			function applyFallback(element) {
				reposition(element);

				setTimeout(function () {
					setStyles(element, {
						'-webkit-transition':
							'-webkit-transform 150ms ease-out'
					});
				}, 0);

				window.addEventListener('scroll', function () {
					reposition(element);
				}, false);
			}

			function initialize() {
				var d = window.document,
					headers = d.getElementsByClassName(config.headerClass),
					footers = d.getElementsByClassName(config.footerClass),
					header = headers.length > 0 ? headers[0] : null,
					footer = footers.length > 0 ? footers[0] : null;
				if (fixedSupported()) {
					if (header) {
						applyFixed(header);
						updateBody();
					}
					if (footer) {
						applyFixed(footer);
						updateBody();
					}
				} else {
					if (header) {
						applyFallback(header);
						updateBody();
					}
					if (footer) {
						applyFallback(footer);
						updateBody();
					}
				}
			}

			window.addEventListener('load', initialize, false);
		})(window);

		function hideAd() {
			document.getElementById('hideme').style.display = "none";
		}

	</script>

		<style>
		.not-mullet.page-1 .adFooterDFPMobile,
		.adFooterDFPMobile {
			display: none;
		}

		@media screen and (max-width: 727px) {
			.home.not-mullet .adFooterDFPMobile,
			.home .adFooterDFPMobile,
			.adFooterDFPMobile {
				display: block;
			}
		}
	</style>
	<div id="hideme" class="adFooterDFPMobile">
		<div onClick="hideAd()" style="position:absolute; width:24px; height:24px; right:0; background-image:url(//s0.2mdn.net/ads/richmedia/studio/21515482/23079102_1358876393903_closebutton.png); background-size:100%"></div>
			<div class="placeholder">
		<div class="sk-fading-circle">
			<div class="sk-circle1 sk-circle"></div>
			<div class="sk-circle2 sk-circle"></div>
			<div class="sk-circle3 sk-circle"></div>
			<div class="sk-circle4 sk-circle"></div>
			<div class="sk-circle5 sk-circle"></div>
			<div class="sk-circle6 sk-circle"></div>
			<div class="sk-circle7 sk-circle"></div>
			<div class="sk-circle8 sk-circle"></div>
			<div class="sk-circle9 sk-circle"></div>
			<div class="sk-circle10 sk-circle"></div>
			<div class="sk-circle11 sk-circle"></div>
			<div class="sk-circle12 sk-circle"></div>
		</div>
	</div>
	<div class="ad">
		<!-- /440974391/SC-CNTNT-08-M -->
<div id='div-gpt-ad-1497953045558-19' >
	<script>
		slotQueue.push(function () {
			googletag.display('div-gpt-ad-1497953045558-19');
		});
	</script>
</div>	</div>
		</div>
	<script>
		if (Layout.isLayout('organic') || Layout.isLayout('beta') || Layout.isLayout('gamma')) {
			document.getElementById('hideme').style.display = 'none';
		}
	</script>
		<script>
		if (hex_test.active && hex_test.variant !== 'base') {
			document.body.className += ' ' + 'test';
		} else {
			document.body.className += ' ' + 'base';
		}
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var site = {"name":"Scribol"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s15858.pcdn.co/wp-content/plugins/pubocean-recommendations/assets/js/utms.js?ver=0.1'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
	if (!visitor.isEUCitizen || (visitor.isEUCitizen && gdpr.isActiveVendor(gdpr.VENDOR_COMPLIANCE.QUANTCAST.name))) {
		var _qevents = _qevents || [];

		(function () {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct: "p-DVbaM9KZcd3wx"
		});
	}
</script>
<!-- End Quantcast tag --></body>

</html>