<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://scribol.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<link rel="icon" type="image/vnd.microsoft.icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/favicon.ico" />
<!-- Apple Touch Icons -->
<link rel="apple-touch-icon" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/icons/apple-touch-icon-180x180.png" />
<!-- End of #Apple Touch Icons -->

	<script>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</script>
	<script>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</script>	<script>
    function getParameterByName(name, url) {

        if (!url) url = window.location.href;
        name = name.replace(/[\[\]]/g, "\\$&");
        var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
            results = regex.exec(url);
        if (!results) return null;
        if (!results[2]) return '';

        return decodeURIComponent(results[2].replace(/\+/g, " "));
    }

    var hex_test = {
        active: false,
        id: '',
        variant: '',
        floor: 0,
        name: function () {
            return 'hex_test_' + this.id;
        },
        setTestId: function (id) {
            this.id = id;
            this.active = true;
        },
        variantName: function () {
            return this.name() + '_' + this.variant;
        }
    };

    hex_test.setTestId(79);

    if (sessionStorage.getItem(hex_test.name()) !== null && isJsonString(sessionStorage.getItem(hex_test.name()))) {
        var storedTest = JSON.parse(sessionStorage.getItem(hex_test.name()));
        hex_test.id = storedTest.id;
        hex_test.variant = storedTest.variant;
    } else {
        var manualVariantOverride = getParameterByName('hex_test_variant');

        hex_test.variant = randomVariant();

        try {
            sessionStorage.setItem(hex_test.name(), JSON.stringify(hex_test));
        }
        catch (e) {
            console.log(e);
        }
    }

    function randomVariant() {
        var randomizer = Math.random();
        var variant = '';
        if (randomizer > .8) {
            variant = 'sdbr-02-04-mtd';
        } else {
            variant = 'base';
        }

        return variant;
    }

    function isJsonString(str) {
        try {
            JSON.parse(str);
        } catch (e) {
            return false;
        }
        return true;
    }
</script>
	<!-- Google Analytics Script -->
<script async src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/js/autotrack.custom.js'></script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var currentWidth, currentDeviceCategory;

    function getWidth () {
        return document.documentElement["clientWidth"];
    }

    function getThemeDeviceCategory(currentWidth) {
        var breakpoint;

        if (currentWidth >= 1280 ) {
            breakpoint = 'desktop-wide';
        } else if (currentWidth > 1180) {
            breakpoint = 'desktop';
        } else if (currentWidth >= 728) {
            breakpoint = 'tablet';
        } else {
            breakpoint = 'mobile';
        }

        return breakpoint;
    }

    currentWidth = getWidth();
    currentDeviceCategory = getThemeDeviceCategory(currentWidth);

    ga('create', 'UA-43750835-1', 'auto');

    ga('require', 'outboundLinkTracker');

    if (hex_test.active === true) {
        ga('set', 'dimension4', hex_test.variantName());
    }

    ga('set', 'dimension5', currentDeviceCategory);
    ga('send', 'pageview');
</script>
		<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "22315478" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=22315478&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"KpNrm1akKd60Cs", domain:"scribol.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
	<title>This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/" />
<link rel="next" href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods" />
<meta property="og:description" content="Scandals are big news in small places like Columbia in Maury County, Tennessee. With just 35,000 inhabitants, word travels fast in this city. But when a 15-year-old girl completely disappeared off the radar, fears for her safety culminated in an intensive manhunt involving law enforcement officers from all over the country." />
<meta property="og:url" content="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/" />
<meta property="og:site_name" content="Scribol.com" />
<meta property="article:tag" content="abuse" />
<meta property="article:tag" content="Black Bear Ranch" />
<meta property="article:tag" content="Columbia" />
<meta property="article:tag" content="Culleoka Unit School" />
<meta property="article:tag" content="Cummins" />
<meta property="article:tag" content="Elizabeth Thomas" />
<meta property="article:tag" content="fugitive" />
<meta property="article:tag" content="kidnap" />
<meta property="article:tag" content="Maury County" />
<meta property="article:tag" content="Tad Cummins" />
<meta property="article:tag" content="Thomas" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2017-06-30T09:05:31+00:00" />
<meta property="og:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/12-Elizabeth-Thomas.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A mid-life crisis is destructive by definition. However, what this middle-aged teacher allegedly did to his 15 year-old student was exceptionally shocking and depraved. Scandals are big news in small places like Columbia in Maury County, Tennessee. With just 35,000 inhabitants, word travels fast in this city. But when a 15-year-old girl completely disappeared off the radar, ..." />
<meta name="twitter:title" content="This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods" />
<meta name="twitter:image" content="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/12-Elizabeth-Thomas.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//scribol.com' />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Feed" href="http://scribol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; Comments Feed" href="http://scribol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scribol.com &raquo; This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods Comments Feed" href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/feed/" />
<link rel='stylesheet' id='semplicemente-child-style-css'  href='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/style.min.css?timestamp=201706070755&#038;ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://scribol.com/?p=177914' />

    <script>
        function isAlternativePage() {
            return false;
        }

        function isAlternativeFirstPage() {
            return false;
        }

        function isOrganicRegularPage() {
            return false;
        }

        function isOrganicFirstPage() {
            return true;
        }

        function isTestPage() {
            return false;
        }

        function isFoilPage() {
            return false;
        }

        function isOfferWithAds() {
            return false;
        }

        function isHomePage() {
            return false;
        }

        var pageSize = getSize();

        function getSize () {
            return (document.documentElement["clientWidth"] >= 728) ? 728 : 320;
        }

        var screenWidth = document.documentElement["clientWidth"];

        function isTablet() {
            if (hex_test.active === true && hex_test.variant === 'sidebars') {
                return (screenWidth <= 1180 && screenWidth >= 728);
            } else {
                return (screenWidth < 1180 && screenWidth >= 728);
            }
        }

        function isMobile() {
            return (screenWidth < 728);
        }

        function isDesktop() {
            return (screenWidth > 1180);
        }

        function isDesktopWide() {
            return (screenWidth >= 1280);
        }
    </script>

    <script type='text/javascript'>
        var amznads = amznads || {};
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        amznads.asyncParams = {
            'id': '3423',
            'callbackFn': function() {
                try {
                    amznads.setTargetingForGPTAsync('amznslots');
                } catch (e) { /*ignore*/ }
                /* Continue your DFP call here (optional) */
            },
            'timeout': 2e3
        };

        (function () {
            var a, s = document.getElementsByTagName("script")[0];
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "http://c.amazon-adsystem.com/aax2/amzn_ads.js";
            s.parentNode.insertBefore(a, s);
        })();
</script>
<!--// Begin OpenX Bidder //-->

<script>
    var OX_dfp_options = {prefetch: true};
    var dc01 = ["/440974391/SC-CNTNT-01", ["728x90"], "div-gpt-ad-1460736341706-0"];
    var dc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
    var dc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
    var dc05 = ["/440974391/SC-CNTNT-05", ["728x90"], "div-gpt-ad-1463084493394-4"];
    var dc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];
    var ds01 = ["/440974391/SC-SDBR-01", ["300x600"], "div-gpt-ad-1497953045558-25"];

    var ds03 = ["/440974391/SC-SDBR-03", ["300x250"], "div-gpt-ad-1497953045558-29"];

    if (hex_test.active === true && hex_test.variant === 'sdbr-02-04-mtd') {
        var ds02 = ["/440974391/SC-SDBR-02", ["160x600"], "div-gpt-ad-1497953045558-27"];
        var ts02 = ["/440974391/SC-SDBR-02-T", ["160x600"], "div-gpt-ad-1497953045558-28"];
    } else {
        var ds02 = ["/440974391/SC-SDBR-02", ["160x600"], "div-gpt-ad-1460736341706-5"];
    }

    var ts01 = ["/440974391/SC-SDBR-01-T", ["300x600"], "div-gpt-ad-1497953045558-26"];
    var ts03 = ["/440974391/SC-SDBR-03-T", ["300x250"], "div-gpt-ad-1497953045558-30"];

    var mc01 = ["/440974391/SC-CNTNT-01", ["320x50"], "div-gpt-ad-1460736341706-0"];
    var mc02 = ["/440974391/SC-CNTNT-02", ["300x250"], "div-gpt-ad-1460736341706-1"];
    var mc03 = ["/440974391/SC-CNTNT-03", ["300x250"], "div-gpt-ad-1460736341706-2"];
    var mc05 = ["/440974391/SC-CNTNT-05", ["320x50"], "div-gpt-ad-1463084493394-4"];
    var mc07 = ["/440974391/SC-CNTNT-07", ["300x250"], "div-gpt-ad-1463586710404-6"];

    var OX_dfp_ads = [];

    if (isOfferWithAds()) {
        OX_dfp_ads.push(dc07);
        OX_dfp_ads.push(ds01);
    } else {
        if (isAlternativePage() || isOrganicRegularPage()) {
            if (pageSize >= 728) {
                OX_dfp_ads.push(dc01);
            } else {
                OX_dfp_ads.push(mc01);
            }
        }

        if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
            OX_dfp_ads.push(dc02);
        }

        if (isOrganicFirstPage() || isOrganicRegularPage()) {
            OX_dfp_ads.push(dc03);
        }

        if (pageSize >= 728) {
            OX_dfp_ads.push(dc05);
        } else {
            OX_dfp_ads.push(mc05);
        }

        if (isTablet()) {
            OX_dfp_ads.push(mc07);
        } else if (pageSize < 728) {
            OX_dfp_ads.push(mc07);
        }

        if (isAlternativePage() || isOrganicFirstPage() || isOrganicRegularPage()) {
            if (isTablet()) {
                OX_dfp_ads.push(ts01);
            } else if (isDesktop()) {
                OX_dfp_ads.push(ds01);
            }
        }

        if (isAlternativePage()) {
            if (hex_test.active === true && hex_test.variant === 'sdbr-02-04-mtd') {
                if (isTablet()) {
                    OX_dfp_ads.push(ts02);
                } else if (isDesktop()) {
                    OX_dfp_ads.push(ds02);
                }
            } else {
                if (pageSize >= 728) {
                    OX_dfp_ads.push(ds02);
                }
            }
        }

        if (isTablet()) {
            OX_dfp_ads.push(ts03);
        } else if (isDesktop()) {
            OX_dfp_ads.push(ds03);
        }
    }

    var openxScript = document.createElement("script");
    openxScript.async = true;
    openxScript.src = "//egraffiti-d.openx.net/w/1.0/jstag?nc=440974391-scribol_bidder";
    document.currentScript.parentNode.insertBefore(openxScript, document.currentScript);
</script>
<script>
    (function(i,s,o,g,r,a,m){i['RTAAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','http://test.rta.hexagram.com/lib/metrics-api-client.min.js?v=3','rta');

    rta('create', {cid: 'd6a6f8da-190f-47d6-ae11-f1a4469083fa', cname: 'scribol', baseUrl: 'http://test.rta.hexagram.com/api/v1/metrics'});

    function reportAdUnits(adUnits) {
        adUnits.forEach(function(adUnit) {
            rta('addAdUnit', adUnit.code);
        });
    }

    function resolveAdUnits(adUnits) {
        adUnits.forEach(function (adUnit) {
            var adUnitsadServerTargeting = pbjs.getAdserverTargetingForAdUnitCode(adUnit.code);

            var adUnitParams;
            if (typeof adUnitsadServerTargeting  !== 'undefined') {
                adUnitParams = {};
                adUnitParams.name = adUnitsadServerTargeting.hb_bidder;
                adUnitParams.cpm = adUnitsadServerTargeting.hb_pb;
            } else {
                adUnitParams = null;
            }
            rta('resolveAdUnit', adUnit.code, adUnitParams);

        });
        rta('send');
    }

    function resolveAdUnit(slot) {
        var adUnitCode = slot.getSlotElementId();

        var found = false;
        for(var i = 0; i < adUnits.length; i++) {
            if (adUnits[i].code === adUnitCode) {
                found = true;
                break;
            }
        }

        if (!found) {
            return;
        }

        var adUnitsadServerTargeting = pbjs.getAdserverTargetingForAdUnitCode(adUnitCode);
        var sideTargeting = [];
        var openXTargeting = getOpenXTargetingForAdSlot(slot);
        if (!objectIsEmpty(openXTargeting)) {
            sideTargeting.push(openXTargeting);
        }

        var adId = String(slot.getTargetingMap().hb_adid);
        var creative = slot.ic._html_;
        var advertiserId = slot.ic._advertiser_ids_[0];
        var lineItemId = slot.ic._adgroup2_ids_[0];
        var dfpAdWon = true;

        if (adId !== 'undefined' && isPrebidCreative(creative) && containsAdId(creative, adId)) {
            dfpAdWon = false;
        }

        var adUnitParams;
        if (typeof adUnitsadServerTargeting  !== 'undefined') {
            adUnitParams = {};
            adUnitParams.name = adUnitsadServerTargeting.hb_bidder;
            adUnitParams.cpm = adUnitsadServerTargeting.hb_pb;
        } else {
            adUnitParams = null;
        }

        rta('resolveAdUnit', adUnitCode, adUnitParams, dfpAdWon, advertiserId, lineItemId, sideTargeting);
    }

    function getOpenXTargetingForAdSlot(slot) {
	    var openXTargeting = {};
        var openXTargetingKeys = [];


        if (slot.getTargeting('oxb').length !== 0) {
            var openXTargetingString = slot.getTargeting('oxb')[0];
            if (typeof openXTargetingString === 'string' || openXTargetingString instanceof String) {
                openXTargetingKeys.concat(openXTargetingString.split(','));
            }
        }

        openXTargetingKeys.forEach(function (key) {
            if (key.indexOf('hb-bid') === -1) {
                openXTargeting.adUnitCode = slot.getAdUnitPath().split('/').pop();
                openXTargeting.key = 'oxb';
                openXTargeting.keyValue = key;
            }
        });

        return openXTargeting;
    }

    function objectIsEmpty(obj) {
        for(var prop in obj) {
            if(obj.hasOwnProperty(prop))
                return false;
        }

        return JSON.stringify(obj) === JSON.stringify({});
    }

    function containsAdId(creative, adId) {
        return creative.indexOf(adId) !== -1;
    }

    function isPrebidCreative(creative) {
        return creative.indexOf('pbjs.renderAd') !== -1;
    }

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        reportAdUnits(adUnits);
    });

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().addEventListener('slotRenderEnded', function () {
            var slots = googletag.pubads().getSlots();
            slots.forEach(function (slot) {
                resolveAdUnit(slot);
            });

            if (window.rtaSent !== true) {
                rta('send');
                window.rtaSent = true;
            }
        });
    });
</script>

	<!-- Prebid header code-->
	<script>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</script>

    <script>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</script>

    <script>
    if (SessionUTMs.normalisedSource() === 'outbrain') {
        var script = document.createElement("script");
        script.async = true;
        script.src = "https://widgets.outbrain.com/outbrain.js";
        document.currentScript.parentNode.insertBefore(script, document.currentScript);
    }
</script>

<style type="text/css">
		
		
		
</style>
    	<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1078785378906679');
	fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1078785378906679&ev=PageView&noscript=1"
	/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-177914 single-format-standard multipage hero-image not-mullet page-1 group-blog offer-template-">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1737179193200719',
			xfbml      : true,
			version    : 'v2.7'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="header-inner-wrapper">
			<div class="site-branding">
				<h1 class="site-title">
					<a class="link-title" href="http://scribol.com/" rel="home">
						<img src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/themes/semplicemente-scribol-dartfish/images/logo.png" alt="Scribol.com Logo">
					</a>
				</h1>
			</div>
			
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle"><span></span></button>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-86338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86338"><a href="http://scribol.com/category/pop-culture/">Pop Culture</a></li>
<li id="menu-item-86335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86335"><a href="http://scribol.com/category/anthropology-and-history/">Anthropology and History</a></li>
<li id="menu-item-86336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86336"><a href="http://scribol.com/category/environment/">Environment</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86337"><a href="http://scribol.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-86339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86339"><a href="http://scribol.com/category/humor/">Humor</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

                <div id="content" class="site-content">
            
<div class="hero-image"><img width="1600" height="420" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys.jpg" class="attachment-full size-full" alt="" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys.jpg 1600w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys-300x79.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys-768x202.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys-1024x269.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys-728x191.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Shoneys-720x189.jpg 720w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-177914" class="post-177914 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-abuse tag-black-bear-ranch tag-columbia tag-culleoka-unit-school tag-cummins tag-elizabeth-thomas tag-fugitive tag-kidnap tag-maury-county tag-tad-cummins tag-thomas">

	<header class="entry-header">
		<h1 class="entry-title">This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods</h1>	</header><!-- .entry-header -->

			<div class="post-meta">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/4f0c6b1e7364a52a5a97f3fd1f57f7cb?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f0c6b1e7364a52a5a97f3fd1f57f7cb?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />			</div>
			<div class="details">
				<div class="author-name">
					<span>By Richard Arghiris</span>
				</div>
				<div class="date">
					June 30, 2017				</div>
			</div>

			<div class="share">
				<script>

	function get_og_tag_content(tag) {
		var metas = document.getElementsByTagName('meta');
		var ogTag = 'og:'+tag;
		for (var i=0; i<metas.length; i++) {
			if (ogTag === metas[i].getAttribute('property')) {
				return metas[i].content;
			}
		}
	}

    function shareOnFacebook() {
        FB.ui({
            method: 'share',
            href: get_og_tag_content('url'),
        }, function(response){});
    }

</script>
<a class="fb-share button" href="javascript:shareOnFacebook()"><i class="fa fa-facebook fa-2x"></i><span class="text">Share</span> <span class="text extra">on Facebook</span></a>			</div>
		</div>
	
	<div class="entry-content">

		<div class="top-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			<div>
							</div>
		</div>

		<figure id="attachment_178526" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-178526" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas.jpg" alt="Image: via ABC News / Twitter/TBI" width="1200" height="686" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas.jpg 1200w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas-300x172.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas-768x439.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas-1024x585.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas-728x416.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/01-isolated-cabin-elizabeth-thomas-720x412.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Image: via <a target="_blank" href="http://abcnews.go.com/US/inside-isolated-cabin-elizabeth-thomas-tad-cummins-found/story?id=46934143">ABC News</a> / <a target="_blank" href="https://twitter.com/TBInvestigation/status/843207757478158337">Twitter/TBI</a></figcaption></figure>
<p>Scandals are big news in small places like Columbia in Maury County, Tennessee. With just 35,000 inhabitants, word travels fast in this city. But when a 15-year-old girl completely disappeared off the radar, fears for her safety culminated in an intensive manhunt involving law enforcement officers from all over the country.</p>
<figure id="attachment_178527" style="width: 3792px" class="wp-caption aligncenter"><img class="size-full wp-image-178527" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys.jpg" alt="Image: via Columbia Closings" width="3792" height="2538" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys.jpg 3792w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys-300x201.jpg 300w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys-768x514.jpg 768w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys-1024x685.jpg 1024w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys-728x487.jpg 728w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-Shoneys-720x482.jpg 720w" sizes="(max-width: 3792px) 100vw, 3792px" /><figcaption class="wp-caption-text">Image: via <a target="_blank" href="http://columbiaclosings.com/wordpress/?tag=600-bush-river-road">Columbia Closings</a></figcaption></figure>
<p>The girl in question was Elizabeth Thomas. The teen was enrolled at Culleoka Unit School when she vanished on the morning of March 13, 2017. A friend had left her at Shoney’s – a restaurant franchise common throughout the state. But on this occasion, Thomas had brought multiple pieces of luggage with her.</p>
<div class="inner-ad-wrapper ad-wrapper cntnt-03">
<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
<div class="placeholder">
<div class="sk-fading-circle">
<div class="sk-circle1 sk-circle"></div>
<div class="sk-circle2 sk-circle"></div>
<div class="sk-circle3 sk-circle"></div>
<div class="sk-circle4 sk-circle"></div>
<div class="sk-circle5 sk-circle"></div>
<div class="sk-circle6 sk-circle"></div>
<div class="sk-circle7 sk-circle"></div>
<div class="sk-circle8 sk-circle"></div>
<div class="sk-circle9 sk-circle"></div>
<div class="sk-circle10 sk-circle"></div>
<div class="sk-circle11 sk-circle"></div>
<div class="sk-circle12 sk-circle"></div>
</p></div>
</p></div>
<div class="ad">
<div id='div-gpt-ad-1460736341706-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-2'); });
</script>
</div>
</div>
</div>
<figure id="attachment_178528" style="width: 702px" class="wp-caption aligncenter"><img class="size-full wp-image-178528" src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/03-Tad-Cummins.jpg" alt="Image: via TBI Newsroom" width="702" height="401" srcset="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/03-Tad-Cummins.jpg 702w, http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/03-Tad-Cummins-300x171.jpg 300w" sizes="(max-width: 702px) 100vw, 702px" /><figcaption class="wp-caption-text">Image: via <a target="_blank" href="https://tbinewsroom.com/2017/03/17/tbi-adds-amber-alert-suspect-to-states-top-10-most-wanted-list/">TBI Newsroom</a></figcaption></figure>
<p>Because as it transpired, the student had arranged to meet Tad Cummins – a 50-year-old science teacher at her school. And shortly after her friend left her at the restaurant, the pair vanished. What’s more, when investigators were alerted that the teenager was missing, it transpired that her relationship with Cummins had been more than mere student and teacher.</p>

		<div class="inner-ad-wrapper ad-wrapper tablet-up">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-CNTNT-02 -->
<div id='div-gpt-ad-1460736341706-1'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460736341706-1'); });
	</script>
</div>
		</div>
			</div>
		<div class="mobile">
			<div class="gemini-ad-1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"></div><div class="gemini-ad-87685193-020f-48aa-a113-faa819a48f60"></div><div class="gemini-ad-80ee243d-1693-4a18-8927-11a4f244b973"></div><div class="gemini-ad-86dde9fe-e043-4c85-96e1-fcbe530a5693"></div><div class="gemini-ad-0d79ef6c-f8f8-4a96-993b-bdf73e412094"></div><div class="gemini-ad-9768c9fe-7aea-4c63-9b41-40221d7660a4"></div><div class="gemini-ad-d3833d29-6cc8-41d9-ad73-7e94281a832a"></div>		<script>
            if (SessionUTMs.normalisedSource() === 'outbrain') {
                var outbrainAd = document.createElement('div');
                var att1 = document.createAttribute('data-widget-id');
                att1.value = 'TF_1';

                var att2 = document.createAttribute('data-src');
                var att3 = document.createAttribute('data-ob-template');
                att3.value = 'Scribol';

                outbrainAd.className = 'OUTBRAIN';
                outbrainAd.setAttributeNode(att1);
                outbrainAd.setAttributeNode(att2);
                outbrainAd.setAttributeNode(att3);

                document.currentScript.parentNode.insertBefore(outbrainAd, document.currentScript);
            }
		</script>
			</div>

		<div class="page-navigation"><a href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/2/"><div class="nav-btn next-navigation-button">NEXT PAGE</div></a></div>
		<div class="inner-ad-wrapper ad-wrapper mobile tablet-only">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-07 -->
<div id='div-gpt-ad-1463586710404-6'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463586710404-6'); });
	</script>
</div>
		</div>
			</div>

					<div class="columns-3">
					<div class="recommendations">
		<ul class="list">
							<li class="recommendation">
					<a href="http://scribol.com/environment/animals-environment/officers-saw-suspicious-note-on-cases-found-heartbreaking-cargo/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Suitcase-lead-e1498813459935.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/environment/animals-environment/officers-saw-suspicious-note-on-cases-found-heartbreaking-cargo/">After Officers Saw A Suspicious Note On These Cases, They Found Truly Heartbreaking Cargo Inside</a>
					</h3>
					<time class="date">June 30, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/12-Elizabeth-Thomas.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/">This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods</a>
					</h3>
					<time class="date">June 30, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/pop-culture/celebrities/surprising-celebs-totally-rude-real-life/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Rihanna.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/pop-culture/celebrities/surprising-celebs-totally-rude-real-life/">20 Celebs Who Are Surprisingly Rude In Real Life</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/anthropology-and-history/great-grandparents-store-abandoned-40-years-secrets-inside/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-interior-store-boxes-stacked.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/anthropology-and-history/great-grandparents-store-abandoned-40-years-secrets-inside/">Their Great-Grandparents’ Store Lay Abandoned For 40 Years, But Now They’ve Unlocked The Secrets Inside</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/anthropology-and-history/thirty-one-years-after-student-went-missing-police-shocked-following-call-crime-scene/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Wolfsburg-Germany-1-1.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/anthropology-and-history/thirty-one-years-after-student-went-missing-police-shocked-following-call-crime-scene/">31 Years After This Student Went Missing, Police Were Shocked Following A Call To A Crime Scene</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/pop-culture/tv/wheel-fortune-player-acting-strangely-letter-picks-then-people-realized-why/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/19-nura-and-sajak.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/pop-culture/tv/wheel-fortune-player-acting-strangely-letter-picks-then-people-realized-why/">This Wheel Of Fortune Player Was Acting Strangely With Her Letter Picks. Then People Realized Why</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/environment/vets-hospital-assumed-nothing-shock-animal-left-door/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/hyenafeatured.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/environment/vets-hospital-assumed-nothing-shock-animal-left-door/">Vets At This Hospital Assumed Nothing Could Shock Them. Then This Animal Was Left At Their Door</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/anthropology-and-history/people/man-got-into-car-with-daughters-mom-heard-spine-chilling-scream/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/13-Paul-Salsman-1.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/anthropology-and-history/people/man-got-into-car-with-daughters-mom-heard-spine-chilling-scream/">When A Man Got Into The Car With Her Daughters Inside, This Mother Heard A Spine-Chilling Scream</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/environment/bruise-girls-leg-er-mom-grave-warning/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Kailyn-featured.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/environment/bruise-girls-leg-er-mom-grave-warning/">When A Bruise On This 5-Year-Old’s Leg Saw Her Rushed To ER, Mom Had A Grave Warning For Parents</a>
					</h3>
					<time class="date">June 28, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/anthropology-and-history/people/after-wife-died-perfect-replacement-for-photos/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/feat-5-Years-After-His-Wife-Tragically-Died.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/anthropology-and-history/people/after-wife-died-perfect-replacement-for-photos/">5 Years After His Wife Tragically Died, He Found The Perfect Replacement For Her In Their Photos</a>
					</h3>
					<time class="date">June 28, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/lifestyle/families-and-parenting/triplets-doctors-realized-something-wrong-with-heads/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Howard-triplets.png"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/lifestyle/families-and-parenting/triplets-doctors-realized-something-wrong-with-heads/">When This Woman Gave Birth To Triplets, Doctors Realized That Something Was Wrong With Their Heads</a>
					</h3>
					<time class="date">June 28, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/lifestyle/woman-miscarried-nine-times-three-years-then-saw-series-pregnancy-tests-hadnt-taken/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Melissa-Kayser-e1498812131550.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/lifestyle/woman-miscarried-nine-times-three-years-then-saw-series-pregnancy-tests-hadnt-taken/">This Woman Miscarried 9 Times In 3 Years – Then Saw A Series Of Pregnancy Tests She Hadn’t Taken</a>
					</h3>
					<time class="date">June 28, 2017</time>
				</li>
					</ul>
	</div>
				</div>
		
		<div class="bottom-ad-wrapper ad-wrapper">
			<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
				    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /SC-CNTNT-05 -->
<div id='div-gpt-ad-1463084493394-4'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-4'); });
	</script>
</div>
		</div>
			</div>
	</div><!-- .entry-content -->
</article>

		
		</main><!-- #main -->
	</div><!-- #adam primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div class="ad-wrapper sidebar-ad-wrapper">
		<div class="disclaimer disclaimer-top-ad">ADVERTISEMENT</div>
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1460736341706-4' >
	<script type='text/javascript'>
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1460736341706-4');
        });
	</script>
</div>

<!-- /440974391/SC-SDBR-01 -->
<div id='div-gpt-ad-1497953045558-25' >
	<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497953045558-25'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-01-T -->
<div id='div-gpt-ad-1497953045558-26' >
	<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497953045558-26'); });
	</script>
</div>		</div>
		</div>

	<div>
			<div class="recommendations">
		<ul class="list">
							<li class="recommendation">
					<a href="http://scribol.com/environment/animals-environment/officers-saw-suspicious-note-on-cases-found-heartbreaking-cargo/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Suitcase-lead-e1498813459935.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/environment/animals-environment/officers-saw-suspicious-note-on-cases-found-heartbreaking-cargo/">After Officers Saw A Suspicious Note On These Cases, They Found Truly Heartbreaking Cargo Inside</a>
					</h3>
					<time class="date">June 30, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/12-Elizabeth-Thomas.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/news-and-politics/breaking-news/teen-and-her-teacher-went-missing-then-police-got-tip-about-cabin-in-woods/">This Teen And Her Teacher Went Missing For A Month. Then Police Got A Tip About A Cabin In The Woods</a>
					</h3>
					<time class="date">June 30, 2017</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper cntnt-06">
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- /440974391/SC-CNTNT-06 -->
<div id='div-gpt-ad-1466192530570-5' >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466192530570-5'); });
	</script>
</div>
		</div>
		</div>

	<div>
			<div class="recommendations">
		<ul class="list">
							<li class="recommendation">
					<a href="http://scribol.com/pop-culture/celebrities/surprising-celebs-totally-rude-real-life/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Rihanna.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/pop-culture/celebrities/surprising-celebs-totally-rude-real-life/">20 Celebs Who Are Surprisingly Rude In Real Life</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
							<li class="recommendation">
					<a href="http://scribol.com/anthropology-and-history/great-grandparents-store-abandoned-40-years-secrets-inside/" class="image-link">
						<img
							src="http://15858-presscdn-0-65.pagely.netdna-cdn.com/wp-content/uploads/2017/06/02-interior-store-boxes-stacked.jpg"
							class="thumbnail">
					</a>
					<h3 class="title">
						<a href="http://scribol.com/anthropology-and-history/great-grandparents-store-abandoned-40-years-secrets-inside/">Their Great-Grandparents’ Store Lay Abandoned For 40 Years, But Now They’ve Unlocked The Secrets Inside</a>
					</h3>
					<time class="date">June 29, 2017</time>
				</li>
					</ul>
	</div>
		</div>

	<div class="ad-wrapper sidebar-ad-wrapper sticky-ad">
			    <div class="placeholder">
		    <div class="sk-fading-circle">
			    <div class="sk-circle1 sk-circle"></div>
			    <div class="sk-circle2 sk-circle"></div>
			    <div class="sk-circle3 sk-circle"></div>
			    <div class="sk-circle4 sk-circle"></div>
			    <div class="sk-circle5 sk-circle"></div>
			    <div class="sk-circle6 sk-circle"></div>
			    <div class="sk-circle7 sk-circle"></div>
			    <div class="sk-circle8 sk-circle"></div>
			    <div class="sk-circle9 sk-circle"></div>
			    <div class="sk-circle10 sk-circle"></div>
			    <div class="sk-circle11 sk-circle"></div>
			    <div class="sk-circle12 sk-circle"></div>
		    </div>
		</div>
		<div class="ad">
			<!-- //SC-SDBR-03 -->
<div id='div-gpt-ad-1463084493394-8' >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463084493394-8'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-03 -->
<div id='div-gpt-ad-1497953045558-29' >
	<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497953045558-29'); });
	</script>
</div>

<!-- /440974391/SC-SDBR-03-T -->
<div id='div-gpt-ad-1497953045558-30' >
	<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497953045558-30'); });
	</script>
</div>
		</div>
		</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						&copy; 2017 <a href="http://scribol.com/">Scribol.com</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/privacy-policy">Privacy Policy</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/terms-of-service">Terms Of Service</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/contact">Contact Us</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/dmca">DMCA</a>
			<span class="sep"> | </span>
			<a href="http://scribol.com/submissions">Submissions</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- UNDERDOGMEDIA UTM Tracking Code Start -- Place in <head> -->
<script data-cfasync="false" language="javascript" async src="//bid.underdog.media/udm_tracker.js"></script>
<!-- UNDERDOGMEDIA UTM Tracking Code End -->
        <script type="text/javascript">
            var sectionCode = sectionCode || [];
            var trafficSource = SessionUTMs.normalisedSource();

            var mobileIds = {}, desktopIds = {};
            mobileIds = {"default":["1d3a8c29-3b5d-47d9-a8b9-8d8107138e53"],"facebook":["87685193-020f-48aa-a113-faa819a48f60"],"outbrain":["80ee243d-1693-4a18-8927-11a4f244b973"],"taboola":["86dde9fe-e043-4c85-96e1-fcbe530a5693"],"revcontent":["0d79ef6c-f8f8-4a96-993b-bdf73e412094"],"lolspots":["9768c9fe-7aea-4c63-9b41-40221d7660a4"],"yahoo":["d3833d29-6cc8-41d9-ad73-7e94281a832a"]};
            desktopIds = [];

            function is_mobile() {
                return document.documentElement["clientWidth"] < 728;
            }

            if (trafficSource !== 'outbrain') {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {

                    for (var mobileAdId in mobileIds[trafficSource]) {
                        sectionCode.push(mobileIds[trafficSource][mobileAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                } else if (Object.keys(desktopIds).length !== 0) {
                    for (var desktopAdId in desktopIds[trafficSource]) {
                        sectionCode.push(desktopIds[trafficSource][desktopAdId]);
                    }

                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            } else {
                if (is_mobile() && Object.keys(mobileIds).length !== 0) {
                    // YG taken over by Outbrain widget
                    // TODO: refactor
//                    sectionCode.push(mobileIds[trafficSource][1]);
//
                    (function () {
                        var script = document.createElement("script");
                        script.async = true;
                        script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
                        document.body.appendChild(script);
                    })();
                }
            }

        </script>
        	<!-- /440974391/SC-Custom-1x1 -->
	<div id='div-gpt-ad-1487952989268-0'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487952989268-0'); });
		</script>
	</div>
	    <script>
        if (hex_test.active && (hex_test.variant !== 'base')) {
            document.body.className += ' ' + 'test';
        } else {
            document.body.className += ' ' + 'base';
        }
    </script>
    	<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-DVbaM9KZcd3wx"
});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-DVbaM9KZcd3wx.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>
    /**
     * navigation.js
     *
     * Handles toggling the navigation menu for small screens.
     */
    (function () {
        var container, button, menu;

        container = document.getElementById('site-navigation');
        if (!container)
            return;

        button = container.getElementsByTagName('button')[0];
        if ('undefined' === typeof button)
            return;

        menu = container.getElementsByTagName('ul')[0];

        // Hide menu toggle button if menu is empty and return early.
        if ('undefined' === typeof menu) {
            button.style.display = 'none';
            return;
        }

        if (-1 === menu.className.indexOf('nav-menu'))
            menu.className += ' nav-menu';

        button.onclick = function () {

            if (-1 !== container.className.indexOf('toggled'))
                container.className = container.className.replace(' toggled', '');
            else
                container.className += ' toggled';

            var containersRect = button.getBoundingClientRect();
            menu.style.right = (window.innerWidth - containersRect.right) + 'px';
        };
    })();

    /**
     * Article's hero image / navbar transition
     */
    (function () {
        if (document.getElementsByTagName('body')[0].classList.contains('hero-image')) {

            if (document.getElementsByClassName('hero-image').length === 2) {
                var heroImageHeight = document.getElementsByClassName('hero-image')[1].offsetHeight;
            }
            var siteHeader = document.getElementById('masthead');

            var last_known_scroll_position = 0;
            var ticking = false;

            function doSomething(scroll_pos) {
                // do something with the scroll position

                if (scroll_pos >= heroImageHeight - 64) {
                    siteHeader.classList.add('visible');
                } else {
                    siteHeader.classList.remove('visible');
                }
            }

            if (!isMobile() && !isTablet()) {
	            window.addEventListener('scroll', function (e) {
	                last_known_scroll_position = window.scrollY;
	                if (!ticking) {
	                    window.requestAnimationFrame(function () {
	                        doSomething(last_known_scroll_position);
	                        ticking = false;
	                    });
	                }
	                ticking = true;
	            });
            }
        }
    })();
    /**
     * Sticky ad unit
     */
    (function () {
        var stickySidebars = document.getElementsByClassName('sticky-ad');

        if (stickySidebars.length != 0) {
            var last_known_scroll_position = 0;
            var ticking = false;

            function doSomething(scroll_pos, sidebar) {
                var placeholder = sidebar.getElementsByClassName('placeholder')[0];
                var ad = sidebar.getElementsByClassName('ad')[0];

                if (scroll_pos > sidebar.offsetTop) {
                    ad.style.position = 'fixed';
                    ad.style.top = '74px';
                } else {
                    ad.style.position = 'relative';
                    ad.style.top = '0';
                }
            }

            window.addEventListener('scroll', function (e) {
                last_known_scroll_position = window.scrollY;
                if (!ticking) {
                    window.requestAnimationFrame(function () {
                        for (var i = 0; i < stickySidebars.length; i++) {
                            doSomething(last_known_scroll_position, stickySidebars[i]);
                        }
                        ticking = false;
                    });
                }
                ticking = true;
            });
        }
    })();
</script>
</body>

</html>