<!DOCTYPE html>
<html lang="en-US"  >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title data-react-helmet="true">When Katy Perry Shared A Dressing Room With Miley Cyrus And Taylor Swift, She Made A Creepy Request</title>            <link rel="stylesheet" type="text/css" href="https://scribol.com/assets/apps/master/scribol/generated-app.css?v=201910172100">    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://scribol.com/xmlrpc.php">
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://scribol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scribol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scribol.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='These Incredible Photos Expose What Life Was Really Like On Board The Titanic ' href='https://scribol.com/anthropology-and-history/historical-photographs/incredible-photos-show-life-onboard-titanic/' />
<link rel='next' title='A Gay Teenager Asked To Come To A Sleepover, And The Girl’s Mom Had A Startling Response' href='https://scribol.com/lifestyle/feel-good-news/when-teen-mason-brian-barclay-told-a-concerned-mom-he-was-gay-she-came-back-with-a-humorous-response/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://scribol.com/?p=617318' />
<link rel="alternate" type="application/json+oembed" href="https://scribol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscribol.com%2Fpop-culture%2Fcelebrities%2Fkaty-perrys-creepy-request-of-taylor-swift-and-miley-cyrus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scribol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscribol.com%2Fpop-culture%2Fcelebrities%2Fkaty-perrys-creepy-request-of-taylor-swift-and-miley-cyrus%2F&#038;format=xml" />
<link rel="canonical" href="https://scribol.com/pop-culture/celebrities/katy-perrys-creepy-request-of-taylor-swift-and-miley-cyrus/" />
<meta property="og:title" content="When Katy Perry Shared A Dressing Room With Miley Cyrus And Taylor Swift, She Made A Creepy Request" />
<meta name="keywords" content="feud, Grammys, John Mayer, Katy Perry, Miley Cyrus, Taylor Swift" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Katy Perry revealed an odd request that she put to Miley Cyrus and Taylor Swift In 2009 Katy Perry, Taylor Swift and Miley Cyrus all shared the same dressing room at the Grammy Awards. All three were rising stars – although yet to achieve the stratospheric level they now occupy. This was before the feud&hellip;" />
<meta property="og:url" content="https://scribol.com/pop-culture/celebrities/katy-perrys-creepy-request-of-taylor-swift-and-miley-cyrus" />
<meta property="og:site_name" content="https://scribol.com" />
<meta property="article:tag" content="feud" />
<meta property="article:tag" content="Grammys" />
<meta property="article:tag" content="John Mayer" />
<meta property="article:tag" content="Katy Perry" />
<meta property="article:tag" content="Miley Cyrus" />
<meta property="article:tag" content="Taylor Swift" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2019-12-04T13:50:07+00:00" />
<meta property="og:updated_time" content="2019-12-04T13:50:07+00:00" />
<meta property="og:image" content="https://scribol.com/wp-content/uploads/2019/12/Featured-Image-Taylor-Swift-and-Others.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Katy Perry revealed an odd request that she put to Miley Cyrus and Taylor Swift In 2009 Katy Perry, Taylor Swift and Miley Cyrus all shared the same dressing room at the Grammy Awards. All three were rising stars – although yet to achieve the stratospheric level they now occupy. This was before the feud&hellip;" />
<meta property="twitter:title" content="When Katy Perry Shared A Dressing Room With Miley Cyrus And Taylor Swift, She Made A Creepy Request" />
<meta property="twitter:image" content="https://scribol.com/wp-content/uploads/2019/12/Featured-Image-Taylor-Swift-and-Others.jpg" />
<link rel="alternate" type="application/rss+xml" title="scribol.com &raquo; Feed" href="https://scribol.com/feed/" />
    <link rel='preconnect' href='https://events.avantisvideo.com'>
<link rel='preconnect' href='https://jadserve.postrelease.com'>
<link rel='preconnect' href='https://s3.amazonaws.com'>
<link rel='preconnect' href='https://lockerdome.com'>
<link rel='preconnect' href='https://tracker.liveyield.com'>
<link rel='preconnect' href='https://log.outbrainimg.com'>
<link rel='preconnect' href='https://hbopenbid.pubmatic.com'>
<link rel='preconnect' href='https://googleads4.g.doubleclick.net'>
<link rel='preconnect' href='https://tps20227.doubleverify.com'>
<link rel='preconnect' href='https://tps.doubleverify.com'>
<link rel='preconnect' href='https://btlr.sharethrough.com'>
<link rel='preconnect' href='https://cdn.digitru.st'>
<link rel='preconnect' href='https://tlx.3lift.com'>
<link rel='preconnect' href='https://ib.adnxs.com'>
<link rel='preconnect' href='https://js.spotx.tv'>
<link rel='preconnect' href='https://fastlane.rubiconproject.com'>
<link rel='preconnect' href='https://cdn.avantisvideo.com'>
<link rel='preconnect' href='https://c.amazon-adsystem.com'>
<link rel='preconnect' href='https://connect.facebook.net'>
<link rel='preconnect' href='https://www.googletagservices.com'>
<link rel='preconnect' href='https://s.ntv.io'>
<link rel='preconnect' href='https://widgets.outbrain.com'>
<link rel='preconnect' href='https://pixel.onaudience.com'>
<link rel='preconnect' href='https://egraffiti-d.openx.net'>
<link rel='preconnect' href='https://ad.doubleclick.net'>
<link rel='preconnect' href='https://edba.brealtime.com'>
<link rel='preconnect' href='https://player.avplayer.com'>
<link rel='preconnect' href='https://tpc.googlesyndication.com'>
<link rel='preconnect' href='https://cdn.doubleverify.com'>
<link rel='preconnect' href='https://adservice.google.com'>
<link rel='preconnect' href='https://tcheck.outbrainimg.com'>
<link rel='preconnect' href='https://cdn3.doubleverify.com'>
<link rel='preconnect' href='https://cdn.ampproject.org'>
<link rel='preconnect' href='https://certify.alexametrics.com'>
<link rel='preconnect' href='https://certify-js.alexametrics.com'>
<link rel='preconnect' href='https://www.google-analytics.com'>    <script src="https://run.crtx.info/track.min.js" data-domain="scribol.com" id="ADRIZER_JS"></script>
    <script>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</script>
    <script>
        (function() {
         "use strict";
          var cacheBuster = new Date().getTime();
          var defaultExperimentResourcesRoot = 'https://scribol.com/assets/apps/master/scribol';
          var defaultResources = [
              defaultExperimentResourcesRoot + "/generated-app.js?cb=" + cacheBuster,
              defaultExperimentResourcesRoot + "/generated-app.css?cb=" + cacheBuster
          ];

          var defaultExperimentToParse = {
            id: -1,
            name: 'Failover Experiment',
            randomizationType: 'session_id',
            version: 0,
            numberOfBuckets: 2,
            variants: [
              {name: 'FAILOVER-1', resources: defaultResources, buckets: [0]},
              {name: 'FAILOVER-2', resources: defaultResources, buckets: [1]}
            ]
          };

          var branchResources = function(b) {
              return defaultResources.map(function(r) { return r.replace(/\/(develop|master)\//, "/" + b + "/"); });
          };

          var additionalExperimentsToParse = [];
          var onvariant = function(v) { return Promise.resolve(v); };

          if(testContexts.length > 0) {
            var allContexts = testContexts.slice();
            allContexts.push(window.context);
            var allContextVariants = allContexts.map(function(ctx, idx) {
              return {
                "name": "CONTENT-" + ctx.rev,
                "resources": defaultResources,
                "buckets": [ idx ],
                "meta": {exp: -2, ctxIndex: idx}
              };
            });
            additionalExperimentsToParse.push({
              id: -2,
              name: 'Content Experiment',
              randomizationType: 'visitor_id',
              version: 0,
              numberOfBuckets: allContextVariants.length,
              variants: allContextVariants
            });

            onvariant = function(v) {
              if (v.meta.exp === -2) {
                console.log("Handling variant, replacing context, using", v.meta.ctxIndex);
                window.context = allContexts[v.meta.ctxIndex];
              }
              window.context.__ABBA_LOAD_DETAILS = window.__ABBA_LOAD_DETAILS;
              return Promise.resolve(v);
            }
          }

          abba.run({
            visitor: window,
            experimentUrl: 'https://scribol.com/assets/experiments/experiment-scribol.com.json',
            defaultExperimentToParse: defaultExperimentToParse,
            additionalExperimentsToParse: additionalExperimentsToParse,
            timeout: 90,
            branchResources: branchResources,
            onvariant: onvariant
          });
        })();
    </script>
</head>
<body class="single single-post multipage gamma_layout breakpoint-undefined">
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
  _atrk_opts = {atrk_acct: 'KpNrm1akKd60Cs', domain: 'scribol.com', dynamic: true};
  (function() {
    var as = document.createElement('script');
    as.type = 'text/javascript';
    as.async = true;
    as.src = 'https://certify-js.alexametrics.com/atrk.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(as, s);
  })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=KpNrm1akKd60Cs" style="display:none" height="1" width="1" alt=""/></noscript>
<!-- End Alexa Certify Javascript -->
    <div id="root"><div class="App"><div id="page" class="hfeed site"><header id="masthead" class="site-header visible" role="banner"><div class="header-inner-wrapper"><div class="site-branding"><span class="site-title"><a href="//scribol.com" class="link-title" rel="home"></a></span></div><nav id="site-navigation" class="main-navigation"><button class="menu-toggle"><span></span></button><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/humor/">Humor</a></li></ul></div></nav></div></header><div class="hero-image"><img src="//scribol.com/wp-content/uploads/2019/12/Hero-Image-Taylor-Swift-and-Others.jpg" srcSet="" alt=""/></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="post-header"><header class="entry-header"><h1 class="entry-title">When Katy Perry Shared A Dressing Room With Miley Cyrus And Taylor Swift, She Made A Creepy Request</h1></header><div class="post-meta"><div class="author-avatar"><img src="https://secure.gravatar.com/avatar/82dc2770f5e73b0bbecffb58ef07ed2b?s=96&amp;d=mm&amp;r=g" alt="David Rule"/></div><div class="details"><div class="author-name"><span>By <!-- -->David Rule</span></div><div class="date">December 4, 2019</div></div><div class="share"></div></div></div></main></div></div><footer class="site-footer" id="footer"><div class="footer-container"><div class="wide"><div class="footer-inner"><a href="//scribol.com"></a><div class="widget"><div class="textwidget">Snackable content that delights, informs and entertains. Since 2015, 
Scribol has built a large and loyal audience that now numbers 20MM visitors per month, making it
a top-200 site as rated by Alexa.</div></div></div></div><div class="narrow first"><div class="footer-inner"><div class="widget"><h3 class="widgettitle">Sitemap</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div class="narrow"><div class="footer-inner"><div class="widget category-widget"><h3 class="widgettitle">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/pop-culture/">Pop Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/anthropology-and-history/">Anthropology and History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//scribol.com/category/humor/">Humor</a></li></ul></div></div></div></div><div class="narrow last"><div class="footer-inner"><div class="widget social-widget"><h3 class="widgettitle">Get Social</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/scribolmag/">Facebook</a></li><li class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/Scribol">Twitter</a></li><li class="icon-reddit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.reddit.com/user/ScribolOfficial/">Reddit</a></li></ul></div></div></div></div></div><div class="lower-footer"><div class="footer-container"><div class="left"><div class="footercopyright widget"><div class="textwidget">Copyright © 2019 Pub Ocean – All Rights Reserved.</div></div></div><div class="right"><div class="footerlinks widget"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/terms-of-service/">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/privacy-policy-european-union/">Privacy Policy European Union</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="//scribol.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></footer></div></div></div>
    <script type='text/javascript' src='https://scribol.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>
